Serverstats - Aktuelle Infos zu den Servern

nimbuzz

New Member
Schon mal drüber nachgedacht, dass man evtl. bestimmte Server für bestimmte Anwendungsfälle eingerichtet hat, VPN auf dem Router zu Hause konfiguriert hat etc.? Klar kann ich auch 1 nutzen und alles umstellen, hab auch kein Problem mit einem kurzfristigen Ausfall, aber so nen ganzen Tag (ohne Rückmeldung) find ich schon lästig. Ìmmerhin ist er inzwischen wieder nutzbar. :)
 

Mercator

New Member
Von meiner Seite aus war es einfach eine Statusmeldung, schließlich ist dieser Thread genau dafür gedacht. Bei mir war F2 auch die Standardanbindung, aber mir ist klar, hätte ich wie empfohlen die Ortseinstellung verwendet anstatt der Servereinstellung hätte ich den Ausfall erst gar nicht gemerkt.
Daher: reine Statusmeldung. Unfreundliche Reaktionen darauf sind absolut unnötig und ich hoffe das jetzt keine weitere Diskussion entsteht.
 

hugole1

New Member
Meine Erfahrungen mit IPSec und Zürich 3: JDownloader (über PP VPN Manager) und IPTV mit Kodi (über Android App) funktionieren nicht.
Keine Probleme habe ich mit Zürich 1/2 und Basel 1/2.
 

Luke32

New Member
Mal ne Frage was ist eigentlich mit Nottingham? Habe vor einigen Tagen mal probiert und eben nochmal und der VPN Manager verbindet sich auf diesen Server nicht mit OpenVPN, stattdessen wird das Symbol oben immer Gelb und rot so das man nichtmal mehr die Verbindung abbrechen kann. Einziges was hilft ist dann den VPN Client komplett zu schliessen. Auch auf dem Handy wird keine Verbindung zu Nottingham hergestellt. :D

Klappt der Server bei euch?
 

paule

New Member
moin,

leider tauchen bei mir seit einigen Wochen Probleme beim Verbindungsaufbau auf.
Das gilt für Win7 via VPN-Manager (IPSEC) und iOS (IKEv2, bei Bedarf verbinden).
Ich nutze in der Regel Server in Deutschland.
Wenn der Verbindungsaufbau in Nürnberg scheitert, klappt es vielleicht in Hamburg oder in Frankfurt usw.

Funktioniert der Verbindungsaufbau bei Euch problemlos?
Falls Ihr Probleme hattet, habt Ihr eine Lösung finden können?

Und noch eine Frage: beendet Ihr den VPN-Manager, bevor Ihr den Rechner in den Schlaf/Ruhemodus versetzt oder herunterfahrt?

Vielen Dank für Antworten und Hinweise!
 

Morbis55

Active Member
Und noch eine Frage: beendet Ihr den VPN-Manager, bevor Ihr den Rechner in den Schlaf/Ruhemodus versetzt oder herunterfahrt?
Wenn die Firewall bzw IP-Leak Schutz aktiviert ist, sollte man den Manager sauber beenden, sonst kann es zu Problemen kommen.

Ich nutze allerdings Linux und da sehen die werten Herren von PP sowieso keinen Grund für ein Update seit etwa 4 Jahren.
Von daher gibts da nur die VPN Verbindung ohne Leak Schutz, weshalb man dann auch einfach den PC herunterfahren kann,
ohne das Programm zu beenden.
 

Natas

New Member
Kann mich seit heute mit keinem Server aus Rotterdam mehr verbinden, scheinen aber online zu sein laut PP website

Code:
TLS: Initial packet from [AF_INET]31.204.150.106:151, sid=fce9f435 fb20f83a
WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
Validating certificate key usage
++ Certificate has key usage  00a0, expects 00a0
VERIFY KU OK
Validating certificate extended key usage
++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
VERIFY EKU OK
VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_rotterdam.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
[Server_rotterdam.perfect-privacy.com] Inactivity timeout (--ping-restart), restarting
TCP/UDP: Closing socket
SIGUSR1[soft,ping-restart] received, process restarting
Restart pause, 5 second(s)
An was könnte das liegen? Nutze den standard openvpn client ohne Perfect-Privacy GUI.
Selbes Problem übrigens mit Zürich und Miami. Rest läuft.
 

netfu

New Member
moin,
Und noch eine Frage: beendet Ihr den VPN-Manager, bevor Ihr den Rechner in den Schlaf/Ruhemodus versetzt oder herunterfahrt?
Habe ich mich noch nie darum gekümmert. OpenVPN wird genutzt und alle Features sind eingeschaltet.
Ich habe übrigens über Prag eine irre Geschwindigkeit, die fast 100% derjenigen ohne VPN erreicht. Bin mit VDSL100 unterwegs.

Windows wird einfach runtergefahren und fertig.
Warum soll man denn den Manager beenden? Der wird beendet, wenn Windows runterfährt und wieder gestartet, sobald Windows startet.
Was soll denn das Problem sein?
 

seeadler

New Member
Ich denke, es geht hier um den Ruhemodus. Dort wacht VPN-Manager oft nicht mehr auf. Vor dem Runterfahren ist sicherlich kein Beenden nötig.

Wobei: In meiner VPN-Testzeit hatte ich mal ExpressVPN drauf. Das hatte mit dem Ruhemodus keinerlei Probleme... Müsste also auch hier mit dem Manager programmiertechnisch möglich sein.
 

paule

New Member
Vielen Dank für Eure Rückmeldungen!

Kennt Ihr den technischen Hintergrund, warum der Manager (auf Win 7) beendet werden sollte?
Eine Erklärung außer "sonst kann es zu Problemen kommen" habe ich leider nicht finden können (z.B. hier: https://board.perfect-privacy.com/threads/schliesse-ich-den-deckel-vom-notebook-und-öffne-ihn-nach-30-minuten-wieder.4008/#post-27756)
Zumal die Probleme bei mir recht plötzlich und zeitgleich mit Problemen auf iOS aufgetreten sind (vor einigen Wochen).
Meine Erwartung ist schon, dass es 2019 möglich sein sollte, einen Client zu bauen, der auch dann funktioniert, wenn man ihn nicht manuell startet und beendet. Wie seht Ihr das?

Ich nutze allerdings Linux und da sehen die werten Herren von PP sowieso keinen Grund für ein Update seit etwa 4 Jahren.
Von daher gibts da nur die VPN Verbindung ohne Leak Schutz, weshalb man dann auch einfach den PC herunterfahren kann,
ohne das Programm zu beenden.
. (https://board.perfect-privacy.com/threads/serverstats-aktuelle-infos-zu-den-servern.1608/page-7#post-27929)
Das ist ja schade! Wen Win 7 nicht mehr zu gebrauchen sein wird, werde ich eher zu Linux als Win 10 wechseln.

Derzeit funktioniert die Verbindung mit Nürnberg meist gut. DNS-Leak und Firewall habe ich auf permanent gestellt. Und ja, ich beende den Manager mittlerweile, bevor der Ruhemodus aktiviert wird.
Leider gibt es einzelne Seiten, die überhaupt nicht geladen werden, heute Abend z.B http://www.museum-abteiberg.de/
 

helium

New Member
Hallo Zusammen,
bin ich der Einzige, der seit mehreren Tagen zunehmend Schwierigkeiten hat, mit irgendeinem Server eine Verbindung hinzubekommen? Ich muss sämtliche Server durchprobieren, um nach einer gefühlten Ewigkeit mal einen zu finden, mit dem eine Verbindung klappt. Das gilt für Linux als auch Android. Das Letzte was ich bei einem Verbindungsversuch "ausgespuckt" bekomme ist "CN=Server_amsterdam.perfect-privacy.com, emailAddress=admin@perfect-privacy.com". Danach passiert gar nichts mehr. Unter Android stand etwas von einem abgelaufenen Zertifikat, daraufhin habe ich geprüft ob mein Vertrag ausgelaufen ist, ist er aber nicht. Hat sich kürzlich irgendwas Entscheidendes geändert? Bisher war alles gut aber dies geht mir langsam auf die Nerven.
 

helium

New Member
Yep das war's, Konfigurationen sind erneuert und schwups - Amsterdam & Co. laufen wieder. Ist so ein Update öfter notwendig?
 

gruezi

New Member
Was ist eigentlich aus dem Standort Nottingham geworden? Der Server dümpelt jetzt schon einige Zeit als nicht verfügbar rum
 
Top