PP-Verbindung über Router

Dexter

Junior Member
Hallo,

möchte gerne die PP VPN-Verbindung über einen Router laufen lassen. Was könnt ihr da so empfehlen? Nutze derzeit einen 100Mbit Anschluss von Kabeldeutschland. Ist es möglich diese Bandbreite auch direkt über den Router zu nutzen?

BG
 

privacy

Junior Member
100mbit schaffst du nicht über ein router mit openvpn :) hab den asus ac68u mit ddwrt 25-30mbit max. aber keine ahnung ob das mit pp oder einem anderen anbieter war
 

Dexter

Junior Member
Werde vermutlich auf 50Mbit downgraden, da ich den Speed sowieso nicht mehr brauche. Gibt es da noch jemanden der einen Router empfehlen kan?
 

antigerd

Junior Member
Also Ich habe es erst vor kurzem mit einem Router von TP-Link ( mr3420 / Original Firemware ) Probiert mit PP
Leider hat bei meinem alter Router nur eine wirklich sehr langsame Verbindung herstellen können .
Im Durchschnitt um die 300 kbit/s im Download von möglichen 2 mbit/s ,

Warum die Verbindung nicht mehr her gibt ist mir immer noch ein Rätzel ,
ob es an einer Schlecht umgesetzten Software oder zu Schwacher Hardware liegt konnte Ich nicht raus finden ,
 

Dexter

Junior Member
Hab jetzt mal ein bisschen gesucht. Habe ein paar Router gefunden die OpenVPN bzw OpenWRT unterstützen. jedoch haben die einen sehr schwachen Prozessir. Habe die Befürchtung das der Router dann somit nicht die volle Bandbreite unterstützt. Vielleicht kann ja jemand hier weiterhelfen,
 

PP Frank

Staff member
Das frisst doch garantiert Strom wie Sau... Dann wäre auf lange Sicht warscheinlich ein Neukauf in die Richtung MacMini oder was vergleichbares in Sachen Stromverbrauch und Grösse, deutlich besser
 

Dexter

Junior Member
Einen zweiten Rechner habe ich nicht und dann kommt genau die Sache die Frank angesprochen hat. Der Stromverbrauch. Habe noch ein Synology NAS. Dieses kann eine L2TP/IPSec Verbindung aufbauen. Funktioniert auch super. Gut wäre wenn ich da den Datentransfer darüber leiten kann. Ist ein DS712+ mit 1,8GHZ Intel Atom Prozi und 1GB Ram. Sollte ausreichen.Problem ist jedoch, dass die Verbindung nach einer gewissen Zeit unterbrochen wird und das ist immer unterschiedlich. Vielleicht kann da mir jemand weiterhelfen. Weil dann könnte man über das NAS das alles laufen lassen.
 

antigerd

Junior Member
*Vergebe deinem NAS eine Feste IP
*Im NAs bei deiner vpn verbindung folgende Hacken setzen :
+Standart gateway auf remote Netzwerk
+Anderen Netzgeräten erlauben die I-net verbindung der Synology zu nutzen
( optional ) Auto Verbindung , falls getrennt wurde ,


*Im Router unter DHCP -> das Gateway auf die IP deines NAS setzen
*eventuell Router neu starten ,


Achte darauf das alle verbundenen Geräte, sich die neue Config vom Router holen sonst funktioniert es nicht ,

Teste ob die IP sich geändert hat z.b. WieistmeineIP.de , PerfectPrivacy eig.Test , ip-check.info oder so, usw.

Hast Du den schon mal PPTP-VPN Verbindung getestet ? mit etwas Glück ist die vielleicht Stabiler !
 

Dexter

Junior Member
Ok. Danke dir für die Infos. Das NAS hat betreits eine feste IP. Was für ein Gateway muss ich nun im Router eingeben? Mein NAS hat die IP 192.168.1.121. Aktuell teste ich die Verbindung über Paris und die ist absolut stabil über L2TP. Seit 1h ohne Probleme. War vorher nie so. Werde dies aber nochmal testen. PPTP ist ja nicht so sicher. Daher möchte ich das ungern nehmen.
 

antigerd

Junior Member
192.168.1.121 , in der Theory müssten dan alles zu deinem Nas geleitet werden und von deinem NAS ins I-net Verschlüsselt ,
 

Dexter

Junior Member
Hat leider nicht funktioniert. Verbindung ins Internet nicht möglich. NAS selber verbindet sich aber mit dem VPN Server. Mir ist aber auch aufgefallen, wenn ich auf das NAS mich verbinden möchte über einen DNS Server )nutze den Synology DNS Dienst) und das NAS mit dem VPN verbunden ist, dann wird immer direkt die Perfect-Privacy Seite geöffnet.
 

Ghost

Junior Member
Hey Dexter,

du musst am Clienten eine manuelle Netzwerk-Konfiguration durchführen.
Wichtig ist, dass du einen DNS-Server angibst, sonst funktioniert es nicht.

Ich habe auch ein Synology NAS (DS413)

IP des Clients: z.B. 192.168.178.10
netmask: 255.255.255.0
Gateway: 192.168.178.200 (IP NAS)
DNS-Server: z.B. 8.8.8.8 (Ein DNS-Server muß angegeben werden, sonst funktioniert es nicht)
 

Dexter

Junior Member
@Ghost welche Verbindung am NAS nuzt du um mit PP verbunden zu sein? Welche Einstellungen hast du da genau eingestellt? Über PPTP geht es teilweise. Manche Seiten lassen sich öffnen und manche nicht. Aber das dürfte eine Einstellung der MTU sein, Aber PPTP möchte ich nicht nutzen.
 

Ghost

Junior Member
Ich habe das mit einer PPTP Verbindung getestet.
Funktionierte ohne Probleme.

Der Test mit einer L2TP/IPSec Verbindung steht noch aus.
PPTP möchte ich, wie du auch, nicht verwenden.

Ich werde das nächste Woche mal testen, früher habe ich leider keine Zeit.
 

Dexter

Junior Member
@Ghost: Teste das dann mal bitte durch wenn du Zeit hast. Es eilt ja nicht @antigerd: Diese Einstellungen habe ich auch. Habe gerade nochmal eine L2TP Verbindung aufgebaut. Welche Identitätsprüfung muss man einstellen? Mir ist aufgefallen. Egal welche Einstellung ich bei L2TP verwende, die Verbindung funktioniert kurze Zeit und wird dann ein paar Sekunden später nicht mehr funktionieren. Die VPN Verbindung selber steht aber.
 
Top