Tipps & Tricks: Enigma2(ATV&VTI) PP Plugin Anleitung&Download

Discussion in 'Linux' started by PP Frank, Oct 5, 2018.

  1. m

    murxer Member

    @andre74
    Hab dir doch gestern eine PM gesendet ?
    Den solltest du mal testen, ob der Skinpart auch richtig funktioniert.;)
     
  2. a

    andre74 New Member

    Hab ich gar nicht mitbekommen.
    Mach ich heute Abend.
    Melde mich dann nochmal bei dir.

    Gruß
     
  3. l

    lemmymania Junior Member

    @andre74 @murxer
    Gibt es Neuigkeiten zum VU_HD_1080P Skin ?
    Ich nutze diesen ebenfalls und würde die Anzeige auch gerne nutzen.

    Danke
     
  4. m

    murxer Member

    ianfraser and sheracircus like this.
  5. i

    ianfraser New Member

    murxer likes this.
  6. s

    sheracircus New Member

    Danke für den Skinpart für den VTI 1080p Skin. Funktioniert einwandfrei :)
     
  7. l

    lemmymania Junior Member

    Hallo,

    nun habe ich mal wieder ein weiteres problem mit dem plugin in der verbindung mit FritzCall.
    Wenn die IPtables im Plugin eingeschaltet ist bekomme ich keine verbindung mit dem FritzCall plugin zu meiner FritzBox.

    Ist das möglich dieses irgendwie einzustellen, oder macht es dann keinen Sinn die IPtables zu nutzen ?

    Sorry aber mit der IPtables einstellungen kann ich nicht so viel anfangen, was die genau bewirkt und ob man die einfach ausschalten kann.
     
  8. m

    murxer Member

    @lemmymania
    IPtables ist eine Firewall, wenn du diese aktivierst dann wird das Internet getrennt wenn keine OpenVPN Verbindung besteht.
    Somit hinterlässt du keine Spuren im Internet mit deiner eigentliche IP vom Provider.
    Ob du das jetzt braucht ist ganz dir überlassen.

    Normal sind di IPtables Regeln so gesetzt, das im Heimnetzwerk strotz dem alles funktionieren sollte, wenn keine OpenVPN Verbindung besteht.
    Du kannst die ...../PerfectPrivacy/resolv/pp_iptables.sh auch anpassen, wenn du dann das Menü verlässt werden die Veränderungen übernommen.
    Aber was du jetzt genau abändern musst, kann ich dir nicht sagen.
    Nutze meine Box nur für Sat-TV und Streams.

    LG Murxer
     
    ianfraser likes this.
  9. a

    andre74 New Member

    Ich muss leider sagen dass ich den Skinpart wieder runter geschmissen habe nachdem meine Box mit der Zeit immer langsamer wurde.
    Nachdem ich ihn gelöscht hatte funktioniert die Box wieder wie gewünscht.
     
  10. e

    evolver_xxl New Member

    Hey,hattet ihr auch Probleme die Server zu aktualiesieren? Wollt grad neue Serverdaten holen und bekam direkt ma nen url fehler...code error...alles mögliche, zwar kein Absturz aber er hat ix geupdatet.

    Hab das Plugin zu gemacht und wieder neu auf dann gings wieder. Wo kam denn des her???