Solved: Windows 10 Creators Update

Discussion in 'Windows' started by hickyburr, Apr 13, 2017.

  1. PP Stephan

    PP Stephan Staff Member

    Okay, thank you for this feedback. A bit mysterious what is causing this. No default codepage set unless language is switched at least once?
     
  2. X

    Xeledon New Member

    I installed Win10 with English (UK) as the operating system's language and used a different language for the keyboard layout. Sorry, I don't know about any codepage. I tried different things and only got it to work once I deinstalled all languages other than English (United States), installed the VPN Manager and then installed the language pack for my Keyboard again.
     
  3. M

    Mikael New Member

    This has been bugging me too since Creators Fall Update 1709 and I have three languages installed on my PC. The problem has been that VPN Manager says I am connected and is waiting for confirmation which never comes. It tries repeatedly to reconnect and a window appears telling me it is setting up network adapters. On a whim I changed the settings from OpenVPN to IPSEC and it connected instantly. Changing back to OpenVPN the problem returns. Back to IPSEC and bingo, game on. Hopefully this will help your techs.
     
  4. PP Stephan

    PP Stephan Staff Member

    Can you send the output of "route -4 print" in the console to support@perfect-privacy.com? (Do this once the VPN connection 'hangs').
     
  5. M

    Mikael New Member

    Stephan, I would with pleasure if you tell me where the console is and what the "route -4 print" looks like.
     
  6. V

    ViperVP New Member

    Mikael, I had a similar problem since 1709. For me the solution was to reset the (Windows-)Firewall. After that I could connect via OpenVPN again.
     
    Mikael likes this.
  7. M

    Mikael New Member

    THANK YOU, Viper. That did it! Is there no end to the variations of "Have you tried turning it off and turning it on again"? So simple when you know.
     
  8. V

    ViperVP New Member

    Glad it helped.
     
  9. M

    Mikael New Member

    Ho Hum. All screwed again today so back to Tunnel Bear which has no issues and connects instantly. Premium isn't premium if it doesn't work. :mad:
     
  10. Katara

    Katara New Member

    Here are my logs. I cannot connect if the firewall option is enabled. The same happens for DNS leak protection as well. This is a pretty large log file (attached)... If I disable the firewall and dns leak protection, then I can connect. This is right after installing Windows Creator Update. Please check out these logs..

    If I leave the firewall enabled, the connection drops after some time and can't re-connect. If I try to connect with the firewall enabled, it sits there trying to connect endlessly. It also seems to try to re-install the TAP adapter and still can't connect. Windows seemingly broke your VPN client... please help. I love this VPN and don't want to switch. :/ [LOG FILE ATTACHED]
     

    Attached Files:

  11. PP Stephan

    PP Stephan Staff Member

    Are you using any third party security software?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice