Beantwortet: VPN Nach Win10 update tot

ratlos

Junior Member
Hallo zusammen

Hab da ein mittelmäßiges Problem..
Heute hat mein Windows gemeckert und gemeint ich müsste den Laptop frisch starten wegen einem update.. Dachte mir nichts großes dabei, und habe das befolgt... Hätte ich das gewusst, hätte ich es sein lassen.. Nach rund 45min und zigfachem Neustarten war das update drauf.. Nebst dem alles inkl Startmenu neu ist, läuft der VPN nicht mehr. Keine Chance, weder unter IPSEC und natürlich auch nicht unter OPEN VPN.. Ich stehe Grad echt hier und habe null Plan wo ich nach so einem großen update ansetzen soll, könnte ja alles mögliche sein. Frank ich brauche jetzt bitte wieder mal deine erfahrene Hilfe.
 
Solution
Gehe mal in das Windows-Netzwerkcenter und setze dort die Windows Firewall auf Standard zurück. Danach gehe in den Manager unter Einstellungen den letzten Reiter und setze dort das Netzwerk zuirück. Starte sicherheitshalber mal den Rechner danach...

ratlos

Junior Member
Stimmt das war auch noch.. Daran bin ich schon mal verzweifelt.
Geht aber trotzdem nicht..
Secure Boot menu: auf "disabled" gestellt.
Unter Boot: Boot option #1 auf stick gestellt.
Boot option 2 auf disabled.

Der müsste mir doch jetzt die winfuter Win7 booten.. Oder bin echt voll auf dem Holzweg..
Verstehe es Grad echt nicht....
 

speedylein

Active Member
Hmmm,also der bootet gar nicht,obwohl auf Stick
steht?
Womit hast Du den Stick bootfähig gemacht?
Steckt der in einem 2.0 USB oder 3.0.
Gibt auch noch andere BIOS Optionen,aber die
haben mit dem booten nix zu tun,sondern mit der Install.
Kannst nicht beim starten sofort das reine Bootmenü
aufrufen? Ob der Stick angezeigt wird.Ist irgendeine
der F Tasten.Bei mir F7 und F10

PS: der Stick sollte auch mit FAT32 und nicht NTFS formatiert werden
 
Last edited:

ratlos

Junior Member
Genau so sieht es..
Bootmenü auf stick, secure Boot auf disabled und trotzdem nichts...
Ich habe von winfuter ein Win7 inkl Service pack 1 als ISO geladen. Weil direkt über Windows mir ein Fehler gekommen ist mit dem Key. Den stick habe ich über "Windows 7 USB DVD download Tool" erstellt.. Ist ja auch simpel und praktisch fehlerfrei zum verwenden..

Ich kann es höchstens noch mit einem anderen stick versuchen.. Meinte mal gelesen zu haben, dass es mit Teil sticks nicht geht..
Danach übersteigt das definitiv meine Kompetenzen...
 

speedylein

Active Member
Dann weiß ich auch nicht mehr weiter.
Das Windows 7 USB DVD download Tool
macht seine Sache ordentlich.
Normal liegt es bei den neuen BIOS Versionen
meist am Secure Boot.
Aber ob das der Stick ist,weiß nicht.Hatte ich noch
nie.Werde mich mal im Netz umschauen
 

ratlos

Junior Member
Hehe, mindestens geht es nicht nur mir so, dass ich es nicht verstehe.. Eigentlich für mich ganz beruhigend doch nicht alles falsch gemacht .
Ich werde es morgen nochmal mit dem stick versuchen wo das Windows10 schon drauf ist.
Der weiss ich geht sicher.. Versuch ist es wert.
Aber für heute lassen wir es, meist gibt das eh nichts mer schlaues nachts um 1. Morgen mit freiem Kopf noch mal dran sitzen.
 

speedylein

Active Member
Da fällt mir gerade noch was ein,ganz
wichtig.Schau mal im Bios nach,da müßte
es heut zu Tage eine Funktion geben Legacy USB Support.
Einschalten!!! Sonst geht mit dem Stick auch nix.

Also,wenn der W10 Stick funzt,verstehe ich das aber nicht.
Es war Secure Boot eingeschaltet.Dann bootet er
auch nicht von Win10 USB
 
Last edited:

ratlos

Junior Member
Das hat mein kleiner Asus nicht, Grad nochmal schnell geschaut...
Irgendwie ist irgendwo ein Knopf drin..
Wie gesagt, ich muss da morgen nochmal alles Punkt nach Punkt durchgehen und alles checken.. Wird vermutlich wieder irgend ein kleiner Fehler sein,der sich jetzt einfach nicht zeigen will. Weisst ja wie es ist, manchmal ist ein kleiner scheiß.. Ich werde auf jeden Fall berichten. Und natürlich vielen Dank dass du dir die Zeit für mich genommen hast.. Coole Aktion von dir.

Aber jetzt wünsche ich dir eine gute Nacht.
 

Nytro87

Junior Member
Du machst nichts falsch, so war das schon immer bei Windows... Die Sache ist und bleibt verbuggt, besonders problematisch seitdem es diese UEFI Bios gibt. Mir ist es noch nicht einmal gelungen Windows per USB Stick einzuspielen. Entweder der Stick wurde nie erkannt, oder nur als Legacy nicht als UEFI. Oder in kam mal bis zum Installationsfenster und dann kam wieder irgendeine dumme Fehlermeldung das angeblich irgendein Treiber fehlt und ich doch die Windows DVD einlegen soll :D

Habe es seitdem aufgegeben mit USB Dreck. Setze immer Oldschool mit DVD ISO brennen auf. Das klappt immer...

Ich denke das ist von Board zu Board verschieden und Bios Version, da wird das häufig zum Lotteriespiel.
 

speedylein

Active Member
Die Sache mit dem Treibern liegt meist daran,das man nur
USB3 Anschlüße hat.Deshalb meckert Windows (7) rum,da
die Treiber für USB bei Win7 noch nicht vorhanden sind.
Erst bei höheren Versionen sind sie im Installpaket.
Wenn nur USB3 Anschlüße vorhanden sind,nützt normal auch keine
DVD was.Mußte ich selbst miterleben.
DVD einlegen nützt nichts,da sie da auch nicht drauf sind.
Aber es gibt Tricks dafür..
 

ratlos

Junior Member
Hallo zusammen

@Nytro87
Ja irgendwie wird es auch von Version zu Version schlimmer. Früher war das easy, neue Version drauf, Treiber laden und gut war..

Die Option DVD steht nicht zur Auswahl, da der Laptop kein Laufwerk hat, und auch kein externes zur Verfügung steht..

@speedylein
Hab jetzt mal geschaut im Geräte Manager, ich habe natürlich USB 3.
Was somit also der Grund ist, dass der den stick nicht laden will..Wenn ich dich richtig verstehe.. Ist ja echt verhext!!

Hätte nicht gedacht, dass das so schwierig wird/ist.. Da bist ja fast gezwungen ein 10ner zu verwenden.

Aber trotzdem auch interessant, hier lernt man echt noch was.
 

ratlos

Junior Member
@Frank wäre es vielleicht interessant das Thema zu splitten? da es ja mit dem Ausgangs Thema nichts mehr zu tun hat, trotzdem aber von Interesse sein könnte für andere User.
 

PP Frank

Staff member
Irgendwie vermischt sich das gerade wieder. Splitten ist da gar nicht so einfach, da sonst die Zusammenhänge teilweise verloren gehen.
Alternativer Vorschlag: Macht doch zum Thema "Wie übel ist Windows" doch einen Faden in der Plauderecke auf :D
 

ratlos

Junior Member
Ja sorry, der thread hat irgendwie sein Lauf genommen. Dazu kommt noch, ist ja doch auch irgendwie interessant.

Hahaha, der thread mit dem Titel würde laaaang werden. Aber "übel" trifft es gut...
 

ratlos

Junior Member
Also @speedylein hatte definitiv recht. Es liegt an dem blöden USB 3, da Windows 7 kein Treiber dafür hat.
Die Treiber sind erst ab win8 mit auf dem OS integriert.
Dafür müsste ich die jeweiligen Treiber integrieren, um es über einen USB 3 zu laden.
Lustigerweise bieten die hersteller dafür sogar extra ein Tool an, aber nur verwendbar mit der originalen Windows CD.. Da aber ein 13Zoll Laptop kein Laufwerk hat, scheidet die Variante auch aus... Im Prinzip brauche ich jetzt ein Windows 7 mit den benötigten Treiber um dies ohne DVD auf einen stick zu laden. Ob es dann aber funktioniert, dass steht noch in den Sternen.. Köstlich wie verbastelt das alles ist..
 

speedylein

Active Member
Das hat aber mit dem Booten nix zu tun.Das ist ja das Prob bei Dir.
Du siehst ja keine Install.Der Rechner muß auch booten,wenn der Stick
an USB 3 hängt.Nur die Install bricht dann ab,weil angeblich keine CD/DVD
Treiber gefunden werden.Das sind aber die USB Treiber,die fehlen.Bis
dahin kommst Du aber nicht.Gibt es auch ne'Lösung für......
Alternative:
Ein externes
CD/DVD Laufwerk.Da müßtest Du wenigstens in
die Installation kommen,mit einer DVD.
Aber die Install wird dann Meckern über Treiber.

Alternative 2: gib bitte die genaue Bezeichnung
Deines Lappis in einer Suchmaschiene ein,und
schreibe dahinter,Beispiel,BIOS Einstellungen.
Möglicherweise wirst Du fündig.
Und,es ist nicht Microsofts Schuld.Überlegt mal
bitte,wann Win7 rauskam,wie es da mit USB 3
aussah.......
 

ratlos

Junior Member
Das ist mir paar mal durch den Kopf, USB3 gab es ja schon beim Start von Win7. Darum verstehe ich um so weniger warum hersteller/Windows (what ever) da so gepfuscht haben.. Für einen absoluten Laien ist es ja praktisch unmöglich so ein anderes OS zu laden.. Das ist ja fast ein Monopol Win10 zwang.

Ist ein Asus vivobook E200HA

Dr.google meint es müsste gehen.. Setze mich da am Abend nochmal dran... Dass lässt mich jetzt nicht in ruhe.
 

Nytro87

Junior Member
Ah ok das macht Sinn. Deswegen konnte ich zumindest mal über USB 2.0 einmal überhaupt das Installationsfenster erreichen was unter 3.0 garnicht möglich war. Dort wurde der Stick nie erkannt. Unter 2.0 kam da wiederrum die Meldung das ein EFI Treiber fehlt :D:D Und das war bei Windows 10 ! Da habe ich dann entgültig aufgegeben.

Und ja bei Notebooks ist das doppelt schlecht wenn man auch nichtmal mehr ein DVD Rom hat.
 

speedylein

Active Member
In einem Board folgende BIOS Einstellungen gefunden
für neuere Asus wegen Win7:
Wenn da bei Dir ne Einstellung fehlt.......Hmmm
Dann is wohl nix mit 7

1) Folgendes muss im BIOS eingestellt werden:
- Secure Boot = DISABLE
- Legacy BIOS = ENABLED oder Compatibility Support Module (CSM) = ENABLED
- DVD Laufwerk = First Boot Device
- SATA Controller = AHCI
 

ratlos

Junior Member
Hmmm... Nicht die Hälfte davon habe ich im BIOS... Keine Ahnung, und langsam ist es mir auch einfach zu blöd,aber echt...
Und die drecks Kiste ist wieder mal irgendwas am updaten.. Echt zum kotzen.... Verschenke das Ding jetzt einfach irgend an ein Kind,das freut sich am ehesten darüber..
 

Nytro87

Junior Member
Ist normal bei Laptops, da sind die Einstellungen immer stark limitiert im BIOS. Ich habe ein Gigabyte Mainboard und diese Einstellungen auch schon verstellt gehabt. Hätte dann ein Win10 non UEFI aufspielen können, nein danke... :p
 
Top