Solved: "DNS does not appear to be working" on Tunnelblick using OpenVPN on MacOS High Sierra

Discussion in 'macOS' started by JV-DK, Dec 25, 2017.

  1. J

    JV-DK New Member

    Dear forums,

    There may be an obvious solution to this issue, but so far the solutions I have found on other sites haven't worked.

    I followed the install guide for MacOS to the letter, and the service seems to be working for me. However, shortly after connecting to any VPN server, I am met with the following message:

    "After connecting to [server here], DNS does not appear to be working. This may mean that your VPN is not configured correctly."

    First of all, what does this mean? Is it serious? I assume I have to fix it somehow. I have tried enabling the option "Allow changes to manually-set network settings" under advanced settings, but that did not seem to help me as it has others.

    If it can help, here are the logs for my connection with the Copenhagen server: https://pastebin.com/Yq2TmXSb

    Any thoughts? Thanks for your time.
     
  2. webslap

    webslap Member

  3. J

    JV-DK New Member

  4. webslap

    webslap Member

    Yes it is still BETA but working well. It is form the german board threads

    yes it is completely in english

    [​IMG]
     
  5. J

    JV-DK New Member

    EDIT: Found it. Again, thanks for your help.

    The software you linked me to was in German. I've attached a screenshot. Still, thank you for your help. I will try looking through the German boards.
     

    Attached Files:

    Last edited: Dec 28, 2017
  6. PP Frank

    PP Frank Staff Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice