Die heruntergeladene .deb-Datei lässt sich nicht installieren.

geeusswee

New Member
Guten Tag,

ich verwende das brandneue Debian Bullseye (gestern installiert), habe mir heute 1 Monat PP gekauft und die perfect-privacy-vpn.deb heruntergeladen. Beim Installationsversuch mit gdebi erhalte ich nun die Fehlermeldung "Fehler: Abhängigkeit nicht erfüllbar: gir1.2-appindicator3-0.1" - siehe Screenshot.

Was kann ich tun?
 

Attachments

  • Bildschirmfoto_2021-08-17_14-37-42.png
    Bildschirmfoto_2021-08-17_14-37-42.png
    31.6 KB · Views: 8

speedymalte1

New Member
Mit Debian kenne ich mich nicht ganz aus.Nutze meist Ubuntu.
Kannst Du das Paket nicht in der Konsole öffnen???
Und dann: sudo apt install ./Dein File.deb eingeben....
Weiß nich,ob das unter Debian funzt...
 

hummi189

Freshly Joined Member
Denke mal die alten Packete wird es auch nicht mehr in der Repo geben. Musst wohl entweder so OpenVPN installieren oder hoffen das irgendwann der neue Client rauskommt.
 

geeusswee

New Member
Ach? Man kann zwar Geld hinlegen, um ein Konto zu eröffnen und dann muss man hoffen, dass es einen Client gibt, der unter Debian 11 läuft? Schlecht ist das, ganz schlecht!

Ich habe eigentlich noch ein paar Tage bei Mullvad und deren Client läuft einwandfrei!
 
Top