[Android] BETA-Test: Perfect Privacy VPN Software

Wcon

Active Member
Was mich an der App stört: Ich kann mich damit nicht nach Zurich1 in der SChweiz verbinden, die App entscheidet selbst, ob sie Z1 oder Z2 nimmt.

Allerdings ist nur Z1 für Streaming zu gebrauchen, Z1 ist gesperrt.

Könntet Ihr da Eure App erweitern, dass ich das auswählen könnte? LG
 

PP Stephan

Staff member
Derzeit leider nicht möglich da wir die Nutzer der App auf alle Server verteilen möchten. Du kannst aber mit der OpenVPN-App spezifische Server nutzen.
 

PRISM

Junior Member
Hallo PP
Wäre/ist es technisch möglich, so wie beim Win Client, Stealth VPN über Prot 443 zu machen? Leider blockieren viele öffentliche WLANs sämtliche Prots, so dass keine Verbindung aufgebaut werden kann.
Oder habt ihr hierfür einen Tipp für mich?
Gruss
 

swiss_mountain

New Member
mein Tip wäre, sich mal die App "OpenVPN Client" von colucci-web.it anzugucken.
Kostet zwar was (6,99€), aber sie funktioniert einfach. Sowohl Obfs (also stealth), vor allem aber die auto connect Funktion läuft ohne Probleme.
Sehe das so ähnlich wie bei PP, manchmal (und vor allem wenn es um "Sicherheit" geht) muss man einfach mal etwas Geld in die Hand nehmen ;-)
 
Wenn es beabsichtigt ist, dass der VPN Manager nach einem Neustart des Systems die Kaskadierung in der selben Reihenfolge wiederherstellt, dann Gratulation, denn das Feature ist geil!
 
Ich habe mit PP noch nie Proleme gehabt.
Seit einer Woche habe ich das Phänomen, dass der VPN Manager sich aufhängt. Das äussert sich so, dass der Datenverkehr abbricht. Dann kann man auch im Manager den aktuellen Server nicht mehr wechseln. Nichts geht dann mehr. Drücke ich auf schliessen des Managers wird mir angezeigt:,,Programm reagiert nicht. Keine Rückmeldung"

ich gehe dann auf sofort schliessen. Dann den Manager neu gestartet Verbindung baut sich wieder auf.

Ich habe schon etliches versucht. Norton Antivirus deinstalliert, aber das Problem besteht weiter. Eine älteres Windows Backup aufgespielt und aktualisiert, weil ich dachte es sei vielleicht ein Virus auf dem Rechner.
Funktioniert auch nicht.
Ich weiss nicht weiter. Die Netzwerktreiber können es nicht sein. Die sind stand 12/2018. Da hatte ich das Problem noch nicht.
Ich gehe davon aus, dass ein Windows Update dafür verantwortlich ist.

Hatte jemand ähnliche Probleme?
 
Top