PP VPN Manager + Win10

r3vO

New Member
Hi Leute,
ich habe seit kurzem ein probleme mit meinem PP VPN Manager.
Ich kann keine Verbindung zu den Standorten herstellen. Das Log sieht wie folgt aus:

20.11.2015 23:56:04 Debug Debug: config connect called, startupDelay + 0
20.11.2015 23:56:04 Log DisconnectReason set to NoDisconnect in connect_thread
20.11.2015 23:56:04 Log Debug: connect_thread started
20.11.2015 23:56:04 Log State Change Event - Initializing
20.11.2015 23:56:04 Log hangtimer reset calling in statechange to init
20.11.2015 23:56:04 Log Waiting for IPSEC device to get ready
20.11.2015 23:56:07 Log IPSEC device ready
20.11.2015 23:56:07 Log Checking firewall and DNS leak protection settings
20.11.2015 23:56:13 Log Waiting for network to get ready
20.11.2015 23:56:17 Debug connectthread exiting4
20.11.2015 23:56:17 Log OpenPort
20.11.2015 23:56:17 Log PortOpened
20.11.2015 23:56:17 Log ConnectDevice
20.11.2015 23:56:17 Log DeviceConnected
20.11.2015 23:56:17 Log AllDevicesConnected
20.11.2015 23:56:17 Log Authenticate
20.11.2015 23:56:17 Log Authenticate
20.11.2015 23:56:18 Log State Change Event - Error
20.11.2015 23:56:18 Log error handler is setting disconnect reasond to error!
20.11.2015 23:56:18 Error Error Code:837 DotRas.RasDialException: Ungültige Tunnel-ID.
20.11.2015 23:56:18 Log State Change Event - Stopped
20.11.2015 23:56:18 Log state changes to stoped, reason: Error
20.11.2015 23:56:18 Log Handle disconnect for reason Error error:Unknown
20.11.2015 23:56:18 Error Last error was unknown.. Reconnecting anyway.
20.11.2015 23:56:18 Debug Debug: config connect called, startupDelay + 4000
20.11.2015 23:56:18 Log DisconnectReason set to NoDisconnect in connect_thread
20.11.2015 23:56:18 Log Debug: connect_thread started
20.11.2015 23:56:19 Log State Change Event - Initializing
20.11.2015 23:56:19 Log hangtimer reset calling in statechange to init
20.11.2015 23:56:19 Log Waiting for system to get ready..
20.11.2015 23:56:21 Log Tunnel Frankfurt Disconnect Called Reason:UserClicked
20.11.2015 23:56:21 Log IpSec Connnection Disconnect called
20.11.2015 23:56:21 Log IpSec Connnection Disconnect calling state change to stop
20.11.2015 23:56:21 Log State Change Event - Stopped
20.11.2015 23:56:21 Log state changes to stoped, reason: UserClicked
20.11.2015 23:56:21 Log Handle disconnect for reason UserClicked error:NoError
20.11.2015 23:56:23 Debug connectthread exiting1

Was habe ich bislang gemacht?
Neuinstallation mit der aktuellen Client<- Kein Erfolg
Umstellen von IPSec auf OpenVPN <- Daraufhin lässt sich erfolgreich eine Verbindung herstellen.

Ich meine auch bereits mit Windows 10 erfolgreich PP benutzt zu haben... Aber aktuell will er nicht mehr...
Irgenwelche Ideen?
 

PP Frank

Staff member
Windows 10 muss komplett aktualisiert sein, also alle Updates von Windows müssen drauf sein und die neuste Version vom Manager, dann geht IPSec
 

r3vO

New Member
Habe ich gestern abend geprüft. Es sind keine Windows Updates verfügbar. Also das System ist auf dem aktuellen Stand. Und der Manager ist auch auf dem neusten Stand. Was kann ich als Beweise liefern, das dem nachgegangen wird?
 

PP Frank

Staff member
Puh, was da dann dazwischen feuert weis ich leider auch nicht. Da kannst du nur auf OpenVPN umschalten.

Mit deinem ISP+Router geht IPSec auf Windows 7 aber?
 

r3vO

New Member
Es ist vor der Migration von Windows 8.1 auf Windows 10 erfolgreich gelaufen. Und über Kali Linux hatte ich bislang auch keine Probleme eine Verbindung aufzubauen.
 

PP Frank

Staff member
Wie gesagt: ich weiss es nicht. Vielleicht was schief gelaufen oder an deinem Windows kaputt. Kann alles sein. Schalte auf OpenVPN um und nutze dieses....
 

r3vO

New Member
Ja ok, aber eine Lösung ist das für mich nicht.... Habe da nicht meine volle Bandbreite....Habe eine 50k Leitung und kann dann maximal 15-20k nutzen
 

r3vO

New Member
Ok, dann warte ich mal ab... die letzten WIndows Updates wurden bei mir am 11.11 eingespielt. Bei einer manuellen Suche werden aber auch keine neuen gefunden. Vielleicht hängt es ja mit den Verteilkreisen von Microsoft zusammen,
 

r3vO

New Member
Also ich will ja jetzt hier leine Toten Threads wieder aufleben lassen, aber das Problem besteht immernoch.
 

PP Frank

Staff member
Irgendwo in den Updates von Windows gibts da Macken. IPSec ging ja auch eine Ganze Weile unter Win10 überhaupt nicht. Welches UPdate das genau ist, kann ich aber nicht sagen. Das muss Lars die Woche raus finden
 

PP Frank

Staff member
Hallo,

das hatte ich irgendwo anders schon angesprochen. Wir haben nach dem Fehler gesucht und das auch auf X Systemen getestet und konnten das Problem nirgends nachvollziehen. Das Ganze macht einen Fix natürlich schwierig. Also wir wissen nicht warum das bei einigen fehl schlägt
 
Top