PP-VPN install problem on new Debian 11.0 distro

gh4wind

New Member
PP-VPN fails to install on new Debian 11.0 distro.
It gets a dependency error about a missing lib appindicator file which is now obsolete for this new distro.
I have submitted a ticket #36979.
 

gh4wind

New Member
My German isn't very good, but the patch appears to be for Ubuntu (Not Debian) and the last entry reports that it does not work.
I wonder if the file is really needed ? Can the PP-VPN be recompiled and not require the dependency ?
 

Nick-jdx

Freshly Joined Member
The missing dependencies are currently in the unstable branch. I managed to install them manually but ran into a libgtk-3 segmentation fault. I think they are not without a reason in unstable.

I think you have to wait until the deps are stable.
 
Top