Gelöst: ios IpSec

Discussion in 'iOS' started by alex123, Dec 20, 2015.

  1. a

    alex123 Member

    Hallo Leute,

    seit geraumer Zeit habe ich das Problem, dass ich bei manchen Servern (z.B. Steinsel, Rotterdam) zwar eine ipsec-Verbindung (Cisco) mit ios-Geräten aufbauen kann, jedoch kein Seitenaufbau erfolgt (Amsterdam/Bukarest funktionieren,).
    Ich habe ein bissl getestet und gesehen, dass bei diesen Servern kein DNS-Server mit übertragen wird (in der App "Net Analyzer" sieht man das sehr schön)! Es macht auch keinen Unterschied welches Gerät(pad/phone) ich nutze, selbst via LTE funktioniert es nicht. (in der OpenVPN-App oder via pptp klappt es wiederum)!

    Hat noch jemand das Problem, und gibt es eine Lösung?

    gruß
    alex
     
  2. PP Frank

    PP Frank Staff Member

    Ich melde das mal
     
  3. PP Lars

    PP Lars Staff Member

    Moin,
    hast recht, DNS geht da nicht. Das letzte IPsec update hats verfriemelt.

    Um das zu fixen muss ich IPsec neu starten.
    Da ich jetzt aber nicht alle IPsec user gleichzeitig runter werfen wollte hab ich das erstmal nur auf Steinsel und Rotterdam gefixed.
    Auf einigen System gehts ja eh, und auf den anderen Systemen fix ich das innerhalb der nächsten Tage, dann verteilt sich das ein bisschen.

    Grüße
    Lars
     
  4. a

    alex123 Member

    Geilomat! Rotterdam habe ich getestet -> Läuft!
    Danke!
     
  5. a

    alex123 Member

    Moin, moin,
    habt ihr gestern irgendwas am Ipsec gemacht.?
    Kann mich darüber seit gestern Abend mit keinem Server darüber mehr verbinden. Ob via LTE oder Wifi, immer kommt bei meinen favorisierten Servern in NL und Lux und Oslo:
    "Kommunikation mit VPN-Server fehlgeschlagen".
    Via pptp und openvpn klappt es wie immer!
     
  6. PP Frank

    PP Frank Staff Member

    Wir bauen gerade massiv an IPSec. kann sein das dann auf dem ein oder anderen Betriebssystem ein Fehler passiert ist. Ich werde das Problem melden.

    Ansonsten: Es wird nicht gern gesehen wenn du hier mehrere Themen mit der gleichen Sache zuspamst. Das lässt du bitte in Zukunft bleiben. Danke
     
  7. a

    alex123 Member

    Sorry und danke!
     
    PP Frank likes this.
  8. PP Frank

    PP Frank Staff Member

    Hallo,



    sorry für die lange Antwortzeit. Wir arbeiten grad an dem Problem. Bucharest sollte schon wieder gehen. Die anderen Server fixen wir innerhalb der nächsten Stunden.



    Herzlichst
    Frank
    Perfect Privacy Administration
     
    alex123 likes this.
  9. a

    alex123 Member

    Habs grad mit den Holländern getestet... läuft!
    Danke!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice