Answered: Install Error on Kubuntu 20.04

gh4wind

Freshly Joined Member
Kubuntu 20.04 LTS is now available for install (see Distrowatch.com)
Installed Kubuntu ok.

Attempted to install PP-VPN and got the following error message:
"Error: Cannot satisfy dependencies"

Same PP-VPN works ok on Kubuntu 19.*
Fix needed... Please advise.
 

gh4wind

Freshly Joined Member
Started /w clean SSD, added Kubuntu 20.04, applied patches.
Added Synaptic Package Manager, Firewalld, Bleachbit, and KeePassX w/o any problems.
Installed PerfectPrivacyVPN using new https://www.perfect-privacy.com/downloads/perfect-privacy-vpn.deb
Activated and it works now.
Thank you !!!
Note if previously installed another VPN (ie NordVPN), then PP-VPN will not work.
I suspect each VPN provider installs some version of Openvpn which may not work with another VPN provider.
So, best to start /w a new copy of Kubuntu 20.04 and NO other VPN installed.
 

gh4wind

Freshly Joined Member
Recommend a change to the install process such that each dependency package be removed and then installed.
That way any file that has been changed by another APP will be reset to the standard version.
While the removal will slow the install, it improves the odds that PP-VPN will work w/o problems.
 
Top