Solved: I can't active Perfect Privacy since the last Windows update

dupond

Freshly Joined Member
Have I to change some settings in the firewall?
 

Attachments

  • Screenshot Perfect Privacy VPN.JPG
    Screenshot Perfect Privacy VPN.JPG
    66.5 KB · Views: 11
Solution
Hello,

sorry for the late reply, your post somehow slipped through. 😓
This seems to be an issue which exists on very few systems only, so we'd appriciate if you would let us know how this worked out for you and which of the following steps was...

PP Daniel

Staff member
Hello,

sorry for the late reply, your post somehow slipped through. 😓
This seems to be an issue which exists on very few systems only, so we'd appriciate if you would let us know how this worked out for you and which of the following steps was solving the issue.


To solve the issue please try the following steps:


1) Perform a Network Reset. In the VPN Manager -> Settings -> Other


2) If this did not help:
- Uninstall the VPN Manager

- Verify the directory "C:\Programs (x86)\Perfect Privacy VPN Manager" is really gone

- Restart the computer (important!)
- Reinstall the VPN Manager
- Perform a Network Reset. In the VPN Manager -> Settings -> Other
- Is it working now?
- If not:
-- Are the TAP adapters present in the system's Device Manager? (Start button -> All apps -> Windows System -> Control Panel -> Hardware and Sound -> Device Manager: Network adapters. Maybe activate in the menu View -> Show hidden devices to really see all of the devices)
-- If not:
--- Restart the Computer
--- Are the TAP adapters there after rebooting?


3) If this did not help:

- Open a Commandline (type "cmd" in the search bar) and execute the following command (omitting the "): "dism /online /get-drivers /format:table" to see which TAP adapters are installed. What is the output (can you copy & paste it here)? Are there multiple TAP adapters?
- Replacing the XXX with the number visible in the driver table execute the command "pnputil.exe -d oemXXX.inf" to delete the drivers, which is worth a try.
- Afterwards perform a Network Reset. In the VPN Manager -> Settings -> Other



4) If all of this did not help:


Please provide the following information:
- Which Windows Version?
- Which VPN servers?
- The connection log (magnifying glass icon in the VPN Manager)

- The output of the commands "ipconfig" and "route print -4" while you are connected to the VPN sevrers and wait for confirmation
 
Solution
Top