Beantwortet: Falsche Einstellungen -> langsame Verbindung?

my5ql

Member
Hallo zusammen,

ich bin umgezogen und habe mir eine ordentliche Leitung gegönnt mit 75mbps welche auch super läuft.

Wenn ich jedoch mit den PP Servern verbunden bin sehen meine Werte nicht so wirklich toll aus und die Leitung könnte ich mir sparen :(
Kann es sein, dass ich irgendwo was falsch eingestellt habe?

Folgendes ergaben die Messungen (eben um 22 Uhr):

Download / Upload / Ping / Bandbreite Server

Steinsel
D 9,99 U 6,58 P 48 - 1700/2000
D 9,99 U 6,54 P 48 - 1700/2000


Ohne
D 70,77 U 7,58 P 9
D 73,52 U 7,43 P 9

Nuernberg
D 17,41 U 6,55 P 31 - 1873/2000
D 14,44 U 6,56 P 32 - 1854/2000

Zürich
D 12,60 U 6,47 P 36 - 85/100
D 15,36 U 6,46 P 35 - 82/100

Rotterdamm
D 20,52 U 6,46 - P38 - 1657/2000
D 18,09 U 6,45 - P39 - 1625/2000

Ich hoffe ihr könnt mir helfen.

Grüße
my5ql
 

Ghost

Active Member
Hey.

Welches Betriebssystem hast du?
Wie verbindest du dich zu PP?
Welche Leitung (Kabel,VDSL....)
Neuen Router bekommen?

Mein Speed bei VDSL 25 ist OK.

4066093433.png
 

my5ql

Member
Hey Ghost,

oh ja sorry da fehlten ein paar Infos:

OS: W7 Ultimate
Verbindung: PP OpenVPN Manager
Leitung: UPC Kabel 75mbps
Router: Neu Ubee EVW3226

Ohne PP liege ich immer über 70 aber mit komme ich nicht über 20/25, daher habe ich grundlegende Einstellungen am PC ausgeschlossen.

Grüße
Chris
 

Ghost

Active Member
Hast schon mal ein anderes Protokoll verwendet?
Also kein OpenVPN, sondern IPSec IKEV2.

Ich selber arbeite mit MAC, aber ich glaube man kann am PP Manager zwischen OpenVPN und IPSec IKEV2 auswählen.

Hattest vorher auch schon UPC Kabel?
 

my5ql

Member
Nein hab ich bisher noch nicht, einfach weil ich nicht weiß wie ^^
Vorher hatte ich Kabel Deutschland mit ner 25er Leitung, da war das auch - nur nicht so dolle, da hatte ich dann 16 in dem dreh.
 

my5ql

Member
Super, danke.

So was habe ich gemacht:

1) Zertifikat nach folgender Anleitung installiert: https://wiki.strongswan.org/projects/strongswan/wiki/Win7EapCert -> check!
2) VPN Verbindung im Windows angelegt: https://www.perfect-privacy.com/german/anleitungen/ipsec-ikev2-certificates-windows-7/ -> check!
3) Wenn ich mich einwähle bekomme ich jedoch eine Fehlermeldung: Fehler 13801: IKE-Authentifizierung-Anmeldeinfomationen sind nicht akzeptabel.
Da ich die Daten ja auch im PP VPN Manager habe und mich da verbinden kann verstehe ich das nicht ganz ....
 

PP Frank

Staff member
Also im VPN Manager wenn du dort IKEV2 nutzt, dann sollte das nichts anderes sein. Bei IKEV2 MUSST du auch drauf achten das du nur die Hauptdomains nutzt. Also amsterdam.perfect-privacy.com zum beispiel statt amsterdam1.perfect-privacy.com

Ansonsten: Wenn das im VPN Manager läuft dann belasse es dabei. Manuell eingerichtet bringt das definitiv nicht mehr Speed oder sonstiges....

Einfach mal die Server druchtesten was den meisten Speed bringt und das dann nutzen.
 

my5ql

Member
Nein im VPN Manager nutze ich es nicht, ich wollte es jetzt so manuell im Windows einrichten, ich wusste nicht, dass der Manager das auch kann. Das mit der Hauptdomain habe ich gemacht wie es in der Anleitung steht - auch mit Amsterdam.

Die Sache ist, ich kann ja nicht permanent alle Server durchtesten welcher gerade "gut" läuft, ich dachte dazu wäre die Bandbreitenanzeige aber da kann bei mir ja stehen was will :-/ Das macht mich irgendwie nicht glücklich!

Erfurt


Nuremberg


Ohne PP


Istanbul


Zürich


Frankfurt


Sorry aber ich kann keinen guten Server finden... Helft mir bitte.
 

Ghost

Active Member
UPC Kabel hat dich bestimmt im Zuge des Neuvertrages auf IPv4/IPv6 (Dualstack oder Dualstack lite) umgestellt.
PP unterstützt kein IPv6.
Rufe bei UPC Kabel an und beantrage die Umstellung auf reines IPv4.
 

my5ql

Member
Hmmm ok, vielleicht meldet sich ja jemand von PP dazu - ist nich so das ich dir nicht glaube aber bevor ich da zu UPC marschiere und da sonstwas machen lasse was mich vielleicht noch Geld kostet möchte ich sicherstellen, dass der Rest alles ok ist weil wie gesagt bei der 25er Leitung gab es auch schon Einschränkungen.
 

PP Frank

Staff member
Ghost hat dann schon recht. Aber dann funktioniert auch IKEV2 gar nicht. Zumindest soweit ich das weis. Dann kannst du ja im Manager eh nur OpeNVPN nutzen und das ist bei Unitymedia auch nicht das schnellste.
 

PP Frank

Staff member
IKEV ist IKEV2. Das meinte ich damit. IKEV bekommst du die Fehlermeldung weil dein Provider mit IPv6 Mist macht. Befolge Ghosts Rat und rufe dort an und lasse dich auf IPv4 umschalten. Ansonsten musst du damit wohl leben
 
Top