Beantwortet: Ebenfalls Probleme mit IPSec...

Lapje

Junior Member
Hallo zusammen,

ich habe hier ein recht kurioses Problem: Auf den einen Rechner von mir kann ich mich ohne Probleme per VPN Manager und IPSec verbinden, auf einen anderen Rechner geht es überhaupt nicht - dort bekomme ich immer folgende Meldung:

VPN Manager.PNG

Der einzige Unterschied: Auf dem Rechner, bei dem es funzt verwende ich Win 7 64 Bit Home, bei dem anderen Pro. Gibt es noch irgendwelche Ports die ich freischalten muss? Oder was könnte ich sonst noch tun?


Besten dank

Lapje
 
Solution
Gib im Suchfeld von Windows(Bei Windows 10 ist das direkt neben dem Startbutton. Bei Windows 7 war das glaube ich noch direkt im Startbutton) "MSConfig" ein. Dann sollte das Tool Systemkonfiguration angezeigt werden und das machst du auf. Dort...

level

Member
Wie oben zu lesen ist, geht OpenVPN eben AUCH nicht!! (siehe Logs!)

Für mich unlogisch... IPSec & OpenVPN gehen 1a, installiere Windows neu und NICHTS geht mehr? Muss ja an i.was liegen, softwaremäßig ist noch nicht viel drauf außer Treiber und Avast.

Edit:

Anbei nochmal der Fehler bei IPSec bzgl. "Nutzername und Passwort vergessen"

Und normal ist dieser Fehler nicht, ich benutze euren Service schon seit 4-5 Jahren! (Gut wobei erst 2? Jahre der Manager da ist)
 

Attachments

  • PPManager Fehler IPSec4.PNG
    PPManager Fehler IPSec4.PNG
    83 KB · Views: 12

level

Member
Kleines Update: Nach einer Neuinstallation von Windows (neue Treiber, neuinstallation vom Manager etc brachte nichts) geht wenigstens OpenVPN!

IPSec weiterhin derselbe Fehler wie auf den Bildern von mir und dem Rest.

Auch wenn ihr viel zu tun habt, man hätte durchaus etwas mehr auf einen langjährigen Kunden eingehen können.
 

PP Frank

Staff member
Auch wenn ihr viel zu tun habt, man hätte durchaus etwas mehr auf einen langjährigen Kunden eingehen können.

Bitte solche Aussagen mal echt lassen. Weils Blödsinn ist. Wir machen was wir können. Wir testen den Shit auch auf allen Möglichen OS, nur ab und zu gibt es eben mal Fehler wo auch wir nicht wissen wo das Problem liegt, da wir die nicht nachvollziehen können. Auf all unseren Systemen taucht das nirgendwo auf und wir haben hier X mal Win 10, Win 7 und 8....
 

level

Member
Dass der Fehler nicht in 2h behoben wird, ist ja kein Problem. Mir ging es halt darum, dass meine Posts nichtmals richtig gelesen worden sind. Das hat mich aufgeregt...
 

Goalgetter

Junior Member
ich hab ein kleines problem, und zwar kann ich wenn ich IPSec verwende keinen google dns server verwenden. Ich trage es zwar in den adapter ein aber wenn ich mich dann verbinde schaltet er automatisch auf einen dns sever von PP und meine dns adresse von google wird aus dem adapter gelöscht ,obwohl ich den dns leak schutz komplett ausgeschaltet habe im vpn manager
 

Leichenhalle

Junior Member
Bei mir funktioniert OpenVPN nur ipsec nicht. Hier ein paar Bilder:




 

PP Frank

Staff member
Gib im Suchfeld von Windows(Bei Windows 10 ist das direkt neben dem Startbutton. Bei Windows 7 war das glaube ich noch direkt im Startbutton) "MSConfig" ein. Dann sollte das Tool Systemkonfiguration angezeigt werden und das machst du auf. Dort gehst du auf den Reiter "Dienste". Setze da mal unten den Haken bei "Alle MS-Dienste ausblenden", dann findest du das leichter. Irgendwo ganz unten solltest du den Eintrag finden ""Perfect Privacy VPN Manager". Davor muss ein Haken sein. Wenn der dort nicht ist, dann setze ihn und klicke unten auf OK. Danach startet der Rechner neu. Danach sollte es gehen. Wenn das nicht geht, dann nochmal von vorne und prüfe ob der Haken wieder raus ist. Wenn dem so ist , dann solltest du prüfen was auf dem Rechner den Haken raus nimmt und das dann runter schmeissen.
 
Solution
Top