Beantwortet: Cert Installer defekt?

Claudia

Member
Der Cert Installer klappt weder auf dem Computer, noch auf dem Laptop bzw. auf meiner virtuellen Windows 8 Maschine.
Ist mir auch egal, nun klappt zumindest die VPN Verbindung.

Ein neues kleines Problem ist aber entstanden.
Die generelle Downloadgeschwindigkeit ist bei einem kleinen Test nun auf ca. 35 mBits gestiegen.
Das wäre für mich so weit akzeptabel. Wenn da nicht folgendes Problem wäre.
Manche Seiten laden nicht bzw. nur noch sehr sehr sehr sehr langsam.
Beispielsweise wollte ich mir die DNS Server von OpenDNS einstellen und konnte deren Seite nicht besuchen:
http://www.opendns.com/home-internet-security/opendns-ip-addresses/
Diese lädt nun schon seit bereits 2 Minuten.

Genau wie ein Speedtest auf speedtest.net ist nicht möglich. Seite lädt ewig.
Habt ihr da eine Idee woran es liegen könnte?
 

JackCarver

Well-known Member
Ob es ein DNS Server Problem ist kannst du recht einfach rausfinden. Ermittel die IP hinter der Domain, zb opendns.com, da gibt's im Netz massig Seiten dazu und Ping die IP an. Wenn das geht, dann Ping die Domain an und wenn das nicht geht liegts am DNS. Ansonsten irgendwo anders.
 

Claudia

Member
Der Fehler liegt irgendwo anders. Zumindest kann ich mit großer Wahrscheinlichkeit ausschließen, dass der Fehler bei mir liegt.
Er lässt sich bei mir und bei meinen Freunden reproduzieren...

OpenVPN: opendns.com (und manche andere Seiten) funktioniert
IKEv2: opendns.com (und manche andere Seiten) funktioniert nicht

Tut mir wirklich leid, aber mein alter VPN Provider hatte nicht solche Probleme bereitet.
 

JackCarver

Well-known Member
Also am DNS liegts nicht, womit startest du denn deine IPsec Verbindung? Win nativ oder via PP Manager? Hast du es schonmal via PSK probiert oder immer übers Cert? Ich hab am Mac via PSK grad mal ne IPsec Verbindung gestartet, konnte ohne Probs opendns ansurfen
 

Claudia

Member
Ich habe mehrere Server bereits ausprobiert aber ich nutze zum "Problemlösen" jetzt: rotterdam.perfect-privacy.com
Ich habe wie von Frank beschrieben das Cert importiert und dann wie im Tutorial für IKEv2 (Windows native) beschrieben eine VPN Verbindung eingerichtet.
Soweit ich das durchblicke benötige ich das Cert + PSK (Logindaten)
Sobald ich versuche speedtest.net oder http://www.opendns.com/ aufzurufen, endet es in einer Endlosschleife.
Ich bin jetzt wirklich kein DAU aber ich bin mit meinem Latein am Ende.

EDIT:
Das verwunderliche ist, dass ich die IPs auflösen und auch pingen kann.
Dummerweise werden die IPs im Browser direkt auf den Domain Namen aufgelöst.
Daher kann ich nicht wirklich probieren, ob die Seite wenn ich sie direkt über die IP aufrufe laden würde.
Ich schätze aber auch nicht dass das Problem dort liegt.

Mittlerweile kann ich die Seite die sich aufbauen auf Whoer.net und alle Perfect Privacy eigenen Seiten beschränken.
Selbst web.de baut nicht mehr auf. Keine Ahnung was hier falsch läuft.
Wie gesagt, es ist keine Firewall, kein Blocker oder sonst irgendwas besonderes installiert.

EDIT2:
Habe nun auch andere Browser getestet, daran liegt es auch nicht.
 
Moinsen.

Wenn ich mich hier mal einmischen darf, dann kann ich das mit dem Cert Installer Fehler nur bestätigen. Hat bei mir noch nie funktioniert. Selbst, als ich meinen PC aus anderweitigen Gründen neu aufsetzen musste.

Also ich appeliere mal an das das PP Team, das man die Certs in Zukunft auch Manuell downloaden können sollte :)
 

Claudia

Member
StayInvisible001;n9404 said:
Moinsen.

Wenn ich mich hier mal einmischen darf, dann kann ich das mit dem Cert Installer Fehler nur bestätigen. Hat bei mir noch nie funktioniert. Selbst, als ich meinen PC aus anderweitigen Gründen neu aufsetzen musste.

Also ich appeliere mal an das das PP Team, das man die Certs in Zukunft auch Manuell downloaden können sollte :)

Schön zu hören, dass es nicht nur mit so ergeht.
Vielleicht findet sich ja noch jemand, mit dem gleich IKEv2 Problem.

PP Frank;n9401 said:
Sag mal: Hast du dich auch genau an unsere Anleitung für Windows und IPSEC IKEV von unserer Seite gehalten? Bei IKEV2 brauchst du die PSK nicht.

Wenn man den Benutzernamen und das Passwort des Services eingeben muss, ist das für mich ein Pre Share Key.
Was steht als Punkt bei euch in der Anleitung: "Tragen Sie Ihre Perfect Privacy Zugangsdaten ein und aktivieren Sie die Checkbox “Dieses Kennwort speichern” und klicken Sie auf “Erstellen”.
Wo liegt denn mein Fehler Frank?

PS: Wenn man im sich im Forum nicht dauerhaft einlogged, wird man beim Besuch einer neuen Seite direkt ausgelogged. Irgendwie scheint euer Service an jeder Ecke buggy zu sein. Ist das möglich?
 

JackCarver

Well-known Member
Ein PSK hat und hatte noch nie was mit Benutzerdaten für einen Service zu tun und hat auch ne ganz andere Aufgabe, du kannst das ja mal googeln. Es ist natürlich für dich ärgerlich, dass da Probleme sind, aber es kann auch an Win liegen oder zumindest "mit an Windows liegen". Am Mac kann ich wie gesagt deine Probleme nicht nachbauen, ich kann via IPSec ohne Probleme OpenDNS oder Web.de ansurfen.

Ich hab noch n angestaubtes Win 7 irgendwo in ner VM, schon ewig nicht mehr genutzt, da es mich immer gruselt wenn ich Win an meinem Desktop sehen muss, aber wenn Zeit boote ich die mal und guck mir das mit opendns mal an.
 

PP Frank

Staff member
@Claudia

Nutzername ist Nutzername, Passwort ist Passwort und PSK ist PSK :)
Lösche mal die Verbindung und dann arbeite die Anleitung auf unserer Seite genau ab. Alternativ nutzt du unseren VPN Manager, der kann IPSec auch von Haus aus. Einfach unter Einstellungen das Protokoll einstellen

Das Forum ist Buggy, das ist korrekt. Ansonsten nicht, denn das mit den Cert Installer liegt DEFINITIV an euren Rechnern.

Also ich appeliere mal an das das PP Team, das man die Certs in Zukunft auch Manuell downloaden können sollte :)

Das sind sie doch jetzt schon....

https://www.perfect-privacy.com/german/member/download/?file=ppIPSec_Certs.zip
 

Claudia

Member
Habe die Verbindung nochmals gelöscht und neu erstellt.
Da ich mich vorher auch schon an die Anleitung gehalten habe, war das Ergebnis das gleiche.

Nur was ist nun euer PSK?
Wenn der Benutzername und das Passwort nicht der PSK ist, wie kann ich dann eine Verbindung mit PSK herstellen?

Oder folge ich etwa der falschen Anleitung?
https://www.perfect-privacy.com/german/anleitungen/ipsec-ikev2-certificates-windows-7/

Hier steht rein gar nichts über einen PSK.
 

JackCarver

Well-known Member
Mit nem PSK ver und entschlüsselst du deine Daten. Der Klassiker ist WPA-PSK bei WLAN. Nur wer den Schlüssel am Client eingibt kann auch am WLAN teilnehmen, ansonsten eben nicht. Es ist ein symmetrisches Krypto System, der PSK dient der ver und Entschlüsselung der Daten. Die Userdaten, dienen der Authentisierung deines Rechners, dass du überhaupt am IPSec teilnehmen darfst, der PSK eben nicht. Bei Zertifikaten bis du in nem asymmetrischen Krypto System, die Authentisierung deines Rechners macht das Zertifikat, danach wird ein weiterer Schlüssel ausgehandelt, der im Unterschied zum Zertifikat nun zum ver und entschlüsseln dient. Die Userdaten wären hier nicht nötig, aber sie authentisieren dich wieder bei PP. Es kann sein, dass Win das PSK Verfahren nicht kann, es ist sicherheitstechnisch gesehen eh n Witz, wäre nur was zum Testen.
 

Claudia

Member
Ich gehe aber davon aus, dass bei der Erstellung der Anleitung jemand getestet hat, dass es auch funktioniert.
Das verwunderliche ist, dass alle Seiten von Perfect Privacy aufgerufen werden können, die meisten anderen aber nicht.
 

PP Frank

Staff member
Wenn du unsere Seiten aufrufen kannst, dann hast du im LAN-Adapter die IP unserer Server als DNS-Server drin. unsere DNS-Server lösen ohne VPN nur unsere Seiten auf.

Vielleicht wäre es nützlich wenn du uns mal ein paar Screens von deinen Einstellungen schickst, denn irgendwas machst du definitiv falsch. Diese Anleitung habe ich auch exact geprüft und dort passt alles. Ich finde übrigens in der Anleitung auch nichts mit PSK. Ansonsten nutze unseren Manager. Der kann auch IPSec IKEV2 und macht das für dich....
 
Top