Bitte aktualisieren Sie diese Software!

Mercator

New Member
Die aktuelle Konfiguration-ID lautet: 1559730715 - danach kann man sich wieder mit dem VPN verbinden. Die Meldung bleibt dennoch bestehen, wie oben schon geschrieben.
Ich habe die user.config editiert und die ID entsprechend geändert, dass brachte letztlich nichts. Im Programm wurde weiterhin die selbe ID angezeigt. Danach hab ich alle Dateien gelöscht und es ging nach erneuter Anmeldung wieder. Allerdings ist meine Konfigurations-ID weiterhin: 1518531826.
Ich machte ein Backup der alten Datei und das einzige das sich änderte war die Random-ID.
 

dotnet

New Member
Ansonsten gehe hin und lösche den VPN-Manager + die Konfiguationsordner und installiere den Manager neu. Danach die Login-Daten eintragen und erneut versuchen.
 

Mercator

New Member
Wie gesagt, das löschen sorgte dafür das ich mich wieder verbinden kann, aber eben nicht das editieren. Nachträglich hat sich auch meine Konfigurations-ID auf die von dir genannte geändert, aber zuerst wurde sie mit meine alten ID wiederhergestellt und bloß mit anderer Random-ID.
Dachte ich könnte helfen das Problem genauer zu lokaliseren, damit man nicht alles wieder neu einstellen muss, bloß an nötiger Stelle korrigiert. Eventuell hilft es schon wenn man die IDs und Login Daten aus der Konfigurationsdatei löscht.

€: Was mir noch auffällt: ich hatte zuvor zwei weitere Dateien im Ordner die nicht wieder erstellt wurden. Einmal die leere mdzbyrn5.tmp und einmal die 2KB große mdzbyrn5.newcfg die einen Teil der eigentlichen Config Datei enthielt.
 

dotnet

New Member
Und auch hier: Die Warnung bleibt! weiterhin bis zum nächsten Update.
Der Workaround ist für diejenigen, welche sich nicht mit dem Manager verbinden können.
 

pp-user-2231

New Member
Mir hat geholfen, den besagten Ordner unter folgendem Pfad zu löschen: C:\Users\[Dein_Benutzername]\AppData\Local\Perfect_Privacy
Dies löscht die Benutzereinstellungen und danach hat bei mir die Verbindung geklappt.
danke dir! wunderbar geklappt! einfach den VPN komplett beenden (auch dauerhafte Optionen!) und die AppData Einstellungen löschen.

Schaffen die Leute die von CNW.co hier mit ihrem usernamen = pp account name sind natürlich nicht. Opsec ist leider nichts für Error-40er.
 

Witamy

New Member
Ich habe auch nach aufpoppen der Warnung die Software heruntergeladen und installiert. Danach konnte ich nicht mehr über OpenVPN verbinden, nur noch über IPSEC.
Auch das löschen der Konfiguration änderte daran nichts. Die Konfigurationsversion blieb bei mir immer auf der 1518531826 und änderte sich auch nie. Auch mehrmaliges
neuinstallieren brachte nichts.
Die Lösung die bei mir funktioniert hat: Ich habe in meinem Archiv noch eine ältere Setupversion liegen, um Genau zu sein: Version 1.10.23.0
Diese habe ich installiert und gestartet. Damit konnte ich sofort wieder per OpenVPN verbinden. Die Software hat vermeldet, daß sie eine Aktualisierung heruntergeladen
hat und neu gestartet werden möchte. Das habe ich getan und hatte dann die Version 1.10.29.0 mit der Konfigurationsversion 1559730715. Damit funktioniert zumindest die Verbindung
über OpenVPN ohne Probleme.
Die Warnmeldung kommt natürlich nach wie vor immer noch, daran hat auch diese Vorgehen nichts geändert
 

markus76

New Member
configurations datei gelöscht -> nerv meldung kommt weiterhin -> alles deinstalliert -> rechner neugestartet -> neu runtergeladen und installiert -> nerv medlung kommt weiter hin - ich glaube ich muss nun doch den Anbieter wechseln lasse mich nicht alle 5 minuten grundlos nerven !
 

kafka

Active Member
Andere VPN Anbieter arbeiten mit aufploppenden, blinkenden Fenstern die dem User suggerieren das NUR JETZT UND HEUTE DER VPN FÜR 50CENT FÜR 20 JAHRE ZU ERWERBEN sei und werben gleichzeitig mit Funktionen die so nicht stimmen.

PP hat wohl ein nerviges Problem mit dem Updater am Freitag Abend und es wird nicht innerhalb von zwei Stunden gefixt, Skandal!
 

ChrisRobert

New Member
Jeppa, Special Backdoor found. Sophos XG Firewall findet mit IPS ein nice CC Server. Da will jemand nach Hause telefonieren von Port 80 (Exploit). Ohha sogar über Port 443. Danke das ihr geschrieben habt, wäre mir sonst gar nicht aufgefallen. Ohh nein, ein RAT im Hause.
 

gajohut

Member
€: Was mir noch auffällt: ich hatte zuvor zwei weitere Dateien im Ordner die nicht wieder erstellt wurden. Einmal die leere mdzbyrn5.tmp und einmal die 2KB große mdzbyrn5.newcfg die einen Teil der eigentlichen Config Datei enthielt.
Von den .newcfg-Dateien hab ich ganze fünf Stück. Offensichtlich sind das ältere Versionen der user.config. Fraglich, ob die noch gebraucht werden.
 

gearwheel

New Member
Und auch hier: Die Warnung bleibt! weiterhin bis zum nächsten Update.
Der Workaround ist für diejenigen, welche sich nicht mit dem Manager verbinden können.
Wobei ich sagen muss, dass mich die Meldung nicht stört, wenn man sie einfach im Hintergrund belässt ohne sie wegzuklicken, was @gajohut ja schon als Tipp erwähnt hat :)
 
Hab die Meldung auch aber seh schon das haben wohl viele bemerkt. Na dann wart ich mal bis die Admins was zu sagen :)

Edit: Das Verbindungsproblem war bei mir mit einem Klick auf "Netzwerk" unter Reset im Tab "Sonstige" gelöst.
 
Last edited:

Mercator

New Member
Seltsam, aber macht durchaus Sinn, da nach dem Löschen der Konfigurationsdatei auch alle Netzwerkkonfigurationen neu gesetzt werden. Auf jeden Fall schon mal ein Workaround der nicht Neukonfiguration zur Folge hat.
 
Top