Bitte aktualisieren Sie diese Software!

Discussion in 'Windows' started by mike321, Oct 25, 2019.

  1. m

    mike321 Junior Member

    die Meldung kommt jede Minute, ich verwende aber die aktuellste Version?
    Version: 1.10.29.0
     

    Attached Files:

  2. j

    joey New Member

    Gleiche Version, gleiches Problem bei mir.
    Als ich nach einem Neustart die Meldung bekam, habe ich brav aktualisiert, ein paar Probleme gehabt, alles deinstalliert, neu installiert und den Perfect Privacy Ordner in AppData\Local gelöscht, da ich ich Verbindungsprobleme hatte.
    Nun läuft die Verbindung, aber ich bekomme andauernd diese Meldung.

    Auf "Überprüfen" im Reiter "Sonstige" habe ich bereits geklickt, hat auch nichts gebracht. Ich merke das an, da dies hier erwähnt wurde: https://board.perfect-privacy.com/threads/bitte-aktualisieren-sie-diese-software.3552/
     
    qwertz likes this.
  3. dotnet

    dotnet New Member

    Ebenfalls hier der gleiche Fehler. Bekomme keine Verbindung mehr zum VPN-Server :/
     
  4. p

    peberl New Member

    Das gleiche Problem habe ich auch
     
  5. dotnet

    dotnet New Member

    VPN-Manager: 1.10.29.0
    Config: XXXXXXX826
     
  6. j

    joey New Member

    Mir hat geholfen, den besagten Ordner unter folgendem Pfad zu löschen: C:\Users\[Dein_Benutzername]\AppData\Local\Perfect_Privacy
    Dies löscht die Benutzereinstellungen und danach hat bei mir die Verbindung geklappt.
     
    Leichenhalle and dotnet like this.
  7. P

    PP-Forum-Account New Member

    Selbiges hier. Nachricht konstant bekommen, Version von der Seite geladen, nun geht gar nichts mehr und der Client haengt sich bei AUTH auf bis man abbricht.
     
  8. a

    antifaantifaantifa New Member

    Der Client hat doch einen Autoupdater. Ist die neue Version evtl. backdoored / honeypot vom BKA??!??!???
     
  9. e

    ellveez Junior Member

    Ich habe seit heute das gleiche Problem. Deinstallation und Neuinstallation der frisch heruntergeladenen Software hat nichts gebracht.
     
  10. L

    Leichenhalle New Member

    Bei mir wurde das vor ca. 15-20 Minuten auch gesagt. Durch "Überprüfen" wurde zwar bestätigt, dass ich die neuste Version habe, aber ok... Hab mir die Software von der Homepage nochmal runtergeladen und drüber gebügelt. Jetzt bekomme ich immernoch die Meldung und eine VPN Verbindung bekomme ich auch keine mehr ;(

    Hier n Log bei der Stelle, wo es nicht weiter geht.
    25.10.2019 21:05:17 Debug Debug: config connect called
    25.10.2019 21:05:17 Log DisconnectReason set to NoDisconnect in connect_thread
    25.10.2019 21:05:17 Log Debug: connect_thread started
    25.10.2019 21:05:18 Log State Change Event - Initializing
    25.10.2019 21:05:18 Log Waiting for system to get ready..
    25.10.2019 21:05:18 Log Waiting for OpenVPN.exe to get ready
    25.10.2019 21:05:19 Log OpenVPN.exe ready
    25.10.2019 21:05:19 Log Checking firewall and DNS leak protection settings
    25.10.2019 21:05:22 Log Waiting for network to get ready
    25.10.2019 21:05:23 Debug Debug: Serviceconnection connect called
    25.10.2019 21:05:24 Management Connecting to management interface 127.0.0.1:11200
    25.10.2019 21:05:24 Log MANAGEMENT: CMD 'state on'
    25.10.2019 21:05:24 Log MANAGEMENT: CMD 'hold release'
    25.10.2019 21:05:24 Log MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
    25.10.2019 21:05:25 Log MANAGEMENT: CMD 'password [...]'
    25.10.2019 21:05:25 Log WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
    25.10.2019 21:05:25 Log NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
    25.10.2019 21:05:25 Log WARNING: Your certificate has expired!
    25.10.2019 21:05:25 Log Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    25.10.2019 21:05:25 Log Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    25.10.2019 21:05:25 Log LZO compression initializing
    25.10.2019 21:05:25 Log Control Channel MTU parms [ L:1626 D:1140 EF:110 EB:0 ET:0 EL:3 ]
    25.10.2019 21:05:25 Log Data Channel MTU parms [ L:1626 D:1300 EF:126 EB:407 ET:0 EL:3 ]
    25.10.2019 21:05:25 Log Fragmentation MTU parms [ L:1626 D:1300 EF:125 EB:407 ET:1 EL:3 ]
    25.10.2019 21:05:25 Log Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
    25.10.2019 21:05:25 Log Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
    25.10.2019 21:05:25 Log TCP/UDP: Preserving recently used remote address: [AF_INET]82.199.134.162:148
    25.10.2019 21:05:25 Log Socket Buffers: R=[8192->8192] S=[8192->8192]
    25.10.2019 21:05:25 Log UDP link local: (not bound)
    25.10.2019 21:05:25 Log UDP link remote: [AF_INET]82.199.134.162:148
    25.10.2019 21:05:25 Log MANAGEMENT: >STATE:1572030325,WAIT,,,,,,
    25.10.2019 21:05:25 State WAIT
    25.10.2019 21:05:25 Log MANAGEMENT: >STATE:1572030325,AUTH,,,,,,
    25.10.2019 21:05:25 State AUTH
    25.10.2019 21:05:25 Log TLS: Initial packet from [AF_INET]82.199.134.162:148, sid=2f5bfb6e eda44922
    25.10.2019 21:05:25 Log WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    25.10.2019 21:05:25 Log PID_ERR replay-window backtrack occurred [3] [TLS_WRAP-0] [0___0] 1572030338:5 1572030338:2 t=1572030325[0] r=[0,64,15,3,1] sl=[59,5,64,528]
    25.10.2019 21:05:25 Log VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
    25.10.2019 21:05:25 Log VERIFY OK: nsCertType=SERVER
    25.10.2019 21:05:25 Log VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_basel.perfect-privacy.com, emailAddress=admin@perfect-privacy.com

    //Edit:
    Thx. Bekomme wieder ne Verbindung. Configuration Version hat sich nun zusätzlich verändert, aber die Meldung kommt immernoch.
     
    Last edited: Oct 25, 2019
  11. dotnet

    dotnet New Member

    Danke @joey - Zu beachten ist aber das man damit auch die Login-Daten löscht, aber dies lässt sich mittels Notepad++ auslesen und wieder eintragen, sollte man diese "verlegt" haben ;)
    Config-Version ist nun auch "höher": XXXXXXX715

    Zu finden unter: C:\Users\DeinName\AppData\Local\Perfect_Privacy\VPNManager.exe_Url_kryptische_Zahlenfolge\1.10.29.0

    <setting name="PPusername" serializeAs="String">
    <value>Username</value>
    </setting>
    <setting name="PPpassword" serializeAs="String">
    <value>Password</value>

    Die Meldung kommt aber weiterhin. Vielleicht ist auch ein Update in der Pipeline ;)
     
  12. p

    peberl New Member

    Screenshot (1680).jpg Das bringt auch nichts , die Meldung kommt immer wieder
    Obwohl es anzeigt dass die neuste Verson vorhanden ist
     
  13. K

    Klausi New Member

    Bekomme keine Verbindung mehr...
    Löschen des Ordners "C:\Users\[Dein_Benutzername]\AppData\Local\Perfect_Privacy" brachte leider KEINEN Erfolg.

    Edit: Nun nach weiterem Warten gehts wieder.
    Leute macht mir nich so nen Stress. Es ist Freitag Abend! ;)
     
  14. dotnet

    dotnet New Member

    VPN-Manager neugestartet ? bei mir funktionierte es danach auf Anhieb.
     
  15. gajohut

    gajohut Member

    Nö, glaub ich nicht. Die haben es einfach mal wieder verpennt, rechtzeitig ein Update rauszugeben, wie schon im Januar.
     
  16. R

    Rider New Member

    Dito kan mich nur asnschlissen
     
  17. g

    gearwheel New Member

    Selbes Problem. Habe zuerst die aktuelle Version heruntergeladen, alles wurde aktualisiert und neugestartet. Danach wieder dieselbe Meldung, ein Update durchzuführen. Alles deinstalliert, nochmaliger Neustart, wieder aktuelle Version gedownloadet, installiert, neustart. Immer noch dasselbe Prozedere. Alle paar Minuten erscheint die Aufforderung zum Update.
     
  18. dotnet

    dotnet New Member

    Auch hier: Es muss die Konfigurationsdatei/-ordner gelöscht werden. Danach lässt sich zumindest der VPN-Server ansteuern, die Meldung bleibt aktuell weiterhin.
     
  19. m

    markus76 New Member

  20. dotnet

    dotnet New Member

    Die aktuelle Konfiguration-ID lautet: 1559730715 - danach kann man sich wieder mit dem VPN verbinden. Die Meldung bleibt dennoch bestehen, wie oben schon geschrieben.
     
    Rider likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice