VPNManager extrem langsam

I

ItsFe

Hallo,

mir ist aufgefallen dass der VPNManager auf meinem Laptop extrem langsam läuft (verglichen mit meinem PC)

In meinem Laptop hab ich einen i5 6200U (2x 2,30 GHz) und in meinem PC einen i5 4590 (4x 3,30GHz) und jeweils 8gb Ram.
Habe auf beiden Geräten Windows 10 1703. Auf meinem Laptop dauert es eeeeewig z.B. den Firewall Mode umzustellen und auf meinem PC kann ich mindestens dreimal so schnell zu Servern verbinden. Außerdem bleibt der Manager auf meinem Laptop oft bei "Verbunden, warte auf Bestätigung" für locker 5 Minuten stecken oder es dauert ewig, bis sich das "Überprüfe DNS und Firewall"-Fenster schließt. Habe den Manager mehrmals neuinstalliert, geupdated, Netzwerkadapter entfernt und wiederhinzugefügt etc.

Ist es wirklich möglich dass der Prozessor so einen großen Unterschied macht?
 
Last edited by a moderator:

PP Frank

Staff member
Wenn du Verbindung hast, dann lass das mal ein paar Minuten laufen, klicke dich durch irgendwelche Seiten(also erzeug Traffic) und dann schau dir den Verbindungslog an
 
I

ItsFe

02.12.2017 11:32:18 Debug Debug: config connect called
02.12.2017 11:32:18 Log DisconnectReason set to NoDisconnect in connect_thread
02.12.2017 11:32:18 Log Debug: connect_thread started
02.12.2017 11:32:18 Log State Change Event - Initializing
02.12.2017 11:32:19 Log Waiting for OpenVPN.exe to get ready
02.12.2017 11:32:19 Log OpenVPN.exe ready
02.12.2017 11:32:19 Log Checking firewall and DNS leak protection settings
02.12.2017 11:32:58 Log Waiting for network to get ready
02.12.2017 11:32:59 Debug Debug: Serviceconnection connect called
02.12.2017 11:33:00 Management Connecting to management interface 127.0.0.1:11196
02.12.2017 11:33:00 Log MANAGEMENT: CMD 'state on'
02.12.2017 11:33:00 Log MANAGEMENT: CMD 'hold release'
02.12.2017 11:33:00 Log MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
02.12.2017 11:33:01 Log MANAGEMENT: CMD 'password [...]'
02.12.2017 11:33:01 Log WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead.
02.12.2017 11:33:01 Log NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
02.12.2017 11:33:01 Log Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
02.12.2017 11:33:01 Log Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
02.12.2017 11:33:01 Log LZO compression initializing
02.12.2017 11:33:01 Log Control Channel MTU parms [ L:1626 D:1140 EF:110 EB:0 ET:0 EL:3 ]
02.12.2017 11:33:01 Log Data Channel MTU parms [ L:1626 D:1300 EF:126 EB:407 ET:0 EL:3 ]
02.12.2017 11:33:01 Log Fragmentation MTU parms [ L:1626 D:1300 EF:125 EB:407 ET:1 EL:3 ]
02.12.2017 11:33:01 Log Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
02.12.2017 11:33:01 Log Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
02.12.2017 11:33:01 Log TCP/UDP: Preserving recently used remote address: [AF_INET]82.199.134.162:1148
02.12.2017 11:33:01 Log Socket Buffers: R=[65536->65536] S=[65536->65536]
02.12.2017 11:33:01 Log UDP link local: (not bound)
02.12.2017 11:33:01 Log UDP link remote: [AF_INET]82.199.134.162:1148
02.12.2017 11:33:01 Log MANAGEMENT: >STATE:1512210781,WAIT,,,,,,
02.12.2017 11:33:01 State WAIT
02.12.2017 11:33:25 Log MANAGEMENT: >STATE:1512210805,AUTH,,,,,,
02.12.2017 11:33:25 State AUTH
02.12.2017 11:33:25 Log TLS: Initial packet from [AF_INET]82.199.134.162:1148, sid=c131e50b 8c1bfc63
02.12.2017 11:33:25 Log WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
02.12.2017 11:33:30 Log VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
02.12.2017 11:33:30 Log VERIFY OK: nsCertType=SERVER
02.12.2017 11:33:30 Log VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_basel.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
02.12.2017 11:33:31 Log Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
02.12.2017 11:33:31 Log [Server_basel.perfect-privacy.com] Peer Connection Initiated with [AF_INET]82.199.134.162:1148
02.12.2017 11:33:32 Log MANAGEMENT: >STATE:1512210812,GET_CONFIG,,,,,,
02.12.2017 11:33:32 State GET_CONFIG
02.12.2017 11:33:32 Log SENT CONTROL [Server_basel.perfect-privacy.com]: 'PUSH_REQUEST' (status=1)
02.12.2017 11:33:32 Log PUSH: Received control message: 'PUSH_REPLY,topology subnet,redirect-gateway def1,sndbuf 131072,rcvbuf 131072,comp-lzo adaptive,route-gateway 10.0.87.1,redirect-gateway ipv6,route-ipv6 2000::/3,ping 10,ping-restart 60,dhcp-option DNS 82.199.134.174,dhcp-option DNS 185.17.184.3,ifconfig-ipv6 fdbf:1d37:bbe0:0:5:7:0:1246/112 fdbf:1d37:bbe0:0:5:7:0:1,ifconfig 10.0.87.246 255.255.255.0,peer-id 6'
02.12.2017 11:33:32 Log OPTIONS IMPORT: timers and/or timeouts modified
02.12.2017 11:33:32 Log OPTIONS IMPORT: compression parms modified
02.12.2017 11:33:32 Log LZO compression initializing
02.12.2017 11:33:32 Log OPTIONS IMPORT: --sndbuf/--rcvbuf options modified
02.12.2017 11:33:32 Log Socket Buffers: R=[65536->131072] S=[65536->131072]
02.12.2017 11:33:32 Log OPTIONS IMPORT: --ifconfig/up options modified
02.12.2017 11:33:32 Log OPTIONS IMPORT: route options modified
02.12.2017 11:33:32 Log OPTIONS IMPORT: route-related options modified
02.12.2017 11:33:32 Log OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
02.12.2017 11:33:32 Log OPTIONS IMPORT: peer-id set
02.12.2017 11:33:32 Log OPTIONS IMPORT: adjusting link_mtu to 1629
02.12.2017 11:33:32 Log Data Channel MTU parms [ L:1609 D:1300 EF:109 EB:407 ET:0 EL:3 ]
02.12.2017 11:33:32 Log Outgoing Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key
02.12.2017 11:33:32 Log Outgoing Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication
02.12.2017 11:33:32 Log Incoming Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key
02.12.2017 11:33:32 Log Incoming Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication
02.12.2017 11:33:32 Log interactive service msg_channel=0
02.12.2017 11:33:32 Log ROUTE_GATEWAY 10.0.0.138/255.255.255.0 I=5 HWADDR=08:d4:0c:67:97:7e
02.12.2017 11:33:32 Log GDG6: remote_host_ipv6=n/a
02.12.2017 11:33:32 Log NOTE: GetBestInterfaceEx returned error: Element nicht gefunden. (code=1168)
02.12.2017 11:33:32 Log ROUTE6: default_gateway=UNDEF
02.12.2017 11:33:32 Log open_tun
02.12.2017 11:33:32 Log TAP-WIN32 device [Ethernet] opened: \\.\Global\{985BF598-0395-4BFD-981E-FA3A17FF07DC}.tap
02.12.2017 11:33:32 Log TAP-Windows Driver Version 9.21
02.12.2017 11:33:32 Log TAP-Windows MTU=1500
02.12.2017 11:33:32 Log Set TAP-Windows TUN subnet mode network/local/netmask = 10.0.87.0/10.0.87.246/255.255.255.0 [SUCCEEDED]
02.12.2017 11:33:32 Log Notified TAP-Windows driver to set a DHCP IP/netmask of 10.0.87.246/255.255.255.0 on interface {985BF598-0395-4BFD-981E-FA3A17FF07DC} [DHCP-serv: 10.0.87.254, lease-time: 31536000]
02.12.2017 11:33:32 Log DHCP option string: 060852c7 86aeb911 b803
02.12.2017 11:33:32 Log Successful ARP Flush on interface [8] {985BF598-0395-4BFD-981E-FA3A17FF07DC}
02.12.2017 11:33:32 Log do_ifconfig, tt->did_ifconfig_ipv6_setup=1
02.12.2017 11:33:32 Log MANAGEMENT: >STATE:1512210812,ASSIGN_IP,,10.0.87.246,,,,,fdbf:1d37:bbe0:0:5:7:0:1246
02.12.2017 11:33:33 State ASSIGN_IP
02.12.2017 11:33:33 Log NETSH: C:\Windows\system32\netsh.exe interface ipv6 set address interface=8 fdbf:1d37:bbe0:0:5:7:0:1246 store=active
02.12.2017 11:33:33 Log add_route_ipv6(fdbf:1d37:bbe0:0:5:7::/112 -> fdbf:1d37:bbe0:0:5:7:0:1246 metric 0) dev Ethernet
02.12.2017 11:33:33 Log C:\Windows\system32\netsh.exe interface ipv6 add route fdbf:1d37:bbe0:0:5:7::/112 interface=8 fe80::8 store=active
02.12.2017 11:33:33 Log env_block: add PATH=C:\Windows\System32;C:\Windows;C:\Windows\System32\Wbem
02.12.2017 11:33:33 Log updown_v6.bat Ethernet 1500 1609 10.0.87.246 255.255.255.0 init
02.12.2017 11:33:33 Log env_block: add PATH=C:\Windows\System32;C:\Windows;C:\Windows\System32\Wbem
02.12.2017 11:33:36 Log TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
02.12.2017 11:33:36 Log Initialization Sequence Completed
02.12.2017 11:33:36 Log MANAGEMENT: >STATE:1512210816,CONNECTED,SUCCESS,10.0.87.246,82.199.134.162,1148,,,fdbf:1d37:bbe0:0:5:7:0:1246
02.12.2017 11:33:36 Log State Change Event - Running
02.12.2017 11:33:47 State CONNECTED
 

PP Frank

Staff member
Ich sehe da keine Fehler. Das sieht alles in Ordnung aus.

Mach mal die allgemeine Fehlerbehebung:
1. Windows-Netzwerkcenter > Windows Firewall > Auf Standard zurück setzen

2. in den Manager gehen > Einstellungen > letzter Tab > Netzwerk zurück setzen

3. Rechner neu starten und es danach nochmal versuchen
 

click

New Member
Auf meinem Laptop dauert es eeeeewig z.B. den Firewall Mode umzustellen und auf meinem PC kann ich mindestens dreimal so schnell zu Servern verbinden. Außerdem bleibt der Manager auf meinem Laptop oft bei "Verbunden, warte auf Bestätigung" für locker 5 Minuten stecken oder es dauert ewig, bis sich das "Überprüfe DNS und Firewall"-Fenster schließt.
Ich habe zwei Laptops hier auf denen ich PP nutze. Auf dem älteren Modell ist es genau so wie du oben beschreibst, auf dem aktuellen Modell dagegen läuft alles flüssig. Du kannst also davon ausgehen, dass es am Prozessor liegt und nicht an irgendwelchen falschen Einstellungen.
 
I

ItsFe

Ich habe zwei Laptops hier auf denen ich PP nutze. Auf dem älteren Modell ist es genau so wie du oben beschreibst, auf dem aktuellen Modell dagegen läuft alles flüssig. Du kannst also davon ausgehen, dass es am Prozessor liegt und nicht an irgendwelchen falschen Einstellungen.
Nunja, habe es vorhin auf nem anderen Laptop mit 4GB Ram und nem i3 6100U getestet und da funktioniert alles einwandfrei.
 
Last edited by a moderator:
I

ItsFe

Habe jetzt haufenweise Sachen Resettet etc und jetzt gehts einigermaßen flott, nur bleibts immer ein bisschen bei "Verbunden, warte auf Bestätigung" stecken, was auf anderen getesteten Geräten nicht der Fall ist. Was passiert bei "Verbunden, warte auf Bestätigung"?
@PP Frank
 
Top