Gelöst: Vpn keine Verbindung

Discussion in 'Android' started by ANdi17, Sep 5, 2018.

  1. A

    ANdi17 New Member

    Halli,

    Bekomme keine von Verbindung beim mobilen Internet.
    Bei WLAN verbinden geht es mit dem handy.

    Sep 5 10:27:14 00[DMN] Starting IKE charon daemon (strongSwan 5.6.0, Android 8.1.0 - OPM6.171019.030.H1/2018-08-05, Nexus 5X - google/bullhead/LGE, Linux 3.10.73-g169e98a5570, aarch64)
    Sep 5 10:27:14 00[LIB] loaded plugins: androidbridge charon android-log openssl fips-prf random nonce pubkey chapoly curve25519 pkcs1 pkcs8 pem xcbc hmac socket-default revocation eap-identity eap-mschapv2 eap-md5 eap-gtc eap-tls
    Sep 5 10:27:14 00[JOB] spawning 16 worker threads
    Sep 5 10:27:14 08[IKE] initiating IKE_SA android[2] to 80.255.7.98
    Sep 5 10:27:14 08[ENC] generating IKE_SA_INIT request 0 [ SA KE No N(NATD_S_IP) N(NATD_D_IP) N(FRAG_SUP) N(HASH_ALG) N(REDIR_SUP) ]
    Sep 5 10:27:14 08[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (746 bytes)
    Sep 5 10:27:14 11[NET] received packet: from 80.255.7.98[500] to 10.70.187.52[43705] (38 bytes)
    Sep 5 10:27:14 11[ENC] parsed IKE_SA_INIT response 0 [ N(INVAL_KE) ]
    Sep 5 10:27:14 11[IKE] peer didn't accept DH group ECP_256, it requested MODP_8192
    Sep 5 10:27:16 11[IKE] initiating IKE_SA android[2] to 80.255.7.98
    Sep 5 10:27:16 11[ENC] generating IKE_SA_INIT request 0 [ SA KE No N(NATD_S_IP) N(NATD_D_IP) N(FRAG_SUP) N(HASH_ALG) N(REDIR_SUP) ]
    Sep 5 10:27:16 11[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (1706 bytes)
    Sep 5 10:27:16 10[IKE] retransmit 1 of request with message ID 0
    Sep 5 10:27:16 10[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (1706 bytes)
    Sep 5 10:27:18 13[IKE] retransmit 2 of request with message ID 0
    Sep 5 10:27:18 13[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (1706 bytes)
    Sep 5 10:27:19 05[IKE] retransmit 3 of request with message ID 0
    Sep 5 10:27:19 05[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (1706 bytes)
    Sep 5 10:27:22 14[IKE] giving up after 3 retransmits
    Sep 5 10:27:22 14[IKE] peer not responding, trying again (2/0)
    Sep 5 10:27:22 14[IKE] initiating IKE_SA android[2] to 80.255.7.98
    Sep 5 10:27:22 14[ENC] generating IKE_SA_INIT request 0 [ SA KE No N(NATD_S_IP) N(NATD_D_IP) N(FRAG_SUP) N(HASH_ALG) N(REDIR_SUP) ]
    Sep 5 10:27:22 14[NET] sending packet: from 10.70.187.52[43705] to 80.255.7.98[500] (1706 bytes)
    Sep 5 10:27:22 15[IKE] destroying IKE_SA in state CONNECTING without notification
     
  2. PP Stephan

    PP Stephan Staff Member

    Ist das ein normaler Mobilzugang? Sieht aus, als ob da kein VPN-Traffic durchgeht.

    Besteht das gleiche Problem mit OpenVPN?
     
    ANdi17 likes this.
  3. A

    ANdi17 New Member

    Ich bin momentan in Griechenland im urlaub und ganz normal mit dem mobilen Internet online wenn ich außerhalb des Hotels bin. Mit Ovpn funktioniert.
     
  4. PP Stephan

    PP Stephan Staff Member

    ANdi17 likes this.
  5. A

    ANdi17 New Member

    Vielen Dank für die Hilfe.
    Open vpn funktioniert im mobilen Netz wie auch im WLAN echt super.

    Danke für die Hilfe
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice