VPN an und kein Internetzugriff

Hav

New Member
Hallo,
Habe mir heute die vpn auf mein tablet eingerichtet. (iPsec Xauth PSK).
Sobald ich das VPN jedoch einschalte habe ich kein Internetzugriff mehr. Sprich: das Wlan ist angeschaltet aber ich die von mir gewählten webseiten laden nicht.

Welche Uraachen kann das haben und wie kann ich das Problem beheben?

Vielen dank im voraus!
 

Hav

New Member
Habe es mit Kairo, Istanbul und Singapur probiert. Funktioniert bei allen drei nicht.
 

JackCarver

Junior Member
Kairo und Istanbul funktionieren bei mir unter OSX, Singapur krieg ich nicht verbuden. Bei den ersteren sollte es aber gehen.
Klappt denn die IPSec Verbindung bei dir?
 

PP Frank

Staff member
Ich vermute eher mal das wird ein DNS-Problem sein. Du solltest ausserdem eher die grossen Server in deiner Umgebung nehmen, statt Offshore Dinger.
Stelle in deinem Handy den Standard-DNS Server mal auf 8.8.8.8
 

Hav

New Member
@PP Frank
Die DNS habe ich bun geändert und den Server in Düsseldorf gewählt. Lädt aber trotzdem nicht die Seiten. Der Browser gibt folgende Fehlermeldung aus:

Diese Website ist nicht erreichbar
Die DNS-Adresse des Servers von www.google.com wurde nicht gefunden.

@JackCarver

Falls du mit "funktioniert ipsec denn?" meinst ob die VPN sich verbindet, ja, das tut sie.
 

JackCarver

Junior Member
Es sollten ja automatisch PP DNS zugewiesen werden, dass die alle diesen Fehler verursachen ist eher sonderbar, da diese bei mir unter OSX ja funktionieren.
Unterm iPhone soeben IPSec mit PSK getestet nach PP Amsterdam, verbindet ohne Probleme, hat london2 als PP DNS zugewiesen bekommen, Seitenauflösung funktioniert ebenfalls ohne Probs.

Ich vermute eher ein Konfigurationsproblem bzgl DNS bei dir, da es eigentlich nicht sein kann, dass alle PP DNS nicht funktionieren.
 

Hav

New Member
Ich habe das nun mal mit openvpn probiert und das funktioniert. Wieso geht es aber mit ipsek nicht?
 

Hav

New Member
Des Weiteren zeigt er mir beim ip check an:
Sie scheinen keine IPv6 fähige Verbindung zu haben.
Reicht IPv4 denn alleine in Hinblick auf die Sicherheit aus?

Oder wie könnte ich bitte iPv6 in Gang bringen?
 

JackCarver

Junior Member
Du benötigst kein IPv6, zudem hat das nichts mit der Sicherheit zu tun. IPv6 war einfach nur eine Erweiterung des Adressraumes der verfügbaren IP Adressen, da IPv4 Adressen knapp wurden. Wenn dein Provider noch genügend IPv4 Adressen hat, dann bekommst du eben weiterhin IPv4, ich hab auch keine IPv6 Adresse.

Ist schwer zu sagen warum IPSec bei dir nicht geht. Es liegt zumindest nicht an PP sondern ist n lokales Problem bei dir. Unter iOS funktioniert es auch, ich würde mal nach deinem Tablet, deiner (vermutlich) Android Version sowie nach IPSec googeln, evtl gibt es Leute, die mit dieser Konfiguration ähnliche Probleme hatten und du findest dazu mehr.
 
Top