Gelöst: Verbindung nicht möglich seit Windows update

Discussion in 'Windows' started by Biskit1943, Aug 9, 2019.

  1. Biskit1943

    Biskit1943 New Member

    Hallo zusammen,

    seit dem letzten Windows update, ist es mir nicht mehr möglich mit dem VPN Manger eine verbindung auf zu bauen.

    Hier der Log:
    Code:
    09.08.2019 11:43:14   Debug  Debug: config connect called
    
    09.08.2019 11:43:14   Log  DisconnectReason set to NoDisconnect in connect_thread
    09.08.2019 11:43:14   Log  Debug: connect_thread started
    09.08.2019 11:43:15   Log  State Change Event - Initializing
    09.08.2019 11:43:15   Log  Waiting for OpenVPN.exe to get ready
    09.08.2019 11:43:15   Log  OpenVPN.exe ready
    09.08.2019 11:43:15   Log  Checking firewall and DNS leak protection settings
    09.08.2019 11:43:25   Log  Waiting for network to get ready
    09.08.2019 11:43:25   Debug  Debug: Serviceconnection connect called
    09.08.2019 11:43:26   Management  Connecting to management interface 127.0.0.1:11221
    09.08.2019 11:43:26   Log  MANAGEMENT: CMD 'state on'
    09.08.2019 11:43:26   Log  MANAGEMENT: CMD 'hold release'
    09.08.2019 11:43:26   Log  MANAGEMENT: CMD 'username 'Auth' "<Username Removed>"'
    09.08.2019 11:43:27   Log  MANAGEMENT: CMD 'password [...]'
    09.08.2019 11:43:27   Log  NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
    09.08.2019 11:43:27   Log  Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    09.08.2019 11:43:27   Log  Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
    09.08.2019 11:43:27   Log  Control Channel MTU parms [ L:1626 D:1140 EF:110 EB:0 ET:0 EL:3 ]
    09.08.2019 11:43:27   Log  Data Channel MTU parms [ L:1626 D:1300 EF:126 EB:407 ET:0 EL:3 ]
    09.08.2019 11:43:27   Log  Fragmentation MTU parms [ L:1626 D:1300 EF:125 EB:407 ET:1 EL:3 ]
    09.08.2019 11:43:27   Log  Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 1,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-client'
    09.08.2019 11:43:27   Log  Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,keydir 0,cipher AES-256-CBC,auth SHA512,keysize 256,tls-auth,key-method 2,tls-server'
    09.08.2019 11:43:27   Log  TCP/UDP: Preserving recently used remote address: [AF_INET]81.95.5.34:151
    09.08.2019 11:43:27   Log  Socket Buffers: R=[65536->65536] S=[65536->65536]
    09.08.2019 11:43:27   Log  UDP link local: (not bound)
    09.08.2019 11:43:27   Log  UDP link remote: [AF_INET]81.95.5.34:151
    09.08.2019 11:43:27   Log  MANAGEMENT: >STATE:1565343807,WAIT,,,,,,
    09.08.2019 11:43:27   State  WAIT
    09.08.2019 11:43:27   Log  MANAGEMENT: >STATE:1565343807,AUTH,,,,,,
    09.08.2019 11:43:28   State  AUTH
    09.08.2019 11:43:28   Log  TLS: Initial packet from [AF_INET]81.95.5.34:151, sid=9e8cb6ee 0ad80da1
    09.08.2019 11:43:28   Log  WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    09.08.2019 11:43:28   Log  VERIFY OK: depth=1, C=CH, ST=Zug, L=Zug, O=Perfect Privacy, CN=Perfect Privacy, emailAddress=admin@perfect-privacy.com
    09.08.2019 11:43:28   Log  VERIFY KU OK
    09.08.2019 11:43:28   Log  Validating certificate extended key usage
    09.08.2019 11:43:28   Log  ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
    09.08.2019 11:43:28   Log  VERIFY EKU OK
    09.08.2019 11:43:28   Log  VERIFY OK: depth=0, C=CH, ST=Zug, O=Perfect Privacy, CN=Server_nuremberg.perfect-privacy.com, emailAddress=admin@perfect-privacy.com
    09.08.2019 11:43:28   Log  Control Channel: TLSv1.2, cipher TLSv1.2 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
    09.08.2019 11:43:28   Log  [Server_nuremberg.perfect-privacy.com] Peer Connection Initiated with [AF_INET]81.95.5.34:151
    09.08.2019 11:43:28   Log  MANAGEMENT: >STATE:1565343808,GET_CONFIG,,,,,,
    09.08.2019 11:43:29   State  GET_CONFIG
    09.08.2019 11:43:29   Log  SENT CONTROL [Server_nuremberg.perfect-privacy.com]: 'PUSH_REQUEST' (status=1)
    09.08.2019 11:43:29   Log  PUSH: Received control message: 'PUSH_REPLY,topology subnet,redirect-gateway def1,sndbuf 131072,rcvbuf 131072,comp-lzo adaptive,route-gateway 10.1.102.1,redirect-gateway ipv6,route-ipv6 2000::/3,ping 10,ping-restart 60,dhcp-option DNS 81.95.5.45,dhcp-option DNS 80.255.10.206,ifconfig-ipv6 fdbf:1d37:bbe0:0:22:6:0:f2/112 fdbf:1d37:bbe0:0:22:6:0:1,ifconfig 10.1.102.242 255.255.255.0,peer-id 4'
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: timers and/or timeouts modified
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: compression parms modified
    09.08.2019 11:43:29   Log  LZO compression initializing
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: --sndbuf/--rcvbuf options modified
    09.08.2019 11:43:29   Log  Socket Buffers: R=[65536->131072] S=[65536->131072]
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: --ifconfig/up options modified
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: route options modified
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: route-related options modified
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: peer-id set
    09.08.2019 11:43:29   Log  OPTIONS IMPORT: adjusting link_mtu to 1629
    09.08.2019 11:43:29   Log  Data Channel MTU parms [ L:1609 D:1300 EF:109 EB:407 ET:0 EL:3 ]
    09.08.2019 11:43:29   Log  Outgoing Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key
    09.08.2019 11:43:29   Log  Outgoing Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication
    09.08.2019 11:43:29   Log  Incoming Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key
    09.08.2019 11:43:29   Log  Incoming Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication
    09.08.2019 11:43:29   Log  interactive service msg_channel=0
    09.08.2019 11:43:29   Log  ROUTE_GATEWAY 192.168.188.1/255.255.255.0 I=13 HWADDR=74:d4:35:fb:e7:94
    09.08.2019 11:43:29   Log  GDG6: remote_host_ipv6=n/a
    09.08.2019 11:43:29   Log  NOTE: GetBestInterfaceEx returned error: Element not found.   (code=1168)
    09.08.2019 11:43:29   Log  ROUTE6: default_gateway=UNDEF
    09.08.2019 11:43:29   Log  open_tun
    09.08.2019 11:43:29   Log  TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{98249056-AB11-4F51-A64C-1C2E5C376C17}.tap
    09.08.2019 11:43:29   Log  TAP-Windows Driver Version 9.23
    09.08.2019 11:43:29   Log  TAP-Windows MTU=1500
    09.08.2019 11:43:29   Log  Set TAP-Windows TUN subnet mode network/local/netmask = 10.1.102.0/10.1.102.242/255.255.255.0 [SUCCEEDED]
    09.08.2019 11:43:29   Log  Notified TAP-Windows driver to set a DHCP IP/netmask of 10.1.102.242/255.255.255.0 on interface {98249056-AB11-4F51-A64C-1C2E5C376C17} [DHCP-serv: 10.1.102.254, lease-time: 31536000]
    09.08.2019 11:43:29   Log  DHCP option string: 0608515f 052d50ff 0ace
    09.08.2019 11:43:29   Log  Successful ARP Flush on interface [4] {98249056-AB11-4F51-A64C-1C2E5C376C17}
    09.08.2019 11:43:29   Log  do_ifconfig, tt->did_ifconfig_ipv6_setup=1
    09.08.2019 11:43:29   Log  MANAGEMENT: >STATE:1565343808,ASSIGN_IP,,10.1.102.242,,,,,fdbf:1d37:bbe0:0:22:6:0:f2
    09.08.2019 11:43:29   State  ASSIGN_IP
    09.08.2019 11:43:29   Log  NETSH: C:\WINDOWS\system32\netsh.exe interface ipv6 set address interface=4 fdbf:1d37:bbe0:0:22:6:0:f2 store=active
    09.08.2019 11:43:30   Log  add_route_ipv6(fdbf:1d37:bbe0:0:22:6::/112 -> fdbf:1d37:bbe0:0:22:6:0:f2 metric 0) dev Ethernet 2
    09.08.2019 11:43:30   Log  C:\WINDOWS\system32\netsh.exe interface ipv6 add route fdbf:1d37:bbe0:0:22:6::/112 interface=4 fe80::8 store=active
    09.08.2019 11:43:30   Log  env_block: add PATH=C:\WINDOWS\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
    09.08.2019 11:43:30   Log  updown_v6.bat Ethernet 2 1500 1609 10.1.102.242 255.255.255.0 init
    09.08.2019 11:43:30   Log  env_block: add PATH=C:\WINDOWS\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
    09.08.2019 11:43:32   Log  TEST ROUTES: 0/0 succeeded len=-1 ret=0 a=0 u/d=down
    09.08.2019 11:43:32   Log  Route: Waiting for TUN/TAP interface to come up...
    09.08.2019 11:43:34   Log  TEST ROUTES: 0/0 succeeded len=-1 ret=0 a=0 u/d=down
    09.08.2019 11:43:34   Log  Route: Waiting for TUN/TAP interface to come up...
    09.08.2019 11:43:35   Log  TEST ROUTES: 0/0 succeeded len=-1 ret=0 a=0 u/d=down
    09.08.2019 11:43:35   Log  Route: Waiting for TUN/TAP interface to come up...
    09.08.2019 11:43:36   Log  TEST ROUTES: 0/0 succeeded len=-1 ret=0 a=0 u/d=down
    09.08.2019 11:43:36   Log  To many Tap Init errors, Disconnecting and reinstalling TAP Adapter
    09.08.2019 11:43:36   Log  Tunnel Nuremberg Disconnect Called Reason:Error
    09.08.2019 11:43:36   Debug  Debug: Serviceconnection Disconnect called
    09.08.2019 11:43:36   Log  State Change Event - Stopping
    09.08.2019 11:43:36   Log  Route: Waiting for TUN/TAP interface to come up...
    09.08.2019 11:43:36   Debug  killConnection called
    09.08.2019 11:43:36   Management  Sending signal to close connection
    09.08.2019 11:43:36   Log  MANAGEMENT: CMD 'exit'
    09.08.2019 11:43:36   Management  Disconnecting from management interface
    09.08.2019 11:43:36   Debug  SendDisconnect done
    09.08.2019 11:43:36   Management  Disconnecting from management interface
    09.08.2019 11:43:36   Debug  DisconnectLogic done
    09.08.2019 11:43:37   Log  State Change Event - Stopped
    09.08.2019 11:43:37   Log  state changes to stoped, reason: Error
    09.08.2019 11:43:38   Log  Handle disconnect for reason Error error:WaitingForTapAdapters
    09.08.2019 11:43:38   Error  Tunnel Nuremberg Disconnect Called Reason:WaitGlobalAction but disconnect reason already is Error
    

    VPN Manager Version: 1.10.29.0
    Configuration Version: 1559730715
    Windows Version: 1903 (Build 18362.267)

    Danke für jede Hilfe
     
  2. PP Frank

    PP Frank Staff Member

    Hallo,

    versuche im Manager mal das Netzwerk zurück zu setzen und die Windows Firewall im Windows Netzwerkcenter auch zurück setzen. Danach Manager neu starten
     
  3. Biskit1943

    Biskit1943 New Member

    Hat leider nicht geholfen.
     
  4. PP Frank

    PP Frank Staff Member

    Was hast du an Security Software installiert? Ist sowas wie CCleaner oder TuneUP drauf?
     
  5. Biskit1943

    Biskit1943 New Member

    Weder noch, einfach nur plain Windows
     
  6. PP Frank

    PP Frank Staff Member

    Geht da wenigstens IPSec? Irgendwas jedenfalls scheint die TAP Adapter zu behindern. Wenn da nichts drauf ist und die das schon zurück gesetzt hast, wüsste ich aber nicht was es sein könnte
     
  7. Biskit1943

    Biskit1943 New Member

    Jap, grade umgestellt. Das geht. Dann muss ich wohl das nehmen.

    Danke für die Hilfe.
     
  8. O

    Opfer90 New Member

    Moin, ich kann das Problem bestätigen.
    Deine Lösung funktioniert auch bei mir.
     
  9. A

    Akihito New Member

    Hello,
    I don't understand Deutsch but I can assume that you guys talk about VPN manager problems with Window build 1903.
    I am also having connection problem with build 1903.
    Reset Network, Re-install VPN Manager doese not work. Restored to previous build, VPN manager works fine.

    It seems you guys find out solution If you could tell me it in English, would be nice.
     
  10. PP Frank

    PP Frank Staff Member

    please follow the instructions in the following guide to reset the firewal and network: https://www.perfect-privacy.com/en/manuals/windows_10_troubleshooting_firewall_reset
     
  11. L

    Leukipp New Member

    I have exactly the same problem with VPN manager 1.10.29.0 (and same error message) after updating to Windows Build 1903 (18970) .
    If you wait a while after connection failed the "Netzwerk Adapter Setup" dialog appears and tries to recreate the TAP interfaces. It ends in a loop removing/adding the interfaces and then stops.
    Resetting firewall/network and re-installation didn't help.

    I'm using openVPN at the moment, that works.
    I would like to use cascading/dns leak protection and all the other features like before.

    It seems Microsoft changed something that breaks functionality now...
     
  12. w

    whatthef69 New Member

    dito
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice