"The VPN Manager version you are using is very old": Redux

empiricus2

Freshly Joined Member
This warning message just started popping up for me today. I was perplexed because I keep my build up to date, but I figured, "No problem--they've made a new version and want to make sure we all update to it." So I went into <Settings> and updated the version from there. The problem persisted. I then went to the PP website and downloaded their latest version directly from the website. Installation went through fine and I immediately went to <Settings> and clicked to update the build. No sweat. The warning message, however, did not go away.

Anyone else had this experience? Anyone know what's going on here?
 

Silesian

Member
this "bug" isn't new, this happens once in a while, f.e. update file might be ready but is not online yet.

anyways a reply from a developer/admin would reduce the ammount of tickets regarding that i guess ;)
 

PP Daniel

Staff member
An updated version of the VPN Manager is available for download now. The forced update is meant as a security feature to ensure nobody is using an outdated version for a longer time. We are sorry that the message happend on a weekend and an update was not available right away. We apologize for any inconveniences this might have caused.
 

empiricus2

Freshly Joined Member
An updated version of the VPN Manager is available for download now. The forced update is meant as a security feature to ensure nobody is using an outdated version for a longer time. We are sorry that the message happend on a weekend and an update was not available right away. We apologize for any inconveniences this might have caused.
Thanks, PP Daniel. You guys rock!
 
Top