Server wahnsinnig langsam

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by Florian2833z, Jul 6, 2018.

  1. F

    Florian2833z New Member

    Hallo,

    Benutze derzeit den Server in Strasbourg und obwohl da irgendwie 500 Mbit frei sind, kann ich nicht mal ordentlich 4k Videos schauen und mein Ping ist auch immer bei 60 ms. Auch bei anderen Servern ist das nicht wirklich anders. Gibt es irgendeine Drosselung per Client?
     
  2. PP Frank

    PP Frank Staff Member

    Hallo,

    also wir drosseln nichts.
    60 ms beim Ping sind völlig in Ordnung. Mit 4k Videos kann ich so nichts anfangen, denn ich weiss nicht wie viel Bandbreite sowas frisst. Was sagt dir denn ein Speedtest wie zum Beispiel speedtest.net mit und ohne V PN?
     
  3. W

    Wcon Member

    @Florian2833z : Lad Dir mal den SSH Manager herunter und versuche damit eine Verbindung aufzubauen und poste dann die Speedwerte. Eventuell kommt Du damit ans Ziel. Über PP sind eigentlich gute Speedwerte möglich. Dann Speedtest direkt hier im Forum posten, damit wir Deine Anmerkungen nachvollziehen können:

    - http://avm.de/nc/service/zack-der-speedtest-fuer-ihre-breitbandverbindung/
    - Zur Gegenprobe: https://speedtest.unitymedia.de/start/
    - Und einmal ohne VPN/SSH posten (damit wir wissen, wie es ohne ausschaut)
    - Direkt als Screenshot hier im Forum hochladen!

    Leider investiert PP zu wenig Zeit in diese Verbindungsarten (SSH / Proxy), sodass die meist leider unter den Tisch fallen. Da wäre viel mehr möglich, doch PP bewegt sich da leider immer mehr zum Massenanbieter, der über OpenVPN den Markt erklimmen möchte. Statt NeuroRouting™ könnte man seinen Kunden viel besser die Vorteile der verschlüsselten Proxys mitteilen und da etwas draus bauen..., verbessern.... ACH, was rede ich hier, interessiert ja sowieso niemanden.
     
  4. W

    Wcon Member

    Ich bin z.B. bei der Telekom (max. möglich laut Vertrag und tatsächlich: ca. ~ 50 Mbit/s) und bekomme via Zurich (Schweiz) folgenden Speedwert:
    Paketlaufzeit (ms):46
    Download (Mbit/s):49,2
    Upload (Mbit/s):9,3

    Das sind für meine Leitung sehr gute Werte.
     

    Attached Files:

  5. W

    Wcon Member

    War wohl nur eine Fake-Supportanfrage, da keine Rückmeldung des Nutzers.
     
  6. F

    Florian2833z New Member

    Ich hab das Forum völlig vergessen, sorry. Ich versuch das mal.
     
  7. F

    Florian2833z New Member

    Also wie ich festgestellt habe, geht es ohne SSH tatsächlich viel schneller. Auch der Ping ist besser. Ohne SSH werden meine vollen 50 Mbit down und 10 Mbit up bei Servern in Deutschland und in den Niederlanden verwendet. Beim New York Server sieht es ohne SSH so aus: https://i.imgur.com/Ky6St2w.png
     
  8. W

    Wcon Member

    Welchen Provider hast du denn?

    Bei mir und der Telekom kann ich meine 50er Leitung sehr gut auslasten über NewYork sogar mit SSH-Client:
    speedtest.jpg

    Das sind bei Dir dann leider keine so guten Werte, was dann am dem Routing deines Internetanbieters liegt. Habe Dir meinen Test mal beigelegt. Ansonsten was hilft und was man mit PP gut machen kann: Bau Dir eine Route z.B. erst zu einem Server, wo Du trotz Verschlüsselung immer schnell hinkommst, z.B. in Deutschland, und dann von dort z.B. nach newyork. Eventuell geht es so schnelle. LG