Solved: Problems connecting to any server

Discussion in 'macOS' started by Zendar, Aug 10, 2013.

  1. Z

    Zendar Junior Member

    Hi guys,

    i'm having trouble connecting to all servers, my Viscosity log says:
    ----------
    Aug 10 15:36:15: Viscosity Mac 1.4.4 (1138)
    Aug 10 15:36:15: Viscosity OpenVPN Engine Started
    Aug 10 15:36:15: Running on Mac OS X 10.8.4
    Aug 10 15:36:15: ---------
    Aug 10 15:36:15: Checking reachability status of connection...
    Aug 10 15:36:15: Connection is reachable. Starting connection attempt.
    Aug 10 15:36:17: OpenVPN 2.3.2 i386-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on Jun 7 2013
    ---------

    and it stays like this forever "connecting".

    Please find my Tunnelblick-log attached (EDIT: sorry, not possible, board won't let me :-( )

    I've sent an eMail to the PP-crew to check the account... any other ideas?

    Thanks & best wishes,
    Zendar
     
  2. PP Frank

    PP Frank Staff Member

    Please install the newest Configuration Files from our Memberarea
     
  3. Z

    Zendar Junior Member

    @Frank:

    Thanks for your response. I'm using the files from the zip on the new designed page (download) called "ppConfig_mac.zip". Is this the right one?

    Best wishes,
    Nic
     
  4. PP Daniel

    PP Daniel Staff Member

    For use with Viscosity it is the right config package (though I have not tested it myself yet). But for use with Tunnelblick there is a separate configuration package available using the new Tunnelblick format, installation of new configurations is possible by simply double-clicking the file. Quite cool actually. :cool:

    Not sure if you already tried deleting the old configs before installing the new ones (if you haven't, I recommend doing so), but you can keep the ones for Steinsel as they are still running the old configuration.
     
  5. Z

    Zendar Junior Member

    Hmmm... now that is strange.

    I just let Viscosity keep trying to connect overnight. This morning it asked me for the username/pw, and after entering it it suddently worked. I did not do/change a thing, but it seems to work now.

    I've never installed Viscosity before, so it's a clean install with no prio config files or anything...
     
  6. PP Daniel

    PP Daniel Staff Member

    @Zendar: Yes this does sound strange. Not sure what might have been the issue here, it's hard to tell without the log. In case of trouble you can always copy & paste the information from the log here in a post. If doing so, for your privacy, replace your username and local IP address with XXX.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice