Gelöst: Probleme Nürnberg

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by tm1234, May 13, 2018.

  1. t

    tm1234 New Member

    Hallo,

    Noch immer gibt es Probleme mit Nürnberg. Bisher absolut stabil und schnell, aber seit ein paar Tagen kann ich mich per Openvpn und/oder per Openwrtopenvpn verbinden, aber danach keine Seite aufrufen. Habe schon verschiedene Verschlüsselungen und auch Umstellung von UDP auf TCP geprüft, ohne Erfolg...
     
  2. PP Frank

    PP Frank Staff Member

    Ich habe gerade beide Nürnberg Server getestet und konnte keine Probleme feststellen...
     
  3. L

    Lennox New Member

    Kann ich bestätigen, habe das gleiche Problem.
     
  4. NordWest

    NordWest Junior Member

    Ich habe gleich beide Nürnberg Server getestet und konnte auch keine Probleme feststellen oder bestätigen.
     
  5. PP Frank

    PP Frank Staff Member

    Meine Vermutung sind da die DNS-Server die bei euch nicht richtig gesetzt werden, aber ich kann es nur vermuten und weiss nicht woran das liegen könnte
     
  6. t

    tm1234 New Member

    Ich tippe auf Benutzerberechtigungen. Per IPsec werde ich nichtmal verbunden auf Nürnberg. Zürich klappt sofort....
     
  7. r

    rsa4096 Member

    Ich habe nochmal etwas genauer nachgesehen.
    Nach meiner Recherche scheint vom DNS Problem nur Nuremberg2 betroffen zu sein.
    Verbinden kann ich mich mit Nuremberg2, aber Webseiten lassen sich dann nur mit der IP-Adresse aufrufen.
    Ein "nmap -p 53" auf die beiden DNS-Server, die auf dem Router nach der Verbindung gesetzt werden, werden mit "closed" angezeigt.
    Seltsamerweise ist die IP-Adresse vom ersten DNS-Server immer gleich und scheint auch aus dem gleichen IP-Adressbereich zu sein.
    Aber die zweite ändert sich immer: laut "whois -H" Ausgabe hatte ich einmal einen aus FR und einmal aus NL.
     
  8. PP Frank

    PP Frank Staff Member

    Ich melde das mal weiter.
    Ich habe allerdings gerade getestet(Manager für Windows, IPSec, Nürnberg1 und Nürnberg2 jeweils einzeln) und konnte kein Problem feststellen...
     
  9. t

    tiger2000 Member

    Nürnberg 2 geht bei mir auch nicht. Verbindung kommt zustande (mac Beta Software) , danach geht aber nichts.
     
  10. PP Werner

    PP Werner Staff Member

    Auf Nürnberg 2 gab es Probleme mit der Namensauflösung in Kombination mit TrackStop. Der Server verwendete eine ältere Version des TrackStop-Filters mit neuen Filterlisten in einem geänderten Format.
    Ich habe vorsichtshalber die Kompatibilität von Filter und -listen auf allen Servern überprüft. TrackStop sollte (wieder) überall normal funktionieren.