Pp will mit keinem Server conmecten

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by Waffenschmied, Jan 27, 2019.

  1. W

    Waffenschmied New Member

    Hi com

    Ich hab mir Perfect privacy heute zugelegt und schon treten Probleme auf

    Ich führe den Client aus , stell alle settings ein

    Aes 256 cbc
    Kaskadierung eingeschaltet
    Stealth mode eingeschaltet

    Dns leak aktiviert auf selbe Länder

    Random Exit ip eingeschaltet

    Usw.

    Dann öffnet er die ganzen Server
    Kurz angepingt, kommen die besten zum Einsatz

    Und er kriegt es auf biegen und brechen ner hin, sich zu verbinden


    Die log Daten sagen des ständig netsh command failed

    Hoffe hier finde ich Hilfe
     
  2. F

    Florian2833z Member

    Bitte mal Log posten.
     
  3. W

    Waffenschmied New Member

  4. F

    Florian2833z Member

    Private paste
     
  5. PP Frank

    PP Frank Staff Member

    Welche Windowsversion? Wenn NETSH scheitert hat das als Geund entweder ein Rechteproblem, oder du hast IPv6 abgeschaltet.
    Versuch mal folgendes:

    Gehe in die Lan-Adapter(findest du im Windows-Netzwerkcenter), dann in die Einstellungen der Netzwerkadapter und prüfe dort ob bei allen der Haken vor IPv6 gesetzt ist.

    Danach gehe im Internet Explorer auf: https://support.microsoft.com/en-us/kb/929852

    Dort nimmst du "Re Enable IPv6" und führst das aus....

    Danach den Rechner neu starten und es nochmal versuchen


    Ist jetzt aber von mir etwas ins Blaue, da ich irgendwie deinen Log nicht öffnen kann
     
  6. W

    Waffenschmied New Member

    Werde die paste nochmal neu reinstellen, vorher Versuch ich die Methode von frank
     
  7. t

    tanjalein New Member

    Bei mir das gleiche seit gestern Nacht mit v1.10.29.0
    * eine VM mit Windows 7 Ultimate
    * Neurorouting ausgeschaltet
    * bin dann auf * v1.10.26.0 rückmigriert
     
  8. W

    Waffenschmied New Member

  9. PP Lars

    PP Lars Staff Member

    Sieht irgendwie aus als hättest du Ipv6 deaktiviert.
    OpenVPN verlangt seit einiger zeit das Ipv6 aktiv ist, d.h. das musst du wieder einschalten wenn du es deaktiviert hast.
    Falls das nicht klappt: https://support.microsoft.com/en-us...onfiguring-ipv6-in-windows-for-advanced-users
    Da gibts es von Microsoft das "Re-enable IPv6 on nontunnel interfaces and on IPv6 tunnel interfaces" tool zum aktivieren/reparieren von Ipv6.


    Grüße
    Lars
     
    Waffenschmied likes this.
  10. W

    Waffenschmied New Member

    in meiner vm, will openvpn nimma starten
     
  11. PP Lars

    PP Lars Staff Member

    Hi, bei einigen usern verschiesst es anscheinend das update, unklar wieso,
    der fix ist das per hand runter zu laden und neu zu installieren.

    Hier kannst du die aktuelle Version runterladen: https://www.perfect-privacy.com/member/download/

    Grüße
    Lars
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice