Beantwortet: Pp will mit keinem Server conmecten

Waffenschmied

Freshly Joined Member
Hi com

Ich hab mir Perfect privacy heute zugelegt und schon treten Probleme auf

Ich führe den Client aus , stell alle settings ein

Aes 256 cbc
Kaskadierung eingeschaltet
Stealth mode eingeschaltet

Dns leak aktiviert auf selbe Länder

Random Exit ip eingeschaltet

Usw.

Dann öffnet er die ganzen Server
Kurz angepingt, kommen die besten zum Einsatz

Und er kriegt es auf biegen und brechen ner hin, sich zu verbinden


Die log Daten sagen des ständig netsh command failed

Hoffe hier finde ich Hilfe
 

PP Frank

Staff member
Welche Windowsversion? Wenn NETSH scheitert hat das als Geund entweder ein Rechteproblem, oder du hast IPv6 abgeschaltet.
Versuch mal folgendes:

Gehe in die Lan-Adapter(findest du im Windows-Netzwerkcenter), dann in die Einstellungen der Netzwerkadapter und prüfe dort ob bei allen der Haken vor IPv6 gesetzt ist.

Danach gehe im Internet Explorer auf: https://support.microsoft.com/en-us/kb/929852

Dort nimmst du "Re Enable IPv6" und führst das aus....

Danach den Rechner neu starten und es nochmal versuchen


Ist jetzt aber von mir etwas ins Blaue, da ich irgendwie deinen Log nicht öffnen kann
 

tanjalein

Freshly Joined Member
Bei mir das gleiche seit gestern Nacht mit v1.10.29.0
* eine VM mit Windows 7 Ultimate
* Neurorouting ausgeschaltet
* bin dann auf * v1.10.26.0 rückmigriert
 

PP Lars

Staff member
Sieht irgendwie aus als hättest du Ipv6 deaktiviert.
OpenVPN verlangt seit einiger zeit das Ipv6 aktiv ist, d.h. das musst du wieder einschalten wenn du es deaktiviert hast.
Falls das nicht klappt: https://support.microsoft.com/en-us...onfiguring-ipv6-in-windows-for-advanced-users
Da gibts es von Microsoft das "Re-enable IPv6 on nontunnel interfaces and on IPv6 tunnel interfaces" tool zum aktivieren/reparieren von Ipv6.


Grüße
Lars
 
Top