PP Server Probleme

StayInvisible001

Junior Member
Moin Moin liebes PP Forum.

Ich habe in letzter Zeit ein Paar Probleme mit den PP Servern. Ich kann z.B nicht zu Luxemburg connecten. Außerdem bekomme
ich, wenn ich mich mit Romania connecte immer auf http://whoer.net/ (und auch auf anderen IP adress ermittlungs Seiten) angezeigt, dass
ich mit einem Anonymous Proxy verbunden wäre und ich überhaupt keine IP adress besitze ^^. Zum Schluss habe ich noch einen Konflikt mit dem Schweizer Server. Hier wird meine IP überhaupt nicht geändert und ich behalte meine Hauseigene IP Adresse. Alle anderen Server funktionieren bei mir ohne Probleme :). Könnten mir bitte jemand bei meinem Problem behilflich sein :angel:
 

PP Frank

Staff member
Hallo,

1. Wegen Luxemburg. Benutzt du OpenVPN oder den VPN Manager? oder ein anderes Protokoll? Welchen Fehler gibt es?

2. Nimm unsere Seite zum checken der IP und nicht irgendwas anderes.
 

gazia

Junior Member
Hallo!
Sprechen wir hier von Windows? Wenn sich die IP unter Windows nicht ändert, hat es oft damit zu tun, dass OpenVPN nicht als Administrator ausgeführt wurde. Hast du das schon berücksichtigt? Und das mit dem Anonymous Proxy dürfte wohl so sein, dass die eine Liste aus Proxies zusammenstellen und das dann so anzeigen. Solange es nicht deine reale IP ist, ist ja mehr oder weniger alles ok.
 

StayInvisible001

Junior Member
Also das mit Luxemburg konnte ich gerade lösen. Es lag an meinem Prgramm namens "PeerBlock". Dies hat wohl aus irgendeinem Grund die Verbindung dorthin blockiert. Also ich benutze Windows und den VPN Manager. Ich habe den VPN Manager auch schon als Admin gestartet aber meine Orginal IP Adresse mit all meinen Information, in welcher Region ich wohne usw. wurden mit weiterhin angezeigt, wenn ich mich mit CH verbunden habe
 

PP Frank

Staff member
Sowas wie PeerBlock am besten runter schmeissen. Die Sachen können extremst dazwischen funken und so wirklich einen Nutzen haben die sonst auch nicht.
Eventuell wird da noch ganz anderes Zeugs blockiert, weswegen du solche Probleme hast. Am Besten du schmeisst erst Peerblock runter und installierst den Manager danach nochmal neu
 

StayInvisible001

Junior Member
Also sonst nur Standard Security Zeugs wie "BitDefender Total Security" und "Win8 Firewall Control". Ich habe beides auch schon bei der Verbindung zu den Servern deaktiviert gehabt. Hat aber leider nichts gebracht. Ich habe vorhin mal das normale OpenVPN Programm benutzt. Doch leider ohne Erfolg. Die Fehler bleiben gleich :/
 

PP Frank

Staff member
Schmeiss die mal alle Testweise runter(komplett deinstalliern). Rechner neu starten. VPN Manager neu installieren(am Bestern erst den üblichen weg in der Systemsteuerung und deinstallieren, danach neu installiern).. Testen. Gehts, Ja oder Nein. Bei ja. Einmal BitDefender wieder drauf und testen....
 

StayInvisible001

Junior Member
Mmmh geht immer noch nicht :(. wie wärs, wenn ich mir Morgen einfach ein Teamviewer Ticket ziehe. Vielleicht geht mir damit mein Problem schneller aus dem weg ^^ :)
 

PP Frank

Staff member
Kannst du machen. Einfach gucken wann ich online bin: Bedenke aber, das wenn ich leider nur unregelmässig online sein kann. Viel zu tun, RL und so weiter :( Bin ja der einzige der TW-Support macht...
 
Top