Perfect Privacy kriegt nach PC-Umstellung keine Verbindung mehr

qub

Freshly Joined Member
Hallo,
Innerhalb der letzten zwei Tage wurde bei mir das neue Win 10 Build (19041.630) installiert und ich habe auf einen FritzBox-Router gewechselt. Seitdem kann ich keine Verbindung mit Perfect Privacy (Amsterdam) mehr herstellen. Es kommt zunächst mehrmals die Meldung "Netzwerk Adapter wird aktualisiert" und dann "Die Verbindung zum VPN Server konnte nicht hergestellt werden". Die Internet-Verbindung ist ohne VPN gut. Was kann ich tun?
 
Bei mir geht seit dem Update auf Windows 20H2 auch kein IPSec mehr, nur noch OpenVPN ohne IPv6, das ist bei mir da auch kaputt.

VPNManager_2020-12-07_10-40-25.pngwinver_2020-12-09_10-10-04.png
So siehts bei mir aus.
 
Last edited:

RobyHood

Freshly Joined Member
deinstalliere mal PPVPN, lasse CCLenaer um Registry zu säubern, neustart und neu reinstall von VPN....
vorher auch die Netzwerkkarte Treibern aktualisieren.... teste und gib mal info...
 

Erenys

New Member
Rasdial problems happens with IPsec/Ikev2. You could maybe use Openvpn (udp mode if you want comparable speed). Or, treat the rasdial problem itself. Here are some indications:

But sometimes the problem is deeper. and this procedure doesn't suffice. In such occasion (this happened to me 3 days ago)
I uninstall the VPN Manager (preferably with something like geek or revo uninstaller to get rid of all remnants) and delete the Perfect-Privacy directory in AppData/Local, then I restart windows in safe mode, launch NetAdapterRepair as admin with almost everything ticked (don't forget to first launch "advanced repair"), then restart windows in normal mode, reinstall the VpnManager, set my credentials, click on "reset networking" to be completely sure, and then restart the VpnManager.
 
Top