Gelöst: OPENVPN unter Linux (enigma2)

Discussion in 'Linux' started by ekross, Nov 27, 2013.

  1. e

    ekross Junior Member

    hi,

    leider startet auf meiner ue plus das openvpn nicht mehr.
    ein opkg update oder neuinstall funktioniert ebenfalls nicht mehr und bringt folgendes:


    root@gb800ueplus:~# opkg update
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/3rdparty/Packages.gz.
    wget: server returned error: HTTP/1.1 404 Not Found
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/all/Packages.gz.
    wget: server returned error: HTTP/1.1 404 Not Found
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/gb800ueplus/Packages.gz.
    wget: server returned error: HTTP/1.1 404 Not Found
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/gb800ueplus_3rdparty/Packages.gz.
    wget: server returned error: HTTP/1.1 404 Not Found
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/mips32el/Packages.gz.
    wget: server returned error: HTTP/1.1 404 Not Found
    Downloading http://enigma2.world-of-satellite.com/feeds/ocram/Packages.gz.
    Inflating http://enigma2.world-of-satellite.com/feeds/ocram/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/ocram-picons.
    Collected errors:
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/3rdparty/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/all/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/gb800ueplus/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/gb800ueplus_3rdparty/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/mips32el/Packages.gz, wget returned 1

    gleiches beim versuch, das openvpn neu zu installieren:
    root@gb800ueplus:~# opkg install openvpn
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-multiquickbutton version 2.7.14 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-gigabluesupportnet-aspectratioswitch version 1.0-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-systemplugins-ledmanager version 0.1-r1 has no valid architecture, ignoring.
    Installing openvpn (2.1.3-r0) to root...
    Downloading http://feeds.hdfreaks.cc/V3/gb800ueplus/mips32el/openvpn_2.1.3-r0_mips32el.ipk.
    wget: server returned error: HTTP/1.1 404 Not Found
    Collected errors:
    * opkg_download: Failed to download http://feeds.hdfreaks.cc/V3/gb800ueplus/mips32el/openvpn_2.1.3-r0_mips32el.ipk, wget returned 1.
    * opkg_install_pkg: Failed to download openvpn. Perhaps you need to run 'opkg update'?
    * opkg_install_cmd: Cannot install package openvpn.

    woran kann dies liegen? die box hat auf jeden fall verbindung zum internet.

    gruss und dank
     
  2. JackCarver

    JackCarver Junior Member

    Die Repos gibt es wohl nicht mehr, du kannst das prüfen indem du diese URLs einfach mal
    im Browser eingibst. Es kommt jedesmal ein 404 Error Not Found.

    Evtl sind die mit den Repos umgezogen, denn es gibt:

    http://feeds.hdfreaks.cc/V4/gb800ueplus/
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice