Massive Geschwindigkeitsverluste

Schwurbelbus

New Member
Hallo! Ich habe eine ca 80mbit Leitung die sehr konstant ist über Jahre.

Nutze Perfect-Privacy (Basel oder Amsterdam) seit rund 3 Jahren ohne Probleme, aber seit rund 3 Wochen hab ich riesige Probleme mit der PP Geschwindigkeit, ich schaffe nicht mehr wie 20mbit, egal welcher Server, egal welche Einstellungen .. es kommt einfach nicht mehr durch! Schalte ich den VPN ab hab ich meine gewohnten 80mbit .. was kann ich jetzt machen?

Grüße
 

Hanna

New Member
Router neustarten, TAP neu installieren (mal nach googeln), andere Protokolle ausprobieren (z.B. SSH), mit einem anderen Computer Anschluss unter VPN gegenprüfen.... usw. Hatte z.-B. schon öfters das Problem, dass Vodafone lahmte, Router neustarten und alles lief optimal. Zu 99% wird das Prob bei dir liegen (oder deinem Anschluss). Ggf. drosselt dein Anbieter bestimmte Protokolle ??
 

bigplayer

Member
Auch schon mit Open VPN verschiedenste Protokolle probiert.
Nein, eben nicht nur openvpn probieren.
Stell mal im VPN Clienten auf ikev/IPsec um. Damit sind in der Regel viel bessere Geschwindigkeiten moeglich.
Oder wie oben erwaehnt mal Proxy ueber SSH probieren. Dafuer musst Du aber erst den SSH clienten Installieren.
 

Luke32

Freshly Joined Member
Basel2 gerade probiert, am Server liegt es nicht Gdrive Download hatte 28,3 MB/s was ca. 224 Mbit/s entsprechen.
Amsterdam bin ich auch öfters, der liefert meist weniger da voll, aber über 160 Mbit/s eigentlich immer.

Versuch mal die franz. Server wenns um Download geht, die geben oft 300 Mbit/s + her!
 
Top