Keine Verbindung möglich

Discussion in 'Fragen & Antworten (Q&A)' started by paysafecard, Nov 11, 2019.

  1. p

    paysafecard Member

    Hi liebe Gemeinde,

    ich hab mittlerweile seit knapp 7 Tagen keine Möglichkeit mehr mich meinem Win-PC (10 Pro) zu verbinden.

    Ich habe
    1. Network Reset aus VPN Manager durchgeführt,
    2. die Software deinstalliert,
    3. unter "C:\Users\XXX\AppData\Local\" den "Perfect_Privacy" Ordner gelöscht,
    4. System Updates durchgeführt,
    5. Neugestartet,
    6. Download aktueller Software von "https://www.perfect-privacy.com/en/customer/download?system=windows10",
    7. installiert,
    8. log-in daten eingegeben,
    9. auf IPSec umgestellt,
    10. ergebnislos verschiedene Server ausprobiert.

    Hier die Logs
    ich würd gern wieder den PC zum surfen nutzen können! Vllt kann man mir ja hier helfen...
     
  2. Ghost

    Ghost Junior Member

    Hey, da solltest du ein Support Ticket eröffnen.
    Geht auch hier im Forum. (Ganz oben gibt es einen Reiter "Tickets").....

    Viel Glück

    Foto_Ticket.jpg
     
  3. p

    paysafecard Member

    danke Ghost....das letzte mal als ich n Problem hatt (ca. 2 Jahre her) ging das noch über das Forum :)
     
  4. Ghost

    Ghost Junior Member

    Wenn du das Problem gelöst hast, wäre es super, wenn du die Lösung hier posten würdest.

    ;)
     
  5. p

    paysafecard Member

    Also...PP Arne schrieb mir dazu folgendes:

    Ich nutze jetzt erstmal OpenVPN und bin optimistisch, dass es auf kurz oder lang eine Lösung geben wird. Meine Vermutung: es kann sein, dass Microsoft da an irgendetwas herumgebastelt hat um, ohne wissen des Nutzers, evtl. neue Funktionen zu testen (dieses Vorgehen ist ja leider doch sehr verbreitet)

    In diesem Sinne
    Vertraut niemandem ;)
     
  6. Ghost

    Ghost Junior Member

    Ich würde noch mal die Firewall zurücksetzen.

    Schritt 1:
    Windows Firewall zurücksetzen
    Schritt 2:
    Network Reset aus VPN Manager durchführen
    Schritt 3:
    Neustart des Systems

    Wenn du mal einen halben Tag Zeit hast, dann wäre es interessant zu Wissen, ob das Problem nach einer Neuinstallation immer noch besteht.
    Ich würde dir empfehlen, nach der Grundinstallation (incl. aller Updates) ein Backup-Image des Systems zu erzeugen. Falls du dann wieder mal Probleme hast, kannst du auf das Backup-Image zurückgreifen......

    Infos zur Backup-Image Erstellung
     
    Last edited: Nov 13, 2019
  7. p

    paysafecard Member

    Ähm...danke für die hilfreichen Hinweise (Ironie aus) ^^ ...das habe ich alles gemacht, bevor ich mich an das Forum gewandt habe. Aber ein Neuaufsetzten des Systems ist erst 2 Monate her, also erst wieder in 4 Monaten von nöten.

    In diesem Sinne :)
     
  8. PP Lars

    PP Lars Staff Member

    Moin,

    Kannst du ein Ticket aufmachen und da ein Verbindungslog schicken? also das was auf der Lupe erscheint?

    Grüße
    Lars
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice