Solved: Gigabit US server not accepting credentials

Leadx

Junior Member
Today, I added all PP servers to Viscosity on OS X, and logged into each one sequentially in order to save the username and password. Every one worked except for Gigabit US, which told me authentication failed.

I imported the servers from the Tunnelblick file, which are:

us.gigabit.perfect-privacy.com, us.gigabit.perfect-privacy.com:149:udp, us.gigabit.perfect-privacy.com:151:udp, us.gigabit.perfect-privacy.com:150:udp, us.gigabit.perfect-privacy.com:1149:udp, us.gigabit.perfect-privacy.com:1150:udp, us.gigabit.perfect-privacy.net:149:udp, us.gigabit.perfect-privacy.net:1149:udp, us.gigabit.perfect-privacy.net:1150:udp, us.gigabit.perfect-privacy.org:151:udp, us.gigabit.perfect-privacy.asia:150:udp, us.gigabit.perfect-privacy.net:1151:udp

Here are the relevant logs:

Sep 19 11:29:10: Viscosity Mac 1.4.4 (1138)
Sep 19 11:29:10: Viscosity OpenVPN Engine Started
Sep 19 11:29:10: Running on Mac OS X 10.8.4
Sep 19 11:29:10: ---------
Sep 19 11:29:10: Checking reachability status of connection...
Sep 19 11:29:11: Connection is reachable. Starting connection attempt.
Sep 19 11:29:13: OpenVPN 2.3.2 i386-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on Jun 7 2013
Sep 19 11:29:23: Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Sep 19 11:29:23: UDPv4 link local: [undef]
Sep 19 11:29:23: UDPv4 link remote: [AF_INET]208.53.158.59:1149
Sep 19 11:29:23: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sep 19 11:29:29: [server] Peer Connection Initiated with [AF_INET]208.53.158.59:1149
Sep 19 11:29:31: AUTH: Received control message: AUTH_FAILED
Sep 19 11:29:31: SIGUSR1[soft,auth-failure] received, process restarting
 

PP Daniel

Staff member
Hi,

we currently have yet another issue with the us.gigabit server. A ticket has been submitted yesterday, but we have no ETA yet.
 
Top