Fehler PP Manager unter Linux

odium89

Member
Hey,

habe beim aktualisieren der VPN Configuration des Linux PP Managers folgenden Fehler bekommen.

"Update failed: Connection error: ("bad handshake: SysCallError(104, 'ECONNRESET')",)"

war mit dem Server Cairo Verbunden unter Calais gibt es keine Schwierigkeiten andere Server habe ich noch nicht
probiert.

Die Fehlermeldung macht mir bisschen Kopfzerbrechen "bad handshake" hört sich nicht gut an :/

Gruß
 

PP Frank

Staff member
Kann sein, das da unterwegs was schief geht. Versuch andere schnelle Server. Sowas wie Cairo solltest du nur nehmen, wenn du da unten in der Region unterwegs bist
 
Top