Einige Websiten gehen nicht

Guten Tag!

Ich nutze Perfect-Privacy unter Win10 - ca 5-10% der Websiten die ich beim "Googeln" besuchen möchte (idr eher unbekanntere Seiten) funktionieren nicht - sie laden sich zu Tode bis ich einen Fehler bekomme.

Dann teste ich die Website am Handy direkt im gleichen WLAN, funktioniert einwandfrei. Wie kann ich den DNS ändern um das mal zu testen? In den Adaptereinstellungen den DNS ändern bringt nichts weil der Manager es sehr schnell zurück ändert!

Woran kann das liegen?

Grüße
 

PP Frank

Staff member
Wenn dir das Problem auffällt, dann geh mal in ein Windows-CMD und gib dort ein "ping WEBSITE". Also die Website die das Problem gemacht hat. Dann kannst du sehen ob das Problem an der DNS-Auflösung liegt, oder ob die Daten der Website nicht geladen werden.
 

PP Frank

Staff member
Dann würde ich schon mal ausschliessen das die DNS-Abfrage nicht geht und die Domain nicht aufgelöst wird. Dann scheint es wirklich dran zu liegen das die Daten von deren Webserver nicht geladen werden. Riecht etwas nach Blockade. Könnte aber auch an irgendwelchen Browsersachen liegen.
Hast du mal versucht einen anderen Browser zu nutzen?
Ansonsten: Schalte da mal von OpenVPN auf IPSec im Manager um(oder umgedreht) und gucke ob das eine Änderung gibt
 
Was mich sehr stutzig macht - an meinem Notebook mit dem gleichen Server funktioniert es auch einwandfrei (gerade eben gegengetestet). Anderen Browser hab ich natürlich probiert (ohne Addons).

IPSec werd ich gleich mal testen!
 
Top