bitte um schnelle hilfe

hannes1234567890

Freshly Joined Member
ich versuche mich zu verbinden allerdings zeigt er mir an kein internet obwohl ich ne hotspot verbindung habe
bitte um hilfe wie ich das problem beheben kann vielen dank im vorraus
 

Attachments

  • Unbenannt.png
    Unbenannt.png
    1.6 MB · Views: 26

FAN

Junior Member
mmh, also ohne den manager hast du ohne probleme internet... ist das richtig ??
ich gehe mal davon aus.
probier mal oben im reiter sonstige ein netzwerkreset zu machen (ggf. mehrmals) ... beende den manager und starte den manager wieder neu.
 

Kaymaro

New Member
Hatte das Problem auch mal, lag aber daran dass der Manager bereits in den Einstellungen bei Firewall "Bei Programmstart aktivieren" alles an hatte.

Guck mal, ob da irgendwas an ist. Wenn ja, deaktiviere es voerst bis du dich anmelden kannst etc.

Andernfalls mal Manager neuinstallieren und den Ordner mit seinem Datein drinne %appdata% ---> Local -----> Perfect_Privacy löschen.
 

hannes1234567890

Freshly Joined Member
nochmal kurz ne nachricht von mir es funktioniert immer noch nicht sobalad ich siw app auf den laptop habe funktioniert das internet nicht mehr somit auch die app verbindung nicht sobald die app deinstaliert ist geht das internet wieder hat jemand eine schnelle hilfe stellung
 

kafka

Member
Win-Taste + Q drücken
%appdata% eingeben
Ordner Local
Den Ordner Perfect_Privacy löschen

Perfect Privacy deinstallieren über die Systemsteuerung.

Neustart.

Checken ob du Internet hast.

Wenn ja: Perfect Privacy installieren.

So konfigurieren.
1.png

---
Offtopic: Bedenke auch deine eigene OpSec. Egal ob jemand was mit Nutzernamen anfangen kann. Der PP Nutzername ist für dich bestimmt und sollte nicht im Internet gepostet werden. (Dein Screenshot).
Auch keine vollen Screenshots deines Desktop-Hintergrunds solltest du nicht machen. Ausnahme: VM.
 

hannes1234567890

Freshly Joined Member
Win-Taste + Q drücken
%appdata% eingeben
Ordner Local
Den Ordner Perfect_Privacy löschen

Perfect Privacy deinstallieren über die Systemsteuerung.

Neustart.

Checken ob du Internet hast.

Wenn ja: Perfect Privacy installieren.

So konfigurieren.
View attachment 6413

---
Offtopic: Bedenke auch deine eigene OpSec. Egal ob jemand was mit Nutzernamen anfangen kann. Der PP Nutzername ist für dich bestimmt und sollte nicht im Internet gepostet werden. (Dein Screenshot).
Auch keine vollen Screenshots deines Desktop-Hintergrunds solltest du nicht machen. Ausnahme: VM.
dankedir für deinen post habe es alles versucht aber es funktioniert auch nicht sobald vpn app offen ist (nicht verbunden) habe ich trotzdem kein internet sobald die app zu ist geht das internet wieder weiss nciht weiter
 

kafka

Member
dankedir für deinen post habe es alles versucht aber es funktioniert auch nicht sobald vpn app offen ist (nicht verbunden) habe ich trotzdem kein internet sobald die app zu ist geht das internet wieder weiss nciht weiter
Schritt für Schritt durchgehen.

Ansonsten solltest doch mal ein Ticket aufmachen.
 

kafka

Member
ich bin durchgegangen nur es funktioniert komischerweise gar nicht sobald das Programm geöffnet ist besteht keinerlei internetverbindung mehr sobald das Programm wieder geschlossen ist ist wieder Internet komplett da
Jetzt frage ich mal ganz naiv: Du hast aber schon versucht dich nach den Einstellungen mit einem Server zu verbinden? Zum Beispiel Basel?
 

kafka

Member
Während des Verbindungsvorgangs ist es möglich, dass du je nach Konfiguration keine Verbindung zum Internet hast.

Klick bspw auf Basel und warte mal - innerhalb einer Minute sollte eine Verbindung erfolgen.

Mach mir bitte mal einen Screenshot wie du dich auf den Server verbindest.
 

hannes1234567890

Freshly Joined Member
Während des Verbindungsvorgangs ist es möglich, dass du je nach Konfiguration keine Verbindung zum Internet hast.

Klicken Sie bspw auf Basel und warten Sie mal - innerhalb einer Minute sollte eine Verbindung erfolgen.

Mach mir bitte mal einen Screenshot wie du dich auf den Server bindest.
Ich muss mich doch erstmal mit den Zugangsdaten eiN loggen UNd selbst das macht der nicht wenn die App offen ist aber probiere es gleich aus und schriebe dann
 

gruezi

New Member
Mit VeraCrypt hat das nichts zu tun. Poste mal einen Log des Verbindungsaufbaus zu einem beliebigen Server. Das deaktivieren der Windows Firewall ist nicht ratsam und könnte in Konflikt der Einstellungen des VPN Managers stehen. Gibt es sonstige Sicherheitssoftware auf dem Computer? Handelt es sich um einen physischen Computer oder eine VM?
 

Rebell

Freshly Joined Member
NochMal ein kleiner Nachtrag bitte um schnelle Hilfe bin komplett mit Veracypt verschlüsselt kann das ein Grund sein
Das bleibt von Verycrypt unberührt.

Hattest du mal eine andere VPN installiert ? falls ja, alles vorhandene deinstallieren.
Auch die Netzwerkadapter gerne mal prüfen (Systemeinstellungen).
Die Firewall bitte wieder einschalten und vom PP-Manager Einstellungen -> sonstige -> Reset = Netzwerk.

Kannst du bitte mal ein Screen von deinen Einstellungen schicken. (Programm-Einstellungen und Firewall und DNS.

Und ich hoffe du hast den Killswitch nicht an, der geht tatsächlich nur, wenn der Manager angemeldet ist.
 
Top