AsusWrt Merlin Stable (all): 380.65 VPN Error - check configuration!

PPmen

New Member
Hallo,

ich habe gestern Abend meinen Router auf den neuesten Stand gebracht.
Verwende nun AsusWrt Merlin 380.65, leider ist nun mein VPN nicht mehr funktionell. Ich bekomme folgenden Fehler Hinweis "Error - check configuration!"

Ich denke es hängt damit zusammen, dass nun VPN 2.4.0 im Einsatz ist. Hat jemand eine ähnliche Erfahrung gemacht? Ich verwende PP und hat bsiher immer sehr gut funktioniert.

Changelog
Asuswrt-Merlin Changelog
========================


380.65 (3-Feb-2017)
- NEW: Merged with parts of Asus GPL 380_4180, left out
most of it because of too many bugs in it.
- NEW: Upgraded to OpenVPN 2.4.0, and implemented support
for many of its new features:
* GCM ciphers
* LZ4 compression
* tls-crypt (uses the Static Key field)
* Cipher negotiation (NCP), with (optional)
fallback to legacy "cipher" parameter when
an OpenVPN 2.3 client connects to the
router's 2.4 server.
Please refer to the OpenVPN 2.4 documentation for
more info on these new features.

You will be warned if any server setting would
generate an exportable ovpn file that would be
incompatible with older clients.

Existing client config shouldn't need to be changed,
unless you modify the router's server configuration.
Gruß
PPmen
 
Top