Andauernd Verbindungsabbrüche mit dem VPN Manager

tondy

Junior Member
Hi!
Ich verwende euren VPN Manager unter Windows 8.1 und habe seit einigen Wochen immer wieder Abbrüche. Die dauern entweder ein bis zwei Minuten und danach verbindet sich der Manager wieder mit dem VPN-Server. Für den Zeitraum des Abbruchs ist die komplette Netzwerkverbindung down.

Habe im Manager IPSEC und OpenVPN getestet. Kommt bei beiden Varianten vor. Im Log gibt es keinen Hinweis auf irgendeinen Fehler...

Könnt ihr mir weiterhelfen?
 

tondy

Junior Member
Hatte bis heute McAffee Internet Security (war vorinstalliert). CCleaner nicht installiert. Hat eine Security-Software so eine starke Wirkung auf den VPN-Tunnel??
 

PP Frank

Staff member
Ja, kann sein. Die blockieren oder behindern den TAP Adapter. Ab und zu meinen die auch der VPN Tunnel ist DDOS und werfen Pakete weg. Kann ganz unterschiedlich und ganz komisch sein. Nahezu alle Probleme mit VPN kommen von Security Software oder Registry Cleaner Shit. Deswegen muss ich da leider auch immer als erstes mit dem blöden Standardsatz fragen :p
 

tondy

Junior Member
Also, wie gesagt hab ich McAffee gestern deinstalliert. Nach wie vor die Unterbrechungen. Kann es an Windows 8.1 liegen?
 

PP Frank

Staff member
Eigentlich nicht. Aber ich habe bei mir auch auf einem Rechner ein komisches Windows7 wo OpenVPN nicht mehr als 2 Mbit liefert und keiner weis warum. Hast du sonst noch was an Security Software oder so?
Treten die Verbindungsabbrüche vielleicht dann auf wenn du VPN etwas mehr laden willst?
 

tondy

Junior Member
Naja die Bandbreite ist (sofern der Server nicht komplett überladen ist) in den meisten Fällen in Ordnung (~ 75Mbit/s). Ich lade eigentlich gar nicht per VPN. Ist rein zum Surfen und verbinden mit Remote Desktops in Verwendung. Aber bei einer RDP-Sitzung kann doch nicht so viel Traffic entstehen...
 

PP Frank

Staff member
Ne ich hätte da nur die Idee gehabt das es eventuell de Router ist. Bei einigen Routern muss man die AntiDDOS Option ausschalten, da der Router VPN für DDOS hält. Aber so wüsste ich ehrlich nicht was das Problem sein könnte
 

FuchZx

Junior Member
HalloSorry ich Muss mich hier mal zu wort melden .Also ich bin schon Jahrelang Kunde bei PP und kann sohle Leute wie dich nicht verstehen !! ..Im normalfall bewahrt der Service dich vor dem Bau oder vor eine Geldstrafe und du hast hier ein Top Forum wo die Mods sich richtig um dich kümmern. Ich würde für pp auch 100 mtl zahlen das ist mir meine privatsphäre Wert aber nein guck mal wieviel sie verlangen nichts allter soviel was ich zahle mtl gebe ich im dönner laden aus .
Dann als ob das nicht genug ist bauen die immer neue sachen ein damit der größte idot auch privat ist .Und du beschwerst dich wenn das mal par tage mal nich geht ? Ich will dich nicht persönlich angreifen sondern jedem hier der mitliest : seit mal dankbar !
Anstatt zu mekern spricht euren dank aus !!!

Das liegt mir schon lang am herzen musste mal raus
 

tondy

Junior Member
FuchZx;n12969 said:
HalloSorry ich Muss mich hier mal zu wort melden .Also ich bin schon Jahrelang Kunde bei PP und kann sohle Leute wie dich nicht verstehen !! ..Im normalfall bewahrt der Service dich vor dem Bau oder vor eine Geldstrafe und du hast hier ein Top Forum wo die Mods sich richtig um dich kümmern. Ich würde für pp auch 100 mtl zahlen das ist mir meine privatsphäre Wert aber nein guck mal wieviel sie verlangen nichts allter soviel was ich zahle mtl gebe ich im dönner laden aus .
Dann als ob das nicht genug ist bauen die immer neue sachen ein damit der größte idot auch privat ist .Und du beschwerst dich wenn das mal par tage mal nich geht ? Ich will dich nicht persönlich angreifen sondern jedem hier der mitliest : seit mal dankbar !
Anstatt zu mekern spricht euren dank aus !!!

Das liegt mir schon lang am herzen musste mal raus
Lass mal die EUR 100,00 stecken und investiere das Geld mal in einen Rechtschreib- und Grammatikkurs.
Außerdem lies mal meine Postings und dann sag mir bitte, wobei ich gemeckert habe?
Abgesehen davon zahle ich den Service, also gehe ich davon aus, dass er auch funktioniert. Oder zahlst du gerne für Sachen, die "mal ein par tage mal nich geht"?

Zum eigentlichen Thema:
Habe ein Router-Firmware-Update gemacht und der Fehler lag klar bei mir. Es kommt seit (*daumendrück*) dem Update nicht mehr zu Unterbrechungen.
Nichtsdestotrotz, super Service von PP Frank und vielen Dank für die Hilfe!

Das Thema kann geschlossen werden, bevor der 1-Beitrag-Poster sich nochmal sinnfrei zu Wort meldet...
 

XKeyscore

Junior Member
Ich hatte das gleiche Problem. Windows 8.1 und immer wieder Abbrüche. Schuld daran war die Energieverwaltung des Computers, die den Netzwerkadapter deaktiviert, obwohl er gebraucht wird. Abhilfe schaffte bei mir folgendes:
  • Öffnen Sie den Gerätemanager und navigieren Sie zum Drahtlosnetzwerkadapter (siehe oben).
  • Klicken Sie mit der rechten Maustaste darauf und wählen Sie "Eigenschaften".
  • Wechseln Sie zum Reiter Energieverwaltung und entfernen Sie das Häkchen bei "Computer kann das Gerät ausschalten, um Energie zu sparen".
  • Bestätigen Sie mit "OK" und starten Sie Ihren Computer neu.

 

tondy

Junior Member
@ XKeyscore: super Tipp! Hab zwar keine Probleme mehr aber zusätzlich trotzdem die Option eingeschalten :)
 
Top