Verbindungs Abbruch Nach Ca 7 Stunden

Ich habe Das Problem Das Mein VPN Tunnel immer nach ca 7 Stunden Abbricht und die Verbindung nicht wieder neu Aufbaut Siehe Log

An der Internet Leitung kann es nicht liegen Standleitung mit Fixer ip und auch Windows 10 Am neuesten Stand und keinen CCCleaner oder sonnst was oben ...

Hier der log



05.11.2019 13:45:27 Debug Debug: config connect called
05.11.2019 13:45:27 Log DisconnectReason set to NoDisconnect in connect_thread
05.11.2019 13:45:27 Log Debug: connect_thread started
05.11.2019 13:45:27 Log State Change Event - Initializing
05.11.2019 13:45:27 Log Waiting for system to get ready..
05.11.2019 13:45:28 Log Waiting for IPSEC device to get ready
05.11.2019 13:45:28 Log IPSEC device ready
05.11.2019 13:45:28 Log Checking firewall and DNS leak protection settings
05.11.2019 13:45:32 Log Waiting for network to get ready
05.11.2019 13:45:32 Log Not using ipv6 via tunnel
05.11.2019 13:45:33 Log OpenPort
05.11.2019 13:45:33 Log PortOpened
05.11.2019 13:45:33 Log ConnectDevice
05.11.2019 13:45:33 Log DeviceConnected
05.11.2019 13:45:33 Log AllDevicesConnected
05.11.2019 13:45:33 Log Authenticate
05.11.2019 13:45:33 Log AuthNotify
05.11.2019 13:45:33 Log AuthNotify
05.11.2019 13:45:33 Log AuthProject
05.11.2019 13:45:34 Log AuthNotify
05.11.2019 13:45:34 Log Projected
05.11.2019 13:45:34 Log AuthNotify
05.11.2019 13:45:34 Log Authenticated
05.11.2019 13:45:34 Log ApplySettings
05.11.2019 13:45:34 Log Connected
05.11.2019 13:45:34 Management CONNECTED
05.11.2019 13:45:34 Log State Change Event - Running
05.11.2019 21:22:02 Log watcherDisconnected statechange to VPNConnectionState.Stopped
05.11.2019 21:22:02 Log State Change Event - Stopped
05.11.2019 21:22:02 Log state changes to stoped, reason: NoDisconnect
05.11.2019 21:22:03 Log Handle disconnect for reason Error error:Unknown
05.11.2019 21:22:03 Error Last error was unknown.. Reconnecting anyway.
05.11.2019 21:22:03 Debug Debug: config connect called
05.11.2019 21:22:03 Log DisconnectReason set to NoDisconnect in connect_thread
05.11.2019 21:22:03 Log Debug: connect_thread started
05.11.2019 21:22:03 Log State Change Event - Initializing
05.11.2019 21:22:03 Log Waiting for system to get ready..
05.11.2019 21:22:04 Log Waiting for IPSEC device to get ready
05.11.2019 21:22:04 Log IPSEC device ready
05.11.2019 21:22:04 Log Checking firewall and DNS leak protection settings
05.11.2019 21:22:14 Log Waiting for network to get ready
05.11.2019 21:22:15 Log Not using ipv6 via tunnel
05.11.2019 21:22:15 Log OpenPort
05.11.2019 21:22:15 Log PortOpened
05.11.2019 21:22:15 Log ConnectDevice
05.11.2019 21:22:15 Log DeviceConnected
05.11.2019 21:22:15 Log AllDevicesConnected
05.11.2019 21:22:15 Log Authenticate
05.11.2019 21:22:16 Log AuthNotify
05.11.2019 21:22:16 Log AuthNotify
05.11.2019 21:22:16 Log OpenPort
05.11.2019 21:22:16 Log PortOpened
05.11.2019 21:22:16 Log ConnectDevice
05.11.2019 21:22:16 Log OpenPort
05.11.2019 21:22:16 Log PortOpened
05.11.2019 21:22:16 Log ConnectDevice
05.11.2019 21:22:16 Log OpenPort
05.11.2019 21:22:16 Log PortOpened
05.11.2019 21:22:16 Log ConnectDevice
05.11.2019 21:23:21 Log ConnectDevice
05.11.2019 21:23:22 Error Error Code:800 DotRas.RasDialException: Die Remoteverbindung wurde aufgrund von VPN-Tunnelfehlern nicht hergestellt. Der VPN-Server ist möglicherweise nicht erreichbar. Wenn für die Verbindung ein L2TP/IPsec-Tunnel verwendet wird, werden die für die IPsec-Aushandlung erforderlichen Sicherheitsparameter möglicherweise nicht ordnungsgemäß konfiguriert.
 

zwieb4ck

New Member
Bei mir bricht der Tunnel auch häufig zusammen. Teilweise wählt sich der Manager wieder neu ein, teilweise wird Status "gelb" angezeigt mit "Verbunden, warte auf Bestätigung" und ich sehe darunter nicht die IP des PP Servers, sondern das Gateway oder sonstige Angaben zu meinem ISP

Dann hilft teilweise nur alles schließen, Netzwerkadapter kurz deaktivieren, wieder aktivieren und den VPN Manager neu starten. Problem tritt auf 2 getesteten Mainboards auf.

Eine Dauerlösung, außer den Netzwerkadapter manuell neustarten habe ich leider nicht.
 

Attachments

Top