Beantwortet: Verbindung wird nicht bestätigt

irgendwer

Junior Member
Hallo,

ich habe mir vor paar Tagen den PP-Manager installiert und jedesmal hängt die Verbindung bei "Verbunden, warte auf Bestätigung".

Erst dachte ich, das wäre einfach nur ein Problem von mir, weil ich evetl. zu dumm zum installieren bin, aber leider hat ein Bekannter genau das gleiche Problem bei sich.

Ich nutze Windows 7.

irgendwer
 

irgendwer

Junior Member
Hi, danke für die schnelle Antwort, allerdings habe ich das dortige Problem nicht.

die TAP- Adapter erkennt er und ich nutze Windows 7, nicht 10.

Außerdem halte ich von IPSec gar nichts, sondern nutze seid jeher openVPN

es erscheint nicht eine feuerote Zeile im Logbuch. Es steht auch "verbunden" da, nur halt, das er noch auf Bestätigung wartet
 

PP Frank

Staff member
Hallo,

du musst das dort schon lesen. Nutzt du denn Kaspersky? Wenn ja, dann MUST du in Kaspersky die Firewall aktivieren, sonst geht da gar nichts.
Der andere Faden ist eben nicht mehr nur IPSec sondern den habe ich nicht ohne Grund in Kaspersky umbenannt. Nicht nur unter Windows 10, auch unter Windows 7
 

irgendwer

Junior Member
Ja, ich nutze Kaspersky...

aber dort ist ALLES eingeschaltet (wieso sollte ich da etwas deaktivieren oO)

aus diesem Grund öffnete ich auch ein neues Thema, da ich die Problemstellung aus dem anderen Thread nicht nachvollziehen konnte.
 

PP Frank

Staff member
Weil Kaspersky einen haufen Murks macht. Siehe dem anderen Faden. Bitte echt auch mal lesen wenn ich dir was schicke....

Zitat:

sorry für die späte Antwort. ich musste das echt furchtbare Kaspersky mal testen. Hat ein Weilchen gedauert bis ich dahinter gekommen bin. Kaspersky verhindert die Installation des TAP Adapters. Das lustige ist, das das gar kein Programmodul macht, sondern der Kaspersky "Selbstschutz". Den muss man abschalten. Dazu gehst du in die Einstellungen von Kaspersky, dort Erweitert, dort Selbstschutz und dort deaktiviere das. Danach ging das bei mir sofort
 

irgendwer

Junior Member
Weil Kaspersky einen haufen Murks macht. Siehe dem anderen Faden. Bitte echt auch mal lesen wenn ich dir was schicke....

Zitat:
Ich habe das alles gelesen...
aber wie ich bereits sagte. Ich kann den dort beschriebenen Fehler nicht nachvollziehen.

Selbst eine komplette deaktivierung von Kaspersky (auch schon vor der installation etc.) bringt KEINE Veränderung, weswegen ich nicht glaube, das es an Kaspersky liegt.

Nachtrag:
auf meinem Windoof-10-Tablet ging der Manager von vorn herein, ohne irgendwas an Kaspersky ändern zu müssen.
Also selbst unter Windows 10 hatte ich nie den im anderen Thread erwähnten Fehler
 

PP Frank

Staff member
Also nochmal.

Du sollst in Kaspersky ALLES an lassen. kaspersky zu deaktivieren bringt GAR NICHTS, das war schon immer so.
In kaspersky alles aktivieren, dann unter Erweitert und Selbstschutz, den Selbstschutz deaktivieren.
Dann im Manager mal Cascading einschalten, Einstellungen schliessen. Der rödelt dann eine Weile und eine Verbindung herstellen.
 
Top