Tunnel Manager und IP-Check zeigt nur OpenVPN-Verbindungsserver

Discussion in 'Windows' started by Alex, Nov 3, 2014.

  1. A

    Alex Junior Member

    Gehe über OpenVPNManager ins Internet und danach verbinde ich mich mit dem TunnelManager.
    Doch egal ob ich Lonon oder z.B. Amsterdam teste im TunnelManager nutze und im Firefox auch die Manuelle Proxy-Konfiguration nutze - jedesmal, wenn ich über http://www.perfect-privacy.com/ schaue sehe ich nur, dass ich mit dem Server online bin den ich im OpenVPNManager genutzt habe.

    Vor einer Weile ging das aber noch tadellos!

    Ich kann mich sogar vom TunnelManager trennen und diesen beenden und lasse im Firefox die Manuelle Proxy-Konfiguration (testhalber) aktiv - ich kann trotzdem Surfen und Seiten ohne Fehlermeldung aufrufen.
    Firefox(33.0.2)-Bug?
     
  2. PP Frank

    PP Frank Staff Member

    Welchen Proxyserver hast du in Firefox eingetragen?
     
  3. A

    Alex Junior Member

    Ich würde ja gerne einen Screenshot reinstellen ;), aber es hat sich ja noch niemand von euch um das Problem :rolleyes: gekümmert, dass man keine Anhänge hochladen kann.

    Überall localhost und dann entsprechende Ports... es ging vor ein paar Tagen ja auch noch!
    Hatte ich auch immer so verwendet!
    Würde sagen vor dem Update des FF, auf die aktuelle Version, dass es noch lief.
     
  4. PP Frank

    PP Frank Staff Member

    Da würde mir der Screen auch kaum helfen: Da müsste ich selber drauf gucken..... Ansonsten wegen den Screens: Mach es am besten wie andere Nutzer und nutze ein Uploadprotal und setz den Link rein.
     
  5. A

    Alex Junior Member

    Hier:
    [​IMG]

    Wie geschrieben, es ging vorher auch immer!
    Der FF ignoriert die Einstellungen, somit ist es auch möglich ohne Proxy zu Surfen obwohl diese Einstellungen aktiv sind!:rolleyes:
     
  6. PP Frank

    PP Frank Staff Member

    Wieso nutzt du für alles unterschiedliche Sachen? Nimm den HTTP Proxy im Tunnelmanager und setz im Firefox mal "Für alle Protokolle....." Macht ja so kaum sinn
     
  7. A

    Alex Junior Member

    Im FF hatte das halt funktioniert.;)
    Zudem habe ich die einzelnen Proxys vom TunnelManager dann im JD2 nutzen können und das hat funktioniert.

    Dein Tip habe ich probiert, funktioniert auch nicht!:(
    Immernoch ignoriert FF den Proxy.

    Edit:
    Es liegt definitiv am FF, denn mit dem Browser SRWare Iron funktioniert es!
     
  8. A

    Alex Junior Member

    Hat denn sonst keiner das Problem???:eek:

    Edit:
    Obwohl der Proxy ausgetragen ist und wenn, dann für alle derselbe Proxy verwendet ist, ist in about:config des FF noch der alte Eintrag zu finden!

    Heißt, ich hab den Proxy deaktiviert (siehe Screen) und wenn ich dann in about:config die Proxy-Einstellungen anschaue sind trotzdem noch die alten Einträge drin.
    [​IMG]
     
  9. PP Frank

    PP Frank Staff Member

    Also ich höre von dem Problem das erste Mal. Eventuell mal den Nutzerordner von Firefox löschen, damit der ein komplett neues Profil bekommt....
     
  10. A

    Alex Junior Member

    Habe mehrere Profile.. und wie gesagt ging das vorher auch immer...
    Geht es bei dir ohne Probleme mir FF33.0.2? Würde mich aber ehrlich gesagt wundern.

    Edit:
    Am 30.10. habe ich zum letzten mal die Proxy-Funktion verwendet.
    Da lief sie noch, da ich immer über die PP-Webseite die IP vorher checke.

    FF 33.0.2 wurde zwar am 28.10. released, aber da habe ich ihn vll. noch nicht gleich installiert.
    Installiere normal immer, sobald ich den Hinweis bekomme, dass der Browser nicht mehr aktuell ist.

    Edit2:
    Bei den anderen FF-Profilen tritt das Problem auch auf, also kann es daran nicht liegen.
     
  11. Dr_Iwan_Kakalakow

    Dr_Iwan_Kakalakow Junior Member

    @Alex, Du hast in Deinem anderen Bild die manuelle Einstellung gewählt.
    Bei mir ist seit Jahren das Häkchen bei "Manuelle Proxy-Konfiguration"
    Bei meinen Einstellungen steht überall Port 5080.

    In dem Feld "Kein Proxy für:" steht bei mir noch der "localhost, 127.0.0.1"
    Versuche es doch mal mit dem " localhost, 127.0.0.1 " oder gehst Du andere "Wege"?

    Der Tunnelmanager funktioniert bei mir im Firefox immer.
     
  12. A

    Alex Junior Member

    Wie geschrieben ging es bei mir sonst immer.
    Im anderen Browser gehts ja auch, so wie ich es immer genutzt habe.
    Nur eben im FF geht es so nicht mehr.
     
  13. PP Frank

    PP Frank Staff Member

    Deswegen verstehe ich das Ganze auch nicht so ganz. Also ich kann das jedenfalls nirgends nachvollziehen, weder unter Windows, noch MacOS.

    Die Option mit "kein Proxy für", sollte ja eigentlich nur dafür sorgen, das im Browser trotz Proxy die lokalen Laufwerke, Drucker usw. erreichbar bleiben. Ich kann mir da nicht vorstellen das es daran liegt.
    Versuche mal statt "localhost" und dann Port der HTTP Session im Tunnelmanager, das localhost durch 127.0.0.1 zu setzen.
    Was mich wundert: Wenn dein proxy falsch gesetzt ist, dann sollte das eigentlich gar nicht gehen.
    Also vielleicht wirklich mal Firefox komplett via Systemeinstellung in Windows deinstallieren, also den sauberen Weg, danach die kompletten Ordner in programme und Nutzerprofiles löschen und dann das ganze wieder installieren.
     
  14. A

    Alex Junior Member

    localhost durch 127.0.01 zu ersetzen hat auch nichts gebracht.
    Firefox werde ich jetzt erstmal nicht deinstallieren.... ich kaskadiere halt wenn nötig den VPNManager.;)
     
  15. D

    DoNotTrackMe Junior Member

    Hallo, Dasselbe Problem hatte ich letzte Woche auch: Obwohl ich die Proxyeinstellungen im Firefox aktivierte, wurde das ignoriert. Egal ob SSH oder HTTP Proxy. Nichts half. Als es mir zu dumm wurde habe ich den Firefox über die Synaptic komplett und vollständig deinstalliert, alle Ordner ebenso und dann neu installiert. Seitdem passt es wieder. Bevor ich da Stunden verbringe, den Fehler zu suchen dachte ich mir, dass ich so schneller fertig werde. Jetzt passts halt wieder. :) PS: Mein OS , bei dem der Fehler auftrat ist ein Ubuntu. Auf meinen anderen Rechnern (ebenfalls Linux) hatte ich trotz des selben Browsers diese Problem nicht.
     
    Alex likes this.
  16. D

    DoNotTrackMe Junior Member

    PS: Bei mir funktionierte SSH zwar über die Browsereinstellungen nicht aber mit dem Addon FoxyProxy ging es einwanfrei. Probiers damit, wenn du nicht deinstallieren willst. Wobei ich sagen muss: Wenn derart was faul ist, würde ich in JEDEM FALL neu installieren.
     
  17. D

    DoNotTrackMe Junior Member

    Da fällt mir ein: Wenn du das Addon FoxyProxy nimmst statt den SSH in den Browsereinstellungen einzutragen müsste es funktionieren. Bei mir ging das. Aber ich würde an deiner Stelle lieber doch neu installieren wenn derart was faul ist.
     
  18. A

    Alex Junior Member

    Habe heute, nachdem ich ein Backup angelegt habe, mal Firefox über die Systemsteuerung deinstalliert.
    Sonts nichts gelöscht!
    Danach Firefox wieder installiert und mit dem default-Profil geht es nun:), nicht aber mit dem von mir verwendeten Profil :( (da habe ich viel drin!).

    Edit:
    Meint ihr es bringt was, wenn ich die Einstellungen vom default-Profil manuell in mein verwendetes übernehme indem ich das ändere?
    [​IMG]
     
  19. A

    Alex Junior Member

    So, nachdem es bei Firefox ja immer wieder Updates gibt... heute nochmal probiert und siehe da es klappt wieder - ganz ohne den Firefox und alle Profile je gelöscht zu haben!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice