Solved: "The VPN Manager version you are using is very old"

Discussion in 'Windows' started by Slated, Feb 13, 2015.

  1. Slated

    Slated Junior Member

    Really? I just updated it today. The "about" box claims it's version 1.6.69.0.

    ​How can I make this nag go away?
     
  2. h

    hickyburr Junior Member

    Same issue here... Is there any way to get rid of this?
     
  3. h

    hickyburr Junior Member

    Error Message
     
  4. PP Frank

    PP Frank Staff Member

    Hello,

    ignore this. We will fix it today and so fast as we can....
     
  5. Slated

    Slated Junior Member

    Version 1.6.70.0 fixes the problem.
    Thanks.
     
  6. h

    hickyburr Junior Member

    Wonderful :)
    Thank you...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice