Answered: "The VPN Manager version you are using is very old"

Blackraven

Freshly Joined Member
Hi!

Since yesterday this message pop-up every five minutes on my screen. I updated the client but it hasn't solve anything. What should I do to get rid of this annoying message?

Thanks
 
Top