Surfen trotz Hacken bei "Firewall > Bei Programmstart aktivieren"

raaklaak

Junior Member
Hallo!

Also so wie ich das jetzt gelesen habe sollte doch keine Verbindung mit dem Internet möglich sein
sobald ich den Haken bei "Firewall > Bei Programmstart aktivieren" gesetzt habe und nicht mit einem Server aus der Liste verbunden bin, oder ?

Den Haken habe ich bei Firewall sowie bei DNS Leak gesetzt, trotzdem ist es mir möglich zu surfen/mails abzurufen etc. solange ich nicht mit einem Server der Liste verbunden bin(OVPN läuft im Hintergrund aber). Dies ist auch nach einem neustart des OVPN Managers der Fall.

Muss ich noch weitere Einstellungen vornehmen ?
 

PP Frank

Staff member
Was zeigt dein LAN-Adapter an wenn du dort in die IPv4 Einstellungen gehst? Sind dort wenn du den VPN Manager an hast, aber keine Verbindung aktiviert ist, irgendwelche Eintragungen oder steht alles auf dynamisch?


Wenn du unten in der Windows Status Bar auf das Manager Icon klickst und dort auf "über" gehst, dann siehst du die Version des Managers. Welche Version nutzt du?
 

raaklaak

Junior Member
Zu 1: Ja Eintragungen sind vorhanden, keine zeigt dynamisch an.
Zu 2: Version 1.5.3

EDIT: Ich habe jetzt mal den Haken bei IPV6 rausgenommen, jetzt habe ich auch keine Verbindung mehr wenn ich nicht mit einem Server verbunden bin. Lag wahrscheinlich dadran ?
Mit fällt aber grade auf das z.B. youtube immernoch meine Sprache automatisch auf Deutsch stellt, beim Ip Check wird mir aber das jeweilige Land des Servers angezeigt.
 

PP Frank

Staff member
Youtube wurde hier mehrmals angesprochen: Das liegt an Youtube. Zu viele Nutzer die deutschen Content darüber laden und damit markiert Youtube die IP als Deutsch. Das können wir nicht ändern. Ist aber auch nichts Sicherheitsrelevantes
 

raaklaak

Junior Member
Hallo!

Ich habe ein weiteres Problem, wollte dafür aber nicht nocheinmal einen neuen Thread eröffnen.
Mir ist aufgefallen das ich DNS leaks habe wenn ich den OVPN Manager nicht als Admin starte.
Das verwirrt mich ein wenig denn wenn ich das Programm als Administrator ausführe bekomme ich
extra eine Meldung, dass ich das Programm nicht als Admin ausführen muss.

Ich habe den Leakschutz wie oben schon beschrieben aktiviert.

BTW: sorry für das c im HAKEN
 

PP Frank

Staff member
Ja, dann scheint deine Securitysoftware das Eintragen der Windowservices zu unterbinden. Leider haben 90 Prozent der Securitysoftware für Windows solche Macken. Im Normalfall sollte es reichen das du den VPN Manager als Admin startest und die Meldung ignorierst, oder du deinstallierst deine Sicherheitssoftware und reinstallierst danach den Manager und guckst ob es geht
 

mrpi

Junior Member
Ich habe soetwas ähnliches. Plötzlich kann ich keine Internetseiten mehr aufrufen, wenn ich nicht per VPN verbunden bin.. skype geht aber!
Hab schon mal alles deinstalliert, auch als admin gestartet alles. Ebenfalls mit allen EInstellungen bei DNS Leak Schutz und der FIrewall. Also gar kein Haken oder eben nur wenn vpn Tunnel aktiv ist allen internetverkehr blocken der nicht über ovpn geht. Danke für Hilfe ^^
 

PP Frank

Staff member
Hallo,

dann prüfe den LAN-Adapter und schmeisse dort die eingetragenen DNS-Server und ersetze die durch 8.8.8.8
 
Top