Speedtest der Server - Ergebnis: teilweise verdammt langsam

Discussion in 'Fragen & Antworten (Q&A)' started by Inkognito, Mar 11, 2014.

  1. Inkognito

    Inkognito Junior Member

    Hallo,

    ich habe mir mal die Arbeit gemacht und mit meiner VDSL 50 Leitung Speedtests der Server zur Stoßzeit wenn die Arbeitnehmer nach Hause kommen durchgeführt. Hier ist das Ergebnis mit meiner nicht VPN-drosselnden 50Mbit Down und 10 MBit Up Leitung:

    Kein VPN: PING 15 DOWN 51 UP 10
    Amsterdam 1: PING 80 DOWN 2-5 UP 8, grottenschlecht, ist nur ein fünftel ausgelastet
    Amsterdam 2: PING 79 DOWN 4 UP 9, braucht deutlich länger zum Connecten als Amsterdam 1!

    Brisbane: PING 398 DOWN 3-17 UP 1-2, für den Standort okay
    Bucharest: PING 100 DOWN 25 UP 10, in Ordnung
    Chicago: PING 123 DOWN 9 UP 8, grauenhaft, US Server müssen flotter laufen
    Erfurt 1: PING 35 DOWN 35 UP 5, war mit 400Mbit ausgelastet und deswegen langsamer als Erfurt2 (200Mbit), wieso?!
    Erfurt 2: PING 49 DOWN 48 UP 10, top!
    Frankfurt: PING 29 DOWN 50 UP 10, da der Server neu konfiguriert werden musste ist hier nix drauf los (20Mbit) weswegen der jetzt läuft, gab sonst Probleme, werde das im Auge behalten

    Huenenberg: PING 45 DOWN 50 UP 10, top!
    London 1: PING 36 DOWN 50 UP 10, top!

    Montreal 2: PING 114 DOWN 31 UP 10, ist okay
    Moscow 1: PING 235 DOWN 0,04-3 UP 0,5, brauchte mehr als eine Minute zum Connecten!, ist praktisch nicht zu gebrauchen, schlimmer als ISDN, das geht bei anderen Moskau Servern deutlich besser!, liegt NICHT am Standort!
    Paris: PING 32 DOWN 50 UP 10, top!
    Reykjavik: PING 75 DOWN 10 UP 1,3, in Ordnung
    Rotterdam 1: PING 35 DOWN 43 UP 10, gut
    Rotterdam 2: PING 35 DOWN 50 UP 10 , gut

    Sao Paulo: PING 245 DOWN 3 UP 1, naja
    Steinsel 1: PING 47 DOWN 25 UP 10, mies, nur 300Mbit ausgelastet, das ist ein GIGABIT Server!
    Steinsel 2: PING 41 DOWN 50 UP 10, top! ist aber auch leicht weniger als Steinsel 1 ausgelastet
    Stockholm 1: PING 57 DOWN 5 UP 10, grottig, war nur mit 20 Mbit ausgelastet

    Die Wertung inklusive Farbe ist dem Standort angepasst.


    Ziel sollte es sein, alle Gigabitserver auf grün zu bekommen und die roten mindestens auf gelb!

    @PP: wenn ihr selber testet dann mit OpenVPN unter Windows und Wochentags von 18 bis 20 Uhr, also dann, wenn am meisten lost ist.
     
  2. PP Frank

    PP Frank Staff Member

    Hallo,

    Ergebnisse können immer unterschiedlich sein, das ist auch der Grund für die vielen Server. Bei Frankfurt geht bei mir echt kaum was durch, dafür aber bei Amsterdam glatte 110 von 128 MBit(Cisco IPSEC, 75 MBit mit OpenVPN)

    Das die US-Server so lahm sind, ist normal von Europa raus.

    Rotterdam ist bei mir langsamer als Amsterdam.

    So ist das nunmal. Suche dir eine Location die FÜR DICH KLASSE FUNZT UND DANN NIMM DIESE. Man muss nicht alle Server toll finden, man muss für sich selbst was gutes dabei haben.
     
  3. Inkognito

    Inkognito Junior Member

    Nein, du hast es nicht verstanden. Es geht um die Stoßzeiten! Das bedeutet, dass die Server sonst recht gut laufen. Und das hat NULL mit Routing zu tun sondern einfach mit überbuchten Leitungen und demzufolge lahmen Servern.

    Gerade erst ist Erfurt 2 bei mir brutal eingeknickt, der ja vorher super lief!

    Bitte nicht immer rausreden. Deswegen habe ich mir die Arbeit nicht gemacht. Nochmal: es geht um die Stoßzeiten!

    Die einzige Möglichkeit das Problem in den Griff zu bekommen ist mit dem RZ Kontakt aufzunehmen und wenn die ihre Leitungen nicht hinbekommen (auch bei shared kann man mehr erwarten) dann muss man halt kündigen. Ja das ist Arbeit, ich weiß.

    Mittlerweile ist es schwer geworden nen Server zu finden der immer gut läuft, es nervt einfach immer neu connecten zu müssen weil mal wieder der Server lahm ist...
     
  4. PP Frank

    PP Frank Staff Member

    Ja die Stosszeiten. ich habe gerade eben mit IPSec Cisco auf MacOS 110 MBIt über Amsterdam geprügelt und so 70 MBit via OpenVPN
     
  5. Inkognito

    Inkognito Junior Member

    Ok, lass es uns live testen. Aber bitte den genauen Server sagen, Amsterdam 1 oder 2?

    Gerade nochmal getestet, Amsterdam 1 PING 80 DOWN 3 UP 8, Amsterdam 2 PING 79 DOWN 3,5 UP 10

    Beide Server brauchen im Vergleich zu anderen ewig für den Connect.

    Teste doch bitte Windows + OpenVPN und speedtest.net oder andere Speddtests, kein JDownloader mit mehreren Verbindungen.
     
  6. PP Frank

    PP Frank Staff Member

    Ich hatte Tunnelblick MacOS und Speedtest.net vor 20 Minuten...

    Jetzt mit openVPN also Tunnelblick und OpenVPN:

    Amsterdam 1 : Ping 32, Down 48 MBit und UP 4 MBit
    Amsterdam 2: Ping 34, Down 61 MBit und Up 4 MBit.

    Alles im Rahmen bei openVPN

    Meine Leitung ist 128 MBIt down und 4 UP
     
  7. Inkognito

    Inkognito Junior Member

    Krass, kannst du es auch unter Windows testen? Als ich Probleme mit Frankfurt gehabt habe hattest du auch keine Probleme und erst unter Windows ähnlich schlechte Werte wie ich.
     
  8. PP Frank

    PP Frank Staff Member

    Windows kann ich momentan nicht testen. Ich habe hier ein ähnliches Problem wie ein anderer Nutzer auch und ich komme dort auf maximal 5 MBit, also die Tests sind NUll wert. ich bin auch ehrlich gesagt auch langsam genervt von Windows... Wir arbeiten gerade an einem Tool was Cisco IPSec auch unter Windows zugänglich macht. Leider funktioniert dort bei Windows der Cert Einbau nicht ohne Tool und man bekommt nur L2TP/IPSec hin, was mehr als nur Murks ist...

    Also für die Leute die OpenVPN und Windows Stress haben, wäre das dann eine Top ALternative. Man sieht ja meine Cisco IPSec Ergebnisse unter MacO. 110 MBit schafft OpenVPN nirgends
     
  9. Inkognito

    Inkognito Junior Member

    OpenVPN ist leider Pflicht wegen Opensource, Vertrauen und Sicherheit.

    Es liegt aber tatsächlich an OpenVPN. Mit OVPN bekomme ich bei Amsterdam 3Mbit, mit SSh-Socks bei Amsterdam 2 bekomme ich 40Mbit.

    Wieso aber bekomme ich dann bei Paris mit OpenVPN volle 50Mbit? Das muss doch bedeuten, dass die Konfiguration der Server das Problem ist! Paris mit OVPN läuft, Amsterdam 2 mit OVPN läuft nicht.
     
  10. PP Frank

    PP Frank Staff Member

    Paris geht bei mir mit OpenVPN unter Tunnelblick noch ein Tacken mehr. Ich werde morgen aber mal verschiedene OpenVPN Versionen testen unter Windows ob es da einen Unterschied gibt. An meinem Windows kann es eigentlich nicht liegen, denn das ist 5 Tag alt und nur MSE drauf und paar Spiele. Mehr als Zocken mache ich mit Windows nicht. Arbeiten ist alles MacOS. Also da kann nix verkehrt sein: ich werde das morgen mal testen. Vielleicht ist die OpenVPN Version einfach Murks
     
  11. Inkognito

    Inkognito Junior Member

    Alles klar. Muss ja an der Serverkonfiguration liegen.
     
  12. PP Frank

    PP Frank Staff Member

    Ne, die sind ja mehr oder weniger identisch. Wenn dann ist das OpenVPN
     
  13. Inkognito

    Inkognito Junior Member

    Du meinst doch OpenVPN auf den Servern? Das mein ich ja mit Serverkonfiguration.
     
  14. m

    mike321 Junior Member

    kann mich den ermittelten werten mit openvpn und windows nur anschließen. heute läuft mal amsterdam super...ein paar stunden später geht da kaum noch was. dann muss man zu erfurt oder london wechseln damit es da wieder halbwegs gut geht. also alle paar stunden mach ich einen speedtest auf qsc wenn mir die verbindung zu langsam erscheint.

    seit heute morgen hab ich das problem das egal welchen server ich auswähle, nur maximal 2 mb/s download zustande kommen :(
     
  15. JackCarver

    JackCarver Junior Member

    Was IPsec unter Win anbelangt, zumindest unter Win ab Version 7, so unterstützt es außer L2TP/IPsec auch IPsec über Computerzertifikate (Client/Server) sowie EAP-MSCHAPv 2. Das letztere Authentifiziert via Serverzertifikat und User/Pass am Client. Das ganze getestet mit Strongswan IPsec
     
  16. PP Frank

    PP Frank Staff Member

    Nein Inkognito

    Ich meine OpenVPN auf den Rechnern. Es macht da auch keinen Unterschied ob Manager oder normales OpenVPN. Die laufen unter Windows Grütze. Wäre es der Server dann würden MacOS und Linux auch mies laufen, die laufen aber Top. Das muss wieder irgend ein Windows-Mist sein
     
  17. PP Frank

    PP Frank Staff Member

    @Jack

    Ohne das Tool von uns was noch nicht draussen ist, bekommt man für ordentliches IPSec in Windows die Certs nicht installiert. So geht wieder nur L2TP/IPSec und das ist leider auch nicht der Brüller
     
  18. JackCarver

    JackCarver Junior Member

    Wieso braucht man ein Tool um die Zertifikate unter Win zu installieren?? Dafür gibt's die Microsoft Management Console (Start -> Ausführen -> mmc) und ihr Zertifikat Snap In. Damit lassen sich dann alle Zertifikate importieren.
     
  19. PP Frank

    PP Frank Staff Member

    Hat bei unseren Tests nicht hingehauen..

    Ich teste aber eh grad an openVPN unter Windows rum.

    Mit TCP habe ich stabile 15 bis 20 MBit auf den meisten Gigabit Servern, mit UDP immer noch 4 bis 6. Egal ob manager oder blankes OpenVPN. Irgendwas haut mit UDP da nicht hin
     
  20. JackCarver

    JackCarver Junior Member

    Sonderbar, UDP sollte wenn dann schneller sein.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice