Riesen Problem - brauche Hilfe

FFM1976

Freshly Joined Member
Guten Tag liebe PP Gemeinde,
ich habe ein großes Problem mit einem Laptop und weiß gerade nicht weiter.
Vielleicht kann mir hier geholfen werden.

Ich habe einen Laptop (Win10 komplett mit Veracrypt verschlüsselt) an einen Freund ausgeliehen da sein PC kaputt war. Jetzt habe ich ihn wieder bekommen und er hat Win10 in den S Mode gesetzt (heisst nur Programme aus dem Windows Store laufen). Somit kann ich Perfect Privacy, Veracrypt usw nicht mehr öffnen.

Da Perfect Privacy so eingestellt ist auf dem PC das jegliche Verbindung ohne VPN blockiert wird und ich Perfect Privacy auch nicht starten kann da Win10 S es blockiert komme ich nicht in den Windows Store rein um es wieder auf Win10 Home umzustellen. Ich kann den PC auch nicht zurück setzen da Win10 S ja auch Veracrpyt blockiert und ich den PC vor dem zurücksetzen ja erstmal entschlüsseln muss.

Hat einer eine Ahnung wie ich den Win10S Mode ausschalten kann ohne das ich eine Verbindung in das Internet habe oder wie die Internetblockade ohne VPN von Perfect Privacy ausschalten kann ohne das Perfect Privacy Programm zu öffnen.

Bin über jede Antwort oder jeden Tip dankbar.
 

Polygon

Member
Schon iwie witzig seinen PC maximal zu sichern und dann doch verleiht. ^^

Hat einer eine Ahnung wie ich den Win10S Mode ausschalten kann ohne das ich eine Verbindung in das Internet habe oder wie die Internetblockade ohne VPN von Perfect Privacy ausschalten kann ohne das Perfect Privacy Programm zu öffnen.

Schon mal versucht in den Systemeinstellungen die Windows Firewall auf stadndard zurückzusetzen? (kann jetzt auch nur mutmaßen ob das funktioniert)
 

meinvpn

Active Member
Das ist schon irgendwie am Ziel vorbei .....alles sichern und dann mit Passwort verleihen....

Schockierender ist aber noch, dass jemand so gravierende Änderungen auf einem ausgeliehenen Gerät macht. :-$
Aber nun gut, scheinbar hat man vergessen ihm einen User-Account mit eingechränkten Rechten einzurichten....

Zurück zum Thema:
Veracrypt sollte doch bereits beim Booten das Passwort verlangen und die Platte Windows dann unverschlüsselt zur Verfügung stellen ?

Kann das nicht nachstellen, da ich auf den Windows-PCs Bitlocker nutze.

Ansonsten würde ich auch mal die Netzwerkeinstellungen für den Adapter prüfen. Könnte auch sein, dass dort kein DNS-Server mehr gespeichert ist....
 

FAN

Junior Member
firewall reset und im pp-manager das netzwerk reseten. beenden. und schon solltest du wieder verbindung haben.
vielleicht erstmal die standard einstellung beim ppm nutzen bzw. erstmal alles raus und wieder rein ;)
also nicht gleich dauerhaft oder bei programmstart anklicken.
 

kafka

Member
Ist es noch aktuell?

Bin mir nicht 100%ig sicher aber versuche mal
Start -> Einstellungen -> Apps

Unter "Quellen für das Abrufen..." mal "Überall" anklicken.
Dann versuchen den Manager zu starten oder ggfs neu installieren/drüber installieren.
 
Top