Probleme mit der Firewall

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by hutch, Feb 17, 2018.

  1. h

    hutch New Member

    Hallo,
    das programm verbindet zu keinem Server mehr, die Kugel bleibt immer Gelb.
    Wenn ich die Firewall beim vpn manager aus mache, geht es.
    Fehlercode:
    17.02.2018 16:07:11 Debug enter FrmAdvancedProtection run
    17.02.2018 16:07:11 Debug enter enableDNSProtection
    17.02.2018 16:07:11 Debug enter enableFirewall
    17.02.2018 16:07:11 Log Enabling Firewall
    17.02.2018 16:07:19 Log Enabling Firewall successfull
    17.02.2018 16:07:19 Debug enter StartWatchFirewall
    17.02.2018 16:07:19 Debug leave StartWatchFirewall
    17.02.2018 16:07:19 Debug leave enableFirewall
    17.02.2018 16:07:19 Debug enter setPfFirewallException
    17.02.2018 16:07:19 Debug enter watchFirewall_thread
    17.02.2018 16:07:19 Debug leave setPfFirewallException
    17.02.2018 16:07:19 Debug leave FrmAdvancedProtection run
    17.02.2018 16:07:20 Debug enter FrmAdvancedProtection run
    17.02.2018 16:07:20 Debug enter enableDNSProtection
    17.02.2018 16:07:20 Debug enter enableFirewall
    17.02.2018 16:07:20 Log Enabling Firewall
    17.02.2018 16:07:21 Log Enabling Firewall successfull
    17.02.2018 16:07:21 Debug enter StartWatchFirewall
    17.02.2018 16:07:21 Debug leave StartWatchFirewall
    17.02.2018 16:07:21 Debug leave enableFirewall
    17.02.2018 16:07:21 Debug enter setPfFirewallException
    17.02.2018 16:07:21 Debug leave setPfFirewallException
    17.02.2018 16:07:21 Debug leave FrmAdvancedProtection run
    17.02.2018 16:07:27 Debug enter FrmAdvancedProtection run
    17.02.2018 16:07:27 Debug enter enableDNSProtection
    17.02.2018 16:07:28 Debug enter enableFirewall
    17.02.2018 16:07:28 Log Enabling Firewall
    17.02.2018 16:07:28 Log Enabling Firewall successfull
    17.02.2018 16:07:28 Debug enter StartWatchFirewall
    17.02.2018 16:07:28 Debug leave StartWatchFirewall
    17.02.2018 16:07:28 Debug leave enableFirewall
    17.02.2018 16:07:28 Debug enter setPfFirewallException
    17.02.2018 16:07:28 Debug leave setPfFirewallException
    17.02.2018 16:07:28 Debug leave FrmAdvancedProtection run
    17.02.2018 16:07:35 Debug enter FrmAdvancedProtection run
    17.02.2018 16:07:35 Debug enter enableDNSProtection
    17.02.2018 16:07:35 Debug enter enableFirewall
    17.02.2018 16:07:35 Log Enabling Firewall
    17.02.2018 16:07:36 Log Enabling Firewall successfull
    17.02.2018 16:07:36 Debug enter StartWatchFirewall
    17.02.2018 16:07:36 Debug leave StartWatchFirewall
    17.02.2018 16:07:36 Debug leave enableFirewall
    17.02.2018 16:07:36 Debug enter setPfFirewallException
    17.02.2018 16:07:36 Debug leave setPfFirewallException
    17.02.2018 16:07:36 Debug leave FrmAdvancedProtection run
    17.02.2018 16:07:51 Debug enter FrmAdvancedProtection run
    17.02.2018 16:07:51 Debug enter enableDNSProtection
    17.02.2018 16:07:51 Debug enter enableFirewall
    17.02.2018 16:07:51 Log Enabling Firewall
    17.02.2018 16:07:52 Log Enabling Firewall successfull
    17.02.2018 16:07:52 Debug enter StartWatchFirewall
    17.02.2018 16:07:52 Debug leave StartWatchFirewall
    17.02.2018 16:07:52 Debug leave enableFirewall
    17.02.2018 16:07:52 Debug enter setPfFirewallException
    17.02.2018 16:07:52 Debug leave setPfFirewallException
    17.02.2018 16:07:52 Debug leave FrmAdvancedProtection run
     
  2. PP Frank

    PP Frank Staff Member

    Das ist der Anwendungslog: Was man in solchen Fällen braucht ist aber der Verbindungslog.(Die kleine Lupe neben dem Verbindungsstecker)
     
  3. h

    heimi12 New Member

    ich hab das gleiche Problem wenn das Häkchen in Firewall "Bei Tunnelstart aktivieren" drinnen ist
    Es wird zuletzt der TAP Adapter gelöscht und neu installiert, das läuft dann in Endlos -Schleife
    Version 1519990486

    Ich habe den den Log als txt File dazugehängt weil es zuviele Zeichen sind
     

    Attached Files:

    • log.txt
      File size:
      12.2 KB
      Views:
      12
  4. PP Stephan

    PP Stephan Staff Member

    Besteht das Problem noch mit der aktuellen Version? (1.10.19 - ggf, einmal neu herunterladen und installieren)
     
  5. h

    heimi12 New Member

    Ja das Problem besteht weiterhin mit 1.10.19.0
     
  6. A

    Aero Member

    Moin moin.....

    Sorry für das Offtopic

    aber wie kommt ihr an die Configurationversion 1519990486 drann (VPN Managerversion 1.10.19.0)
    Alles auf dem neusten Stand sagt der Manager

    Grüße
     
  7. PP Stephan

    PP Stephan Staff Member

    @heimi12: Bitte probiere mal, die Windows-Firewall auf Standard zurückzusetzen (http://www.thewindowsclub.com/reset-windows-firewall-settings) und dann im VPN-Manager unter Einstellungen -> Sonstiges "Reset Network". Behebt das das Problem?

    @Aero: Die Zahl wird ggf nicht sofort aktualisiert. Starte mal den Client neu. Aktuell ist derzeit (zum Zeitpunkt meines Posts) 1520334818