PP SSH Client alias Tunnel Manager 1.8.0.0 ??

Alex

Active Member
Ist da jetzt etwas an mir vorbeigegangen?:rolleyes:
Leider finde ich dazu hier im Forum nichts.
Habt ihr da still und heimlich was gemacht?!

Hatte noch die 1.7.1.0 installiert und habe dann die 1.8.0.0 installiert, aber unter den installierten Programmen (Win7) sehe ich dennoch nur 1.7.o_O
Fehler eurerseits?:confused:

Was hat sich denn in der 1.8 zur 1.7 verändert?
Ich sehe da nämlich keine Änderungen.:rolleyes:
Verbesserungsvorschläge habt ihr auf alle Fälle keine umgesetzt!:(
 

Alex

Active Member
Wird sich dazu noch freundlicherweise von PP geäußert?:confused:

@all PP Users
Schließt euch an, damit wir alle eine Antwort bekommen!
 

PP Lars

Staff member
Ah jep
an dem Manger hat sich nix großartiges getan, es gab nur letztes irgendwann security updates für das unter der Haube benutzte PUTTY.
Auch nichts kritisches was die Anonymität gefährden würde oder so, aber es ist ja doch schöner die aktuellste Software zu benutzen.
Und bei der Gelegenheit haben wir direkt mal von RSA auf ECDSA SSH fingerprints umgestellt.

Sorry das wir das nicht gross announced haben, jetzt wo du fragst fällt mir auch auf das wir viel mehr marketing buzz machen sollten :)

Wieso unter installierte Programme immer noch 1.7 steht obwohl der Manager 1.8 sagt ist mir im Moment unklar, das erforsche ich morgen mal.

Grüße
Lars
 

Alex

Active Member
*hust*:rolleyes: Eine Rückmeldung seitens PP steht (leider) noch aus.:confused: Wäre nett, wenn da noch was kommen würde.;)
 
Top