PP CLient hängt bei "Verbunden, warte auf Bestätigung"

Discussion in 'Dienste - Fragen & Antworten (Q&A)' started by miomio, Mar 7, 2019.

  1. m

    miomio New Member

    Moin,

    Internet funktioniert ohne VPN wie es sollte, sobald ich aber den Client anschalte und versuche auf einen Server zu verbinden geht oben alles durch und bleibt dann bei "Verbunden, warte auf Bestätigung.." hängen.
    Habe dann natürlich keine Internetverbindung und das PP Symbol ist auch gelb.
    Firewall schon zurückgesetzt, auch schon ohne DNS-Leakschutz probiert und habe keine Virenschutzprogramme.
    OS ist Windows 10 Pro.
    In der Console ist der letzte Befehl dann "CONNECTED", aber dann halt keine Bestätigung...

    Woran kann das liegen?


    Grüsse!
     
  2. PP Frank

    PP Frank Staff Member

    Mal versucht im manager das Protokoll zu wechseln? Also IPsec statt OpenVPN oder umgedreht?
     
    miomio likes this.
  3. m

    miomio New Member

    Tatsächlich muss es etwas damit zu tun haben, denn IPsec funktioniert. Würde jedoch trotzdem gerne OpenVPN nutzen wegen Kaskadierung usw.
    Tipps was ich da als nächstes machen kann oder wo ich weiter suchen muss?

    Herzlichen Dank!
    Grüsse!
     
  4. gajohut

    gajohut New Member

    Mach mal unter Einstellungen/Sonstige einen Netzwerk-Reset. Vielleicht hilft das ja; schaden kann es jedenfalls nicht.
     
    miomio likes this.
  5. PP Frank

    PP Frank Staff Member

    Dann solltest du mal nach Security Software auf deinem Rechner gucken. In letzter Zeit kam es auch wieder vor das bei einigen die immer noch sowas wie CCleaner drauf haben Probleme auftreten. Sollte das tatsächlich drauf sein, dann bitte entfernen und bei Gelegenheit Windows neu machen
     
    miomio likes this.
  6. m

    miomio New Member

    Ich habe nichts auf dem Laptop und Win10 wurde ja gerade eben erst frisch aufgesetzt.
    Nur den PP Client und ein Programm das sich "DoNotSpy10" nennt, da Win10 ja angeblich sehr viel wissen möchte und mir das Programm von einem Freund ans Herz gelegt wurde. Habe dort jetzt aber alle Regeln deaktiviert, alles wieder auf Standard zurück gesetzt und das Programm deinstalliert. Das gleiche Problem besteht aber weiterhin.
    IPsec funktioniert, OpenVPN scheitert an der Bestätigung des ersten Servers und funktioniert daher nicht.
    Windows Defender ist eingeschaltet, da der PP Client ja sonst meckert.
     
  7. m

    miomio New Member

    Klappt auch nicht.
     
  8. m

    miomio New Member

    Ok wir kommen der Sache wieder etwas näher.
    Habe jetzt mal die Option "Stealth-VPN" aktiviert mit Stunnel und Port auf auto. Siehe da, ich bin mit Amsterdam1 und Frankfurt1 verbunden und es funktioniert!
    Grenzt es den Bereich etwas ein, warum es mit 'normaler' Verbindung (also mit Stealth-VPN Off) nicht klappt?

    Grüsse!
     
  9. PP Frank

    PP Frank Staff Member

    Ist eine gute Frage. Hat vielleicht was mit dem einen Tool zu tun. Ich habe dieses Tool selber nie getestet und kann nicht sagen was das so alles macht
     
  10. I

    Ingo10 New Member

    Ich weiß nicht ob es hier jemand hilft. Hatte das selbe Problem. Hing bei mir mit der Windows Firewall zusammen.
    Wenn man die Einstellungen zurück setzt ging es wieder. Hat allerdings einen gravierenden Nachteil. Danach sind die Einstellungen die von div. installierten Programmen gemacht wurden weg. Es tauchen jketzt auch kurzfristig wieder die Fenster auf wo ich einen Zugriff zulassen muss/soll.te ;-) .

    Folgendermaßen bin ich vor gegangen:

    Windows Startsymbol -> Einstellungen (Zahnrad) -> Update und Sicherheit -> Windows Sicherheit -> Firewall- & Netzwerkschutz

    Hier unten den Punkt Standard für Firewalls wiederherstellen anklicken und bestätigen.

    Bei mir hat es so funktioniert....
     
  11. PP Frank

    PP Frank Staff Member

    In einem normalen Windows sollten andere Programme eigentlich gar keine Einstellungen in der Windows Firewall setzen. Ausser es ist etwas wie der VPN Manager der wirklich aktiv am Traffic werkelt. Ansonsten sollten die Standardprofile genutzt werden. Problem bei Windows sind die Windows Updates die aus irgend einem Grund die Einstellungen mal verhauen. Deswegen auch meine Empfehlung, dass man nach jedem Windows Update da mal fix "auf Standard zurücksetzen" klickt im Windows Netzwerkcenter.
    Ist eigentlich bissl komisch, denn wenn man vor dem Update den WINDOWSSTANDARD genutzt hat, dann sollte da nach dem Update der Standard auch noch drin sein, sonst wäre es ja nicht der Standard... Aber gut.....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice