PID_ERR replay-window backtrack occurred

Discussion in 'Fragen & Antworten (Q&A)' started by Luke32, Jun 19, 2019.

  1. L

    Luke32 New Member

    Hi,

    habe hier in der Suchfunktion schon etwas gesucht das das einige Leute hier haben/hatten. Woran liegt das denn? Ich habe das je nach Server mal ganz stark oder garnicht.
    Folge von diesen Fehlern ist das einfach Seiten plötzlich nichtmehr laden, man muss dann F5 drücken. Oder halt die Speed sehr schlecht ist (<5 Mbit/s) oder auf 0 geht. Streams buffern dann die ganze Zeit.

    Router habe ich mal neugestartet und zurück gesetzt auf Werkseinstellungen, bringt nix gleiches Verhalten. Habe den Router auch mal komplett abgetrennt, direkt am Kabelmodem von VF dran. Es ist eine on/off Situation, also es tritt bei vielen Servern manchmal auf oder quasi garnicht...

    Woran liegt das was kann man dagegen machen und was bedeutet dieser Fehler überhaupt? Manche habe ich TAUSENDE solcher Fehler in der Log, ja richtig tausende...

    Server bei den diese Fehler massiv auftreten sind:
    alle Deutschen Server, alle Schweizer Server (auch fast nicht nutzbar), beide Stockholm-Server, Frankreich Server manchmal, verstärkt Straßbourg, der ist eigentlich unnutzbar.
    Bei Rotterdam, Steinsel, Amsterdam tritt das etwas seltener auf, auch habe ich das bisher noch nie auf einem US Server gesehen, Montreal dagegen schon.

    So sieht das dann z.b. aus, manchmal 1000ende, manchmal 100erte, manchmal nur 4-5 manchmal garkeiner...
    19.06.2019 20:55:52 Log PID_ERR replay-window backtrack occurred [211] [SSL-0] [0000000000000000000_022222444444444444444444__333] 0:2335 0:2588 t=14561271243[0] r=[-2,44,11,25,2] sl=[54,66,25,658]

    Oft treten auf diesen "Bug-Servern" auch solche Sachen z.B. auf, die Meldungen aber deutlich seltener...
    19.06.2019 20:07:01 Log FRAG TTL expired i=12
    19.06.2019 20:12:40 Log FRAG TTL expired i=19


    Grüße
    Luke
     
  2. PP Frank

    PP Frank Staff Member

    Soweit ich mich erinnere lag das bei vielen am Router das die Pakete in der falschen Reihenfolge zurück kommen
     
  3. Honk

    Honk Member

    Kenne diese Meldungen ebenfalls, waren bei Multihopping bei manchen Servern oft zu sehen. Nach Umstellung von UDP auf TCP nichts mehr dergleichen. Der Speed ist bei TCP zwar geringer, dafür ist die Verbindung stabil.
     
  4. L

    Luke32 New Member

    Ist echt sehr strange warum das so sprungweise auftritt. Habe das schon eine sehr lange Zeit.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice